Questions

Unable to access google.com

+
0 Votes
Locked

Unable to access google.com

TheEvilAdmin
got a user in the field. He is unable to access www.google.com each time we try to navigate to this webaddress we get redirected to domainsearch.com and it wants to find www.www.google.com.com

I've scanned the computer with malwarebytes, spybot, mcafee enterpise. I am unable to ping google or run a tracert past about 6-8 hops. I was able to ping/access yahoo.com, espn.com and several other test websites.

i've flushed the DNS locally, ran winsockfix, updated the group policy.

has anyone else seen this/fixed this. i've fought with this several times and just ended up reimageing the machine.
  • +
    0 Votes
    OldER Mycroft

    If it's Firefox you can go into Tools > Options and see what is listed as the Default Page for where searches begin.

    Whatever it is listed as (most probably to do with domainsearch.com) you can either set it for Google or simply click on 'Restore to Default'.

    If you're having this problem with Internet Explorer you'll have to ask someone else because I think IEx is utter dross. :)


    Typo

    +
    0 Votes
    seanferd

    for the offending domain name.

    +
    0 Votes
    scott_heath

    It is also possible you DNS settings have been altered, Confirm your DNS servers are correct (should be your local router address if this is a home PC, eg 192.168.1.1 or check with your ISP) and also check c:\windows\system32\drivers\etc\hosts (there is no extension). Malware Bytes should have fixed the hosts file issue, but it may miss altered DNS servers.

    Regards,
    Scott

    http://scottisageek.spaces.live.com

    +
    0 Votes
    TheEvilAdmin

    This error was caused by a virus that came up under McAfee as Qhost. It modified the host, lmhost and local dns setting on the comupter.

    +
    0 Votes
    scott_heath

    I believe I suggested something like that...



    Scott

  • +
    0 Votes
    OldER Mycroft

    If it's Firefox you can go into Tools > Options and see what is listed as the Default Page for where searches begin.

    Whatever it is listed as (most probably to do with domainsearch.com) you can either set it for Google or simply click on 'Restore to Default'.

    If you're having this problem with Internet Explorer you'll have to ask someone else because I think IEx is utter dross. :)


    Typo

    +
    0 Votes
    seanferd

    for the offending domain name.

    +
    0 Votes
    scott_heath

    It is also possible you DNS settings have been altered, Confirm your DNS servers are correct (should be your local router address if this is a home PC, eg 192.168.1.1 or check with your ISP) and also check c:\windows\system32\drivers\etc\hosts (there is no extension). Malware Bytes should have fixed the hosts file issue, but it may miss altered DNS servers.

    Regards,
    Scott

    http://scottisageek.spaces.live.com

    +
    0 Votes
    TheEvilAdmin

    This error was caused by a virus that came up under McAfee as Qhost. It modified the host, lmhost and local dns setting on the comupter.

    +
    0 Votes
    scott_heath

    I believe I suggested something like that...



    Scott