Questions

Unable to connect to Exchange Server thru Cisco VPN

Tags:
+
0 Votes
Locked

Unable to connect to Exchange Server thru Cisco VPN

Aravind.Bhat
I have 1 account in US provided by our client. I am able to configure the Exchange Server on Outlook 2007 in Vista Business. When I try to do the same on another machine having XP Pro, I am repeatedly asked for my login credentials. Please help me in resolving this!
  • +
    0 Votes
    Dedlbug

    Assuming you can ping the Exchange box while connected to the VPN, this could be an Authentication issue. Does the XP computer run Outlook 2007? Are you getting prompted for User/Pass everytime Outlook Opens or is it while you are trying to configure? (Do the credientials work, but it keeps asking for them OR do they not work at all?)

    When setting up the Exchange account in Outlook, you enter the Server name and the User and click "Check Name" Try the "More Settings" and "Security" Tab. Select "Negotiate Authentication" (Default in 2007) Also Uncheck "Always prompt for logon credentials". NTLM Authentication is worth a try too.

    Or try to type the full Domain\Username instead of just Username.

    Or, ensure the User is not hidden from Exchange Lists in Active Directory.

    +
    0 Votes
    Aravind.Bhat

    Both XP & Vista systems are using Outlook 2007. I am getting the prompt when I am configuring the Outlook in the XP System. In my Vista machine, the same credentials are accepted and I am able to check my email.

    +
    0 Votes
    Dedlbug

    Assuming you can ping the Exchange box and resolve the name while connected to the VPN, this could be an Authentication issue. Does the XP computer run Outlook 2007? Are you getting prompted for User/Pass everytime Outlook Opens or is it while you are trying to configure? (Do the credientials work, but it keeps asking for them OR do they not work at all?)

    When setting up the Exchange account in Outlook, you enter the Server name and the User and click "Check Name" Try the "More Settings" and "Security" Tab. Select "Negotiate Authentication" (Default in 2007) Also Uncheck "Always prompt for logon credentials". NTLM Authentication is worth a try too.

    Or try to type the full Domain\Username instead of just Username.

    Or, ensure the User is not hidden from Exchange Lists in Active Directory.

    Let us know how you make out. =]

    +
    0 Votes
    BFilmFan

    If your system is not a member of the domain into which you are being granted access via VPN, that is normal and expected behavior.

    Active Directory uses Kerberos to pass both user and computer authentication requests for network assets.

    To use Kerberos authentication, your system has to be a member of the domain, so the domain controllers can give you a token to present to the server holding the asset.

    See http://activedirectoryfaq.blogspot.com/2007/09/how-kerberos-authentication-works.html

  • +
    0 Votes
    Dedlbug

    Assuming you can ping the Exchange box while connected to the VPN, this could be an Authentication issue. Does the XP computer run Outlook 2007? Are you getting prompted for User/Pass everytime Outlook Opens or is it while you are trying to configure? (Do the credientials work, but it keeps asking for them OR do they not work at all?)

    When setting up the Exchange account in Outlook, you enter the Server name and the User and click "Check Name" Try the "More Settings" and "Security" Tab. Select "Negotiate Authentication" (Default in 2007) Also Uncheck "Always prompt for logon credentials". NTLM Authentication is worth a try too.

    Or try to type the full Domain\Username instead of just Username.

    Or, ensure the User is not hidden from Exchange Lists in Active Directory.

    +
    0 Votes
    Aravind.Bhat

    Both XP & Vista systems are using Outlook 2007. I am getting the prompt when I am configuring the Outlook in the XP System. In my Vista machine, the same credentials are accepted and I am able to check my email.

    +
    0 Votes
    Dedlbug

    Assuming you can ping the Exchange box and resolve the name while connected to the VPN, this could be an Authentication issue. Does the XP computer run Outlook 2007? Are you getting prompted for User/Pass everytime Outlook Opens or is it while you are trying to configure? (Do the credientials work, but it keeps asking for them OR do they not work at all?)

    When setting up the Exchange account in Outlook, you enter the Server name and the User and click "Check Name" Try the "More Settings" and "Security" Tab. Select "Negotiate Authentication" (Default in 2007) Also Uncheck "Always prompt for logon credentials". NTLM Authentication is worth a try too.

    Or try to type the full Domain\Username instead of just Username.

    Or, ensure the User is not hidden from Exchange Lists in Active Directory.

    Let us know how you make out. =]

    +
    0 Votes
    BFilmFan

    If your system is not a member of the domain into which you are being granted access via VPN, that is normal and expected behavior.

    Active Directory uses Kerberos to pass both user and computer authentication requests for network assets.

    To use Kerberos authentication, your system has to be a member of the domain, so the domain controllers can give you a token to present to the server holding the asset.

    See http://activedirectoryfaq.blogspot.com/2007/09/how-kerberos-authentication-works.html