Questions

Unable to send email with MS Outlook 2003 with Win XP Pro

+
0 Votes
Locked

Unable to send email with MS Outlook 2003 with Win XP Pro

mihouser
One of my users is on a PC with Win XP SP3 and MS Outlook 2003 (as the email editor)

I can receive email without any problems, but cannot send.

I'm not getting any error being reported and the application just does nothing. I have done the following using regedit: Regsvr32.exe %Windir%\System32\Ole32.dll

I am not sure what it wrong.

My users are using a POP3 server for sending and receiving email
  • +
    0 Votes
    OH Smeg

    Settings and made sure that the Outgoing Mail Server is correct?

    If that is wrong and seems to be working you'll not get any Error Messages.

    Col

    +
    0 Votes

    Yes

    mihouser

    All is correct. The strange thing is that its worked before and now it does not.

    +
    0 Votes
    OH Smeg

    Just after this months Windows Updates where Installed?

    If so look at the Outgoing Ports and the entire connection. Something has been altered/closed by the Update to improve security. You may need to reset things in the Firewall or whatever else you have running.

    Col

    +
    0 Votes
    mihouser

    Figured it out.

    Turned out to be the GPGforwin "Add On" in Outlook 2003

    Add-in Manager

    Navigate to ?Tools->Options->Other->Advanced Options->Add-ins Manager?? and uncheck the Add-ins you do not need.

    +
    0 Votes
    Kenone

    Is the POP server internal or external?
    Are you addressing it with Ip or DNS?
    Have you checked the firewall settings?
    Does the POP server need a log in and did you make sure that both u/n and pw are correct?
    What port does your outbound server use and is it set right?
    Are the authentication settings set correctly?
    etc.,etc.,etc.

  • +
    0 Votes
    OH Smeg

    Settings and made sure that the Outgoing Mail Server is correct?

    If that is wrong and seems to be working you'll not get any Error Messages.

    Col

    +
    0 Votes

    Yes

    mihouser

    All is correct. The strange thing is that its worked before and now it does not.

    +
    0 Votes
    OH Smeg

    Just after this months Windows Updates where Installed?

    If so look at the Outgoing Ports and the entire connection. Something has been altered/closed by the Update to improve security. You may need to reset things in the Firewall or whatever else you have running.

    Col

    +
    0 Votes
    mihouser

    Figured it out.

    Turned out to be the GPGforwin "Add On" in Outlook 2003

    Add-in Manager

    Navigate to ?Tools->Options->Other->Advanced Options->Add-ins Manager?? and uncheck the Add-ins you do not need.

    +
    0 Votes
    Kenone

    Is the POP server internal or external?
    Are you addressing it with Ip or DNS?
    Have you checked the firewall settings?
    Does the POP server need a log in and did you make sure that both u/n and pw are correct?
    What port does your outbound server use and is it set right?
    Are the authentication settings set correctly?
    etc.,etc.,etc.