Questions

Unable to share a folder over the network

Tags:
+
0 Votes
Locked

Unable to share a folder over the network

aatramps
Setup 2 computers, 1 new, 1 being reassigned. Installed XP Pro fresh on both, had to reload LAN drivers to get to the network. Trying to set them up such that one shares folder with others. For some reason the one I want to share the folder on cannot share to the network. There is not even the option to share on the network. What did I do wrong? Help please. What am I missing here?
  • +
    0 Votes
    Churdoo

    It sounds like these workstations are NOT part of a domain? Just need to run the little network setup weez-ard in XP to turn on file sharing.

    +
    0 Votes
    gcmartin3

    On each of your PCs desktop, right click My Computer. Next, Select Properties. On the Folder Tab that says "Computer Name", select it.

    Then, click the Network ID button. Fill in each page. On the Page that ask ...Domain, be sure to select NOT PART OF A DOMAIN.

    Change the workgroup name to HOME and set the workstation names to PC1 for your 1st PC and on the 2nd PC set its workstation name to PC2.

    When you complete this wizard successfully, using the exact same login ID for both, you will be able to share all you want.

    Remember, EVERYTHING is the same on both PCs except the workstation name of PC1 and PC2

    +
    0 Votes
    aatramps

    The one I cannot share was on the domain and the other was never joined. I removed the first from the domain but no help. TO move forward with what I was trying to do I switched roles so that the 2nd computer was the one sharing files and I was able to complete my setups fine. When I am done I will rebuild the problem one from scratch again. I still do not understand why I can see the shares but cannot access them. Less of a problem now though, thks. Oh, and file sharing was/is enabled on both.

    +
    0 Votes
    intzarazad

    Setup 2 computers, 1 new, 1 being reassigned. Installed XP Pro fresh on both, had to reload LAN drivers to get to the network. Trying to set them up such that one shares folder with others. For some reason the one I want to share the folder on cannot share to the network. There is not even the option to share on the network. What did I do wrong? Help please. What am I missing here?

    +
    0 Votes
    Churdoo

    Open up the My Network Places, and run the Network Setup Wizard on each computer. Assign the same workgroup name to each, and all should be well.

  • +
    0 Votes
    Churdoo

    It sounds like these workstations are NOT part of a domain? Just need to run the little network setup weez-ard in XP to turn on file sharing.

    +
    0 Votes
    gcmartin3

    On each of your PCs desktop, right click My Computer. Next, Select Properties. On the Folder Tab that says "Computer Name", select it.

    Then, click the Network ID button. Fill in each page. On the Page that ask ...Domain, be sure to select NOT PART OF A DOMAIN.

    Change the workgroup name to HOME and set the workstation names to PC1 for your 1st PC and on the 2nd PC set its workstation name to PC2.

    When you complete this wizard successfully, using the exact same login ID for both, you will be able to share all you want.

    Remember, EVERYTHING is the same on both PCs except the workstation name of PC1 and PC2

    +
    0 Votes
    aatramps

    The one I cannot share was on the domain and the other was never joined. I removed the first from the domain but no help. TO move forward with what I was trying to do I switched roles so that the 2nd computer was the one sharing files and I was able to complete my setups fine. When I am done I will rebuild the problem one from scratch again. I still do not understand why I can see the shares but cannot access them. Less of a problem now though, thks. Oh, and file sharing was/is enabled on both.

    +
    0 Votes
    intzarazad

    Setup 2 computers, 1 new, 1 being reassigned. Installed XP Pro fresh on both, had to reload LAN drivers to get to the network. Trying to set them up such that one shares folder with others. For some reason the one I want to share the folder on cannot share to the network. There is not even the option to share on the network. What did I do wrong? Help please. What am I missing here?

    +
    0 Votes
    Churdoo

    Open up the My Network Places, and run the Network Setup Wizard on each computer. Assign the same workgroup name to each, and all should be well.