Unwanted keyboard shortcut with dual monitors

0 Votes

Unwanted keyboard shortcut with dual monitors

I have a computer setup with dual monitors (desktop extended). When I have a window open, e.g., Microsoft Word 2007, after I type "1" on the keyboard, the Word Window and mouse relocate to the second monitor. When I type "2" the Word window and mouse relocate to the main monitor. In the word document, 1 and 2 are typed in the document, but pushing the keys still move the window and mouse to the opposing monitor.
I checked the keyboard settings within Windows and found that sticky keys and such are not enabled. The keyboard has no such features to enable. I also checked the display setup in display properties and found nothing that would indicate such a setup. Google searches return nothing related to my problem.

What I do know:
-The rest of the numbers on the keyboard work fine. Pressing 1 and 2 on the number pad at the far right of the keyboard do not transfer the active window to the second monitor. Those keys work fine.

-The type of window does not matter. Using notepad, word, excel, internet explorer, sticky notes; all of those windows would transfer to the opposing monitor when I push 1 and 2.

Windows 7 Home Premium 64 bit
Wireless Keyboard and mouse