Questions

Users Desktop Icons

+
0 Votes

Users Desktop Icons

sanwardak
Hi
I am trying to create desktop icons for some users in a specific OU but its not working. I created a share folder in Server 2008 standard and shared with users. I put the icons there give the path and linked the GPO but its not showing anything. I applied to users only. Do you have idea what I missing? the client use windows XP and windows 7 client. Would be possible if you show me the steps I need to take.

Thanks

Member Answers

    • +
      0 Votes
      sanwardak

      Thank you all. I managed to make it work. I deleted the GPO and recreated then it work seems before there was problem with gpo.

      +
      0 Votes
      tintoman

      what exactly you mean when you say "but its not showing anything".
      If you mean that your users cannot access the share folders you have created then this will most likely be a permissions issue. Don't forget that when you share a folder like this you have 2 sets of permissions to configure, that is share permissions and security permissions, in all cases the most restrictive will apply. Therefore if you grant full control to your user on the share but your user has no ntfs permissions to use that folder he won't be able to access it.

      +
      0 Votes
      gechurch

      Start with the basics of GPO diagnostics:
      - Run 'gpresult' (XP) or 'gpresult /r' (Win7) and make sure your GPO is being applied
      - Run 'rsop.msc' to check for any errors
      - For XP clients, make sure the 'Client side extensions' KB is applied

      If that doesn't reveal the problem, check your GPO:
      - Make sure it's set to apply to the current users context (can't remember the option off the top of my head, but it's on the second tab when you're creating the GPO)
      - Make the icon GPO simpler:
      -> Don't use a custom icon
      -> Don't try to drag the shortcut/icon from a share (to rule out permission issues)
      -> Try saving the icon to a different folder etc...

    • +
      0 Votes
      sanwardak

      Thank you all. I managed to make it work. I deleted the GPO and recreated then it work seems before there was problem with gpo.

      +
      0 Votes
      tintoman

      what exactly you mean when you say "but its not showing anything".
      If you mean that your users cannot access the share folders you have created then this will most likely be a permissions issue. Don't forget that when you share a folder like this you have 2 sets of permissions to configure, that is share permissions and security permissions, in all cases the most restrictive will apply. Therefore if you grant full control to your user on the share but your user has no ntfs permissions to use that folder he won't be able to access it.

      +
      0 Votes
      gechurch

      Start with the basics of GPO diagnostics:
      - Run 'gpresult' (XP) or 'gpresult /r' (Win7) and make sure your GPO is being applied
      - Run 'rsop.msc' to check for any errors
      - For XP clients, make sure the 'Client side extensions' KB is applied

      If that doesn't reveal the problem, check your GPO:
      - Make sure it's set to apply to the current users context (can't remember the option off the top of my head, but it's on the second tab when you're creating the GPO)
      - Make the icon GPO simpler:
      -> Don't use a custom icon
      -> Don't try to drag the shortcut/icon from a share (to rule out permission issues)
      -> Try saving the icon to a different folder etc...