Questions

Vista and Internet Connection

Tags:
+
0 Votes
Locked

Vista and Internet Connection

michaelwstewart
I have a new laptop with Vista and WiFi. When I get connected to my wireless router it indicates that I only have a 'Local' connection. At one point, I had a 'Local and Internet' connection. What is the difference and how do I get the 'Local and Internet' connection available again?
  • +
    0 Votes
    ThumbsUp2

    Do you have an Internet Service Provider? You will need one of those in order to access the internet. When you sign a contract with one of those and pay the fees, they'll give you instructions and the necessary equipment to "hook up".

    As for "at one point" having both, you may have gotten lucky and accessed someone else's unsecured internet connection which has now been blocked.

    A "local" connection is just that. Your own little "network", even if it's just one computer hooked to that router. The "internet" is the rest of the world.

    +
    0 Votes
    michaelwstewart

    Yes, I have existing PC's in the house connected to my Verizon FIOS router. Once PC is Ethernet and another laptop (XP) is using the WiFi connection. I'm just not familiar with Vista yet to know the subtlties of the connection properties. I had a connection for a short time, but now it's only showing 'Local'. Can anyone else help?

    +
    0 Votes
    prodigyHOU

    Sorry, but the last reply was just insulting! Why would you get both before without a connection. So sorry you had to endure such rudeness. I have the same problem now with a current client/friend. Are you using cable internet?

    +
    0 Votes
    anthonyross1

    http://support.microsoft.com/kb/932134

    I've seen this a few times and it always is the router and Vista. While this may not be ideal, if you setup TCP/IP manually instead of using DHCP it will work.

    +
    0 Votes
    nepenthe0

    Internet Protocol v.6 is enabled by default in Vista, but may not be supported by your network:

    http://tinyurl.com/5mn3g7

    Control Panel > View Network Status and Tasks > Manage Network Connections > Local Area Connection

    right click Local Area Connection > Properties

    > uncheck TCP/IPv.6
    > uncheck Link-Layer Topology Discovery Mapper I/O Driver
    > uncheck Link-Layer Topology Discovery Responder

    click OK > restart

    Rick/Portland, OR

    P.S. - If this works, True Blue gets the credit.

    +
    0 Votes
    prodigyHOU

    Good idea!! I am stupid for not seeing this.

    +
    0 Votes
    KhongPhuTu

    0. The following answer is based on the fact that you already has XP setup before and therefore already know the basic steps. The answer is focusing on Vista-specific steps only.

    1. Make sure that you've IPv4 protocol setup. You can also have IPv6 setup. Unlike what other post recommended, I have tested Vista Ultimate 32-bit and 64-bit versions on Dell D620 and D630 laptops, and W2K8 EE and DC (both 32 and 64 bits) on many Enterprise class servers and did not have any problem as stated in other post.

    2. In Vista and Windows Server 2008 (formerly known as Longhorn), go to Start, Network, then Network and Sharing Center. Then open the dropdown for "network discovery" and select Turnon network discovery. This would enable your host to search out the wireless router signal(s) available. Then, assuming your wireless card's driver has been installed, that it's set to use IPv4 protocol and DHCP, you should see a network icon in the lower right hand corner (two blue monitors with the globe). Point to it, right click, and select "Connect to a network". You should see your wireless network listed, possibly with other wireless network around you. Select your network and provide necessary information to access it, just as you would in XP. Once this is completed, you should see the picture of your PC, the wireless network that you're connected to, and the WWW. Use the Network and Sharing Center full map to help in troubleshooting and problem isolation. If your laptop is configured to see your wireless switch/router correctly, there should be a green link beween the PC icon and the wireless router. If not, this is where your problem is so focus on getting your laptop to see the switch/router first. Once done, then proceed to get your router to see the WWW, which is repesented by the green line connecting your wireless switch/router to the globe (WWW).

  • +
    0 Votes
    ThumbsUp2

    Do you have an Internet Service Provider? You will need one of those in order to access the internet. When you sign a contract with one of those and pay the fees, they'll give you instructions and the necessary equipment to "hook up".

    As for "at one point" having both, you may have gotten lucky and accessed someone else's unsecured internet connection which has now been blocked.

    A "local" connection is just that. Your own little "network", even if it's just one computer hooked to that router. The "internet" is the rest of the world.

    +
    0 Votes
    michaelwstewart

    Yes, I have existing PC's in the house connected to my Verizon FIOS router. Once PC is Ethernet and another laptop (XP) is using the WiFi connection. I'm just not familiar with Vista yet to know the subtlties of the connection properties. I had a connection for a short time, but now it's only showing 'Local'. Can anyone else help?

    +
    0 Votes
    prodigyHOU

    Sorry, but the last reply was just insulting! Why would you get both before without a connection. So sorry you had to endure such rudeness. I have the same problem now with a current client/friend. Are you using cable internet?

    +
    0 Votes
    anthonyross1

    http://support.microsoft.com/kb/932134

    I've seen this a few times and it always is the router and Vista. While this may not be ideal, if you setup TCP/IP manually instead of using DHCP it will work.

    +
    0 Votes
    nepenthe0

    Internet Protocol v.6 is enabled by default in Vista, but may not be supported by your network:

    http://tinyurl.com/5mn3g7

    Control Panel > View Network Status and Tasks > Manage Network Connections > Local Area Connection

    right click Local Area Connection > Properties

    > uncheck TCP/IPv.6
    > uncheck Link-Layer Topology Discovery Mapper I/O Driver
    > uncheck Link-Layer Topology Discovery Responder

    click OK > restart

    Rick/Portland, OR

    P.S. - If this works, True Blue gets the credit.

    +
    0 Votes
    prodigyHOU

    Good idea!! I am stupid for not seeing this.

    +
    0 Votes
    KhongPhuTu

    0. The following answer is based on the fact that you already has XP setup before and therefore already know the basic steps. The answer is focusing on Vista-specific steps only.

    1. Make sure that you've IPv4 protocol setup. You can also have IPv6 setup. Unlike what other post recommended, I have tested Vista Ultimate 32-bit and 64-bit versions on Dell D620 and D630 laptops, and W2K8 EE and DC (both 32 and 64 bits) on many Enterprise class servers and did not have any problem as stated in other post.

    2. In Vista and Windows Server 2008 (formerly known as Longhorn), go to Start, Network, then Network and Sharing Center. Then open the dropdown for "network discovery" and select Turnon network discovery. This would enable your host to search out the wireless router signal(s) available. Then, assuming your wireless card's driver has been installed, that it's set to use IPv4 protocol and DHCP, you should see a network icon in the lower right hand corner (two blue monitors with the globe). Point to it, right click, and select "Connect to a network". You should see your wireless network listed, possibly with other wireless network around you. Select your network and provide necessary information to access it, just as you would in XP. Once this is completed, you should see the picture of your PC, the wireless network that you're connected to, and the WWW. Use the Network and Sharing Center full map to help in troubleshooting and problem isolation. If your laptop is configured to see your wireless switch/router correctly, there should be a green link beween the PC icon and the wireless router. If not, this is where your problem is so focus on getting your laptop to see the switch/router first. Once done, then proceed to get your router to see the WWW, which is repesented by the green line connecting your wireless switch/router to the globe (WWW).