Questions

Answer for:

Vista VPN not able to access Network shares

Message 2 of 9

View entire thread
+
0 Votes
peluca__

Hi
I have the exact same problem. It is driving me crazy and it is only the Vista machine who struggles, the other XP machines works just fine.
I'm able to ping and remote the server and that works fine.

I have a SBS 2003 server on the other side of the VPN tunnel and I've changed the authentication level of security in local policies so the server sends both LM and NTLM responses (set to only NTLM by default). On the Vista machine I changed to the same values and nothing..
I've tried to map in the cmd prompt and nothing..
I've tried to map using both server name and IP adress and nothing..
I've tried to search for the server in the find field and nothing..

The error message only says that the path is can not be founded.

I'm out of ideas

I have read that many people are expiriencing the same problem, all with the sam symptoms and all with pretty much the same suggestions but NO ONE with a solution. Isnt there NOBODY who actually fixed this?
If so PLEASE post the solution. Would be mostly much very mucho eternally appreciated.
Thanx for posting!