Questions

Answer for:

weird email?

Message 28 of 29

View entire thread
+
2 Votes
brandons

This is a bug in the site. The private message feature should only be available when two users are both following each other. Unfortunately, what appears to be happening is that as soon as someone starts following you as a contact, they are able to private message you.

We will work to resolve this issue as quickly as possible.

As a temporary workaround, you can disable private messaging by:
- Go to Preferences, http://www.techrepublic.com/members/preferences/
- Check "No" under the Contact Permissions section
- Save your changes.

Once again, thank you for reporting this issue and we appreciate your patience while we work to resolve it.