Questions

Weird message when booting + dvd not working ?

Tags:
+
0 Votes
Locked

Weird message when booting + dvd not working ?

mofoJ
I got this message when I boot my system :

odd0: HL-DT-STDVD-RAM GSA-H55N
Press any key to continue ...

(Even if I dont press anything, the computer boot normal after few seconds)

But my main concern is that CD/DVD drive open and close but doesnt read anything.
As per window7, all drivers are up to date, gsa-h55n is sopposed to function proprely.

Im sure its a BIOS thing, but im not sure and dont know what to do, please help me....
  • +
    0 Votes
    seanferd

    Is there a non-bootable disk in the drive?

    In BIOS, make sure the drive is properly recognized. -Or is this message after POST?

    Maybe see this:
    http://forum-en.msi.com/index.php?topic=101732.0

    +
    0 Votes
    mofoJ

    -No its not overclocked...
    -Thx for the link, message is normal and i cant do nothing about it as per the link
    -No there is no cd or dvd in drive...

    But still, my cd/dvd drive is not working. I can open and close it, so i know it gets power. I had the drive in hand and I can feel the cd or dvd turning inside but nothing comes up on computer screen except : please insert cd

    Under what "topic" in BIOS i could see if my IDE cd/dvd drive is proprly set ?

    MOBO is asusP6Tse

    +
    0 Votes
    mofoJ

    In my BIOS i got :

    Storage config:
    -Sata configuration
    ----Enhanced
    ----Compatible
    ----Diseable
    (it is set to Enhanced)

    -Config SATA as :
    ----IDE
    ----RAID
    ----AHCI
    (it is set to IDE)


    My hard drive is sata and my cd/dvd drive is IDE

    +
    0 Votes
    OH Smeg

    What does it say about the DVD Drive?

    With IDE Drives they need to be set. There is a Jumper on the back that has 3 options. 1 is Master the next is Slave and the third is Cable Select. Depending on where the DVD Drive goes on the IDE Cable makes this setting important. If it goes on the End of the cable it should be set to Master. If it goes to the Middle connector it should be set to Slave and if you have a 80 Way IDE Cable it can be set to CS or Cable Select.

    You also need to make sure that the IDE Lead is in the drive the correct way, this generally means that the Red Side of the IDE Lead goes closest to the Power Connector on the drive but this depends on the IDE Lead and how it is fitted tot he M'Board.

    A correctly installed Optical Drive should show up in BIOS as a CD Drive.

    Col

    +
    0 Votes

    ...

    mofoJ

    The only place they talk about it in BIOS is in : Boot priority device....

    The jumper is set to Master and its at the end of IDE cable...

    Under what section should i see it in BIOS ?

    +
    0 Votes
    mofoJ

    MAIN:
    System time
    System date
    Language

    SATA 1 -----------Hard drive number (dont remember but it fit)
    SATA 2 -----------Not detected
    ....
    SATA 6 -----------Not detected

    (since my dvd drive is not sata i guess its normal for not showing there)


    Under that its:
    SATA Configuration wich I stated few post above....


    http://www.digital-daily.com/motherboard/asus_rampage_formula_intel_x48/index4.htm

    (this is what my BIOS look like, except my is not extreme and not same HD...

    +
    0 Votes
    oldbaritone

    I'm presuming it may be, and there's an IDE controller on the mobo for it. Make sure the IDE is enabled and try setting the device type to "Auto detect". That's probably on a different screen than your SATA setup.

    +
    0 Votes
    Sue T

    msconfig to see what is in startup? did you install or start to install any new programs. You may want to download Autoruns from microsoft and run that. You may also want to run full system scans with your anti virus and malware programs. Good luck.

    +
    0 Votes

    yes

    mofoJ

    My cd/dvd is an IDE device, it got the 40wide cable and its connected to the same type of connector to the mobo.

    I dont have IDE auto detect, Ive check every option and sub-option in bios and I dont find it. The most look like that I find is under : Storage configuration - (then sub-option are: Sata configuration and Config sata as)
    ((see 4th post))

    Ill check msconfig and autoruns to see what happen with that

    THx for inputs and please dont let me go ...

    +
    0 Votes

    ..

    mofoJ

    Im kinda noob...

    What do I look at into msconfig or autorun

    By the way I did a full scan with anti virus and everything shows good...

    +
    0 Votes
    seanferd

    Don't bother with msconfig or autoruns for this issue, as the drive is unavailable even before Windows starts.

    Just an FYI concerning AV: Any one product won't cover everything. A good adjunct would be Malwarebytes (free version is just fine for manually initiated scans).

    Disks in BIOS:
    You should have a page that shows all disks connected to the system -Main. If it isn't showing up here, it isn't connected correctly, or not powered, or dead.

    Did this work previously?

  • +
    0 Votes
    seanferd

    Is there a non-bootable disk in the drive?

    In BIOS, make sure the drive is properly recognized. -Or is this message after POST?

    Maybe see this:
    http://forum-en.msi.com/index.php?topic=101732.0

    +
    0 Votes
    mofoJ

    -No its not overclocked...
    -Thx for the link, message is normal and i cant do nothing about it as per the link
    -No there is no cd or dvd in drive...

    But still, my cd/dvd drive is not working. I can open and close it, so i know it gets power. I had the drive in hand and I can feel the cd or dvd turning inside but nothing comes up on computer screen except : please insert cd

    Under what "topic" in BIOS i could see if my IDE cd/dvd drive is proprly set ?

    MOBO is asusP6Tse

    +
    0 Votes
    mofoJ

    In my BIOS i got :

    Storage config:
    -Sata configuration
    ----Enhanced
    ----Compatible
    ----Diseable
    (it is set to Enhanced)

    -Config SATA as :
    ----IDE
    ----RAID
    ----AHCI
    (it is set to IDE)


    My hard drive is sata and my cd/dvd drive is IDE

    +
    0 Votes
    OH Smeg

    What does it say about the DVD Drive?

    With IDE Drives they need to be set. There is a Jumper on the back that has 3 options. 1 is Master the next is Slave and the third is Cable Select. Depending on where the DVD Drive goes on the IDE Cable makes this setting important. If it goes on the End of the cable it should be set to Master. If it goes to the Middle connector it should be set to Slave and if you have a 80 Way IDE Cable it can be set to CS or Cable Select.

    You also need to make sure that the IDE Lead is in the drive the correct way, this generally means that the Red Side of the IDE Lead goes closest to the Power Connector on the drive but this depends on the IDE Lead and how it is fitted tot he M'Board.

    A correctly installed Optical Drive should show up in BIOS as a CD Drive.

    Col

    +
    0 Votes

    ...

    mofoJ

    The only place they talk about it in BIOS is in : Boot priority device....

    The jumper is set to Master and its at the end of IDE cable...

    Under what section should i see it in BIOS ?

    +
    0 Votes
    mofoJ

    MAIN:
    System time
    System date
    Language

    SATA 1 -----------Hard drive number (dont remember but it fit)
    SATA 2 -----------Not detected
    ....
    SATA 6 -----------Not detected

    (since my dvd drive is not sata i guess its normal for not showing there)


    Under that its:
    SATA Configuration wich I stated few post above....


    http://www.digital-daily.com/motherboard/asus_rampage_formula_intel_x48/index4.htm

    (this is what my BIOS look like, except my is not extreme and not same HD...

    +
    0 Votes
    oldbaritone

    I'm presuming it may be, and there's an IDE controller on the mobo for it. Make sure the IDE is enabled and try setting the device type to "Auto detect". That's probably on a different screen than your SATA setup.

    +
    0 Votes
    Sue T

    msconfig to see what is in startup? did you install or start to install any new programs. You may want to download Autoruns from microsoft and run that. You may also want to run full system scans with your anti virus and malware programs. Good luck.

    +
    0 Votes

    yes

    mofoJ

    My cd/dvd is an IDE device, it got the 40wide cable and its connected to the same type of connector to the mobo.

    I dont have IDE auto detect, Ive check every option and sub-option in bios and I dont find it. The most look like that I find is under : Storage configuration - (then sub-option are: Sata configuration and Config sata as)
    ((see 4th post))

    Ill check msconfig and autoruns to see what happen with that

    THx for inputs and please dont let me go ...

    +
    0 Votes

    ..

    mofoJ

    Im kinda noob...

    What do I look at into msconfig or autorun

    By the way I did a full scan with anti virus and everything shows good...

    +
    0 Votes
    seanferd

    Don't bother with msconfig or autoruns for this issue, as the drive is unavailable even before Windows starts.

    Just an FYI concerning AV: Any one product won't cover everything. A good adjunct would be Malwarebytes (free version is just fine for manually initiated scans).

    Disks in BIOS:
    You should have a page that shows all disks connected to the system -Main. If it isn't showing up here, it isn't connected correctly, or not powered, or dead.

    Did this work previously?