Questions

Answer for:

What no .gtkrc-2.0?

Message 2 of 3

View entire thread
+
0 Votes
robo_dev

Following text shamelessly stolen from a site:

"
Ubuntu 10.04 (Lucid):How to disable Recent Documents in Places

This tutorial will explain how to disable Recent Documents in Places in Ubuntu 10.04

Open the terminal and run the following commands

Create .gtkrc-2.0 file in your home directory

$touch ~/.gtkrc-2.0

Edit .gtkrc-2.0 file

$gedit ~/.gtkrc-2.0

Add the following line

gtk-recent-files-max-age=0

Save and exit the file

You can also use ubuntu tweak for this

http://yopensource.com/en/news/ubuntu-latest-news/1770-ubuntu-1004-lucidhow-to-disable-recent-documents-in-places