Questions

Why do my Windows 7 Desktop Icons keep moving ?

+
1 Votes
Locked

Why do my Windows 7 Desktop Icons keep moving ?

ebabbitt
Running Windows 7 Professional 64b, on Lenovo T520 laptop , with docking station and LCD screen attached. Desktop is on Laptop not attached LCD.

I have tried every screen setting and combination possible with out success. What seems to be totally random in time and actions, my desktop Icons for no apparent reason all move to the right .

Can anyone explain this and suggest how keep the icons where I place them?
  • +
    0 Votes
    databaseben

    try updating your graphics driver.

    but before doing so, i would do a quick tune up on the hard drive by running a check disk.

    +
    0 Votes
    suncruiser

    Don't know why they move but you can stop them. Right click on your desktop and then click on refresh on menu that pops up. They will stay in place then.

    +
    1 Votes
    pmusha21

    Click on desktop with right mouse click
    select View and unchack Auto Arrange

    +
    1 Votes
    n_kahnman

    Hi, I have found this happens if you switch monitors (from the laptop's screen to an external monitor or tv) and they each have different sized screen resolutions set. The way I stop this from happening is to set both monitors to the same size resolution. Or another alternative is to setup multiple displays under your display properties and set the external monitor as an 'extended desktop'. You can play with the settings and see what works best for you. Hope this helps and good luck.

  • +
    0 Votes
    databaseben

    try updating your graphics driver.

    but before doing so, i would do a quick tune up on the hard drive by running a check disk.

    +
    0 Votes
    suncruiser

    Don't know why they move but you can stop them. Right click on your desktop and then click on refresh on menu that pops up. They will stay in place then.

    +
    1 Votes
    pmusha21

    Click on desktop with right mouse click
    select View and unchack Auto Arrange

    +
    1 Votes
    n_kahnman

    Hi, I have found this happens if you switch monitors (from the laptop's screen to an external monitor or tv) and they each have different sized screen resolutions set. The way I stop this from happening is to set both monitors to the same size resolution. Or another alternative is to setup multiple displays under your display properties and set the external monitor as an 'extended desktop'. You can play with the settings and see what works best for you. Hope this helps and good luck.