Questions

Why is Word2007 stuck in French edit mode?

+
0 Votes
Locked

Why is Word2007 stuck in French edit mode?

UtopiaBoy
About a month ago, I noticed red underlines under almost every word as I typed in Word 2007, on my Dell PC, Windows 7. Checking word options, I discovered that the program was automatically editing in French. So I followed all the instructions, setting English again as the default language, on both control panel and in Word Options. I noticed, however, that in both places, English was already the default language. And when I got done, Word was still editing in French, as if I had never made the changes. Has anyone encountered this? How do I get out of Froggie ****? Thanks. (leaving to eat my freedom fries and whine about the French, usurporous Frogs)
  • +
    0 Votes
    santeewelding

    The French have found you. They wreak retribution for your regressions.

    _________

    Playing until you respond. With a name like Skagit River Journal, I can't resist, having spent time aboard USS Skagit once upon a time.

    +
    0 Votes
    OH Smeg

    You need to go to the Domain Controller where a GP is set to have everything saved/opened in French.

    If you are not connected to a existing network try opening a new document which has never been used previously and see if the App is still in French.

    I'm betting that you somehow altered the default Region to French or French Canadian and any existing document now has French as the Default that it works in.

    Col

    +
    0 Votes

    Col

    santeewelding

    No naval service "in" the Skagit, eh?

    Hidebound military protocol at the time insisted upon, "in", as opposed to, "aboard".

    Otherwise, you are your usual helpful self.

    +
    0 Votes
    UtopiaBoy

    Thank you for your advice, but you lost me in the first sentence. What is the Domain Controller? What is a GP? How do I solve the problem? Step by step? Thanks in advance.

    And how could this have happened without my changing the default in Word to French? I obviously don't want it to happen again against my wishes, but would like to edit French text if need be, by my own choice.

    +
    0 Votes
    OH Smeg

    The box that controls the entire network.

    What is a GP?

    GP = Group Policy this is set on the Server and controls the inedible workstations.

    If you are not on a Network that is controlled by a Server running some form of a Windows Server Product and this is a stand alone system which you didn't make any mention of the most obvious thing is you have allowed Auto Updates. When this happens any problems introduced by M$ in a Update to either the OS or Software gets automatically installed. So if that's the issue here Turn Off the Auto Update Feature and Manually Download the Updates and install them that way.

    It of course means more work and a understanding which many people do not want to get involved in and they are happy to let M$ tell them how they should live their lives and how to use their computers.

    If you are part of a Local Area Network the Network Admins here have made changes which is not possible to undo locally. This would have to be addressed by the Network Administrators under direction by the company. Or if the Company has decided that using French is a must you just have to live with it as it's Company Policy.

    Here try opening a new document and see what is the default Language that it opens as. It's quite possible that you got a Document from a French Speaking person and this set the Defaults to French when you opened it. Not one of the nastiest Infections that I've come across but it's still possible. It may even have come from a French Speaking Web Site when you clicked on something.

    Also any Documents already set as French will remain that way on a Stand Alone System you may need to recreate them from Scratch to get rid of the French Bit. Neither Word or Windows is a great OS they both just do what most of the users require so they are Good Enough for most people to use.

    To permanently prevent this from happening the only real solution is to switch to a Better OS and Suite of Applications but as many people think that Microsoft is the Only Computer Platform maker that gets hard to explain easily.

    Col

    +
    0 Votes
    UtopiaBoy

    But any document I open automatically is in French mode. I have no idea what a domain controller is or a GP. I would just like very much to solve this problem so that I can use this function to determine misspelled words. I am not a computer expert, so I need explanations that the layman can understand. As noted, I am on a personal desktop PC, not attached to a network of any kind. Thank you for your suggestion.

    +
    0 Votes
    seanferd

    this has already been pointed out. Since your regional settings in the OS and word processor are not the issue, as you have noted, it would be best to simply remove the dictionary from Word.

    http://www.lizjamieson.co.uk/2007/12/03/how-to-set-the-default-language-dictionary-on-microsoft-word-2007/

    +
    0 Votes
    Darryl~ Moderator

    in Windows 7 yet.

    There was a combination of keys (shift + alt I think) that would switch between the "2 installed" dictionaries.

    What would solve it for me was to uninstall the French language from both the Regional Settings & the Dictionaries Word used....I don't mean just change the "default" language....I actually had to remove it.

    +
    0 Votes
    kcajlliw

    Spell check language - English, proof language - English dictionary language - English
    Obviously something seriously wrong in word....
    Everything i type gets underlined in red and the spell options are all in french but the spell language is english?????????????
    Cant find a solution anywhere.....

  • +
    0 Votes
    santeewelding

    The French have found you. They wreak retribution for your regressions.

    _________

    Playing until you respond. With a name like Skagit River Journal, I can't resist, having spent time aboard USS Skagit once upon a time.

    +
    0 Votes
    OH Smeg

    You need to go to the Domain Controller where a GP is set to have everything saved/opened in French.

    If you are not connected to a existing network try opening a new document which has never been used previously and see if the App is still in French.

    I'm betting that you somehow altered the default Region to French or French Canadian and any existing document now has French as the Default that it works in.

    Col

    +
    0 Votes

    Col

    santeewelding

    No naval service "in" the Skagit, eh?

    Hidebound military protocol at the time insisted upon, "in", as opposed to, "aboard".

    Otherwise, you are your usual helpful self.

    +
    0 Votes
    UtopiaBoy

    Thank you for your advice, but you lost me in the first sentence. What is the Domain Controller? What is a GP? How do I solve the problem? Step by step? Thanks in advance.

    And how could this have happened without my changing the default in Word to French? I obviously don't want it to happen again against my wishes, but would like to edit French text if need be, by my own choice.

    +
    0 Votes
    OH Smeg

    The box that controls the entire network.

    What is a GP?

    GP = Group Policy this is set on the Server and controls the inedible workstations.

    If you are not on a Network that is controlled by a Server running some form of a Windows Server Product and this is a stand alone system which you didn't make any mention of the most obvious thing is you have allowed Auto Updates. When this happens any problems introduced by M$ in a Update to either the OS or Software gets automatically installed. So if that's the issue here Turn Off the Auto Update Feature and Manually Download the Updates and install them that way.

    It of course means more work and a understanding which many people do not want to get involved in and they are happy to let M$ tell them how they should live their lives and how to use their computers.

    If you are part of a Local Area Network the Network Admins here have made changes which is not possible to undo locally. This would have to be addressed by the Network Administrators under direction by the company. Or if the Company has decided that using French is a must you just have to live with it as it's Company Policy.

    Here try opening a new document and see what is the default Language that it opens as. It's quite possible that you got a Document from a French Speaking person and this set the Defaults to French when you opened it. Not one of the nastiest Infections that I've come across but it's still possible. It may even have come from a French Speaking Web Site when you clicked on something.

    Also any Documents already set as French will remain that way on a Stand Alone System you may need to recreate them from Scratch to get rid of the French Bit. Neither Word or Windows is a great OS they both just do what most of the users require so they are Good Enough for most people to use.

    To permanently prevent this from happening the only real solution is to switch to a Better OS and Suite of Applications but as many people think that Microsoft is the Only Computer Platform maker that gets hard to explain easily.

    Col

    +
    0 Votes
    UtopiaBoy

    But any document I open automatically is in French mode. I have no idea what a domain controller is or a GP. I would just like very much to solve this problem so that I can use this function to determine misspelled words. I am not a computer expert, so I need explanations that the layman can understand. As noted, I am on a personal desktop PC, not attached to a network of any kind. Thank you for your suggestion.

    +
    0 Votes
    seanferd

    this has already been pointed out. Since your regional settings in the OS and word processor are not the issue, as you have noted, it would be best to simply remove the dictionary from Word.

    http://www.lizjamieson.co.uk/2007/12/03/how-to-set-the-default-language-dictionary-on-microsoft-word-2007/

    +
    0 Votes
    Darryl~ Moderator

    in Windows 7 yet.

    There was a combination of keys (shift + alt I think) that would switch between the "2 installed" dictionaries.

    What would solve it for me was to uninstall the French language from both the Regional Settings & the Dictionaries Word used....I don't mean just change the "default" language....I actually had to remove it.

    +
    0 Votes
    kcajlliw

    Spell check language - English, proof language - English dictionary language - English
    Obviously something seriously wrong in word....
    Everything i type gets underlined in red and the spell options are all in french but the spell language is english?????????????
    Cant find a solution anywhere.....