Questions

Why my gateway netbook LT20 wireless driver keep missing after installed?

Tags:
+
0 Votes
Locked

Why my gateway netbook LT20 wireless driver keep missing after installed?

jmiejt
The wireless device keep missing. When i restart my net book, i need to reinstall the wireless device. i'm using atheros 7.6 (downland from gateway website)

OS=windows xp sp3
  • +
    1 Votes

    You might find a more "compatible" driver from the manufacturer's website, once at the manufacturer's website, search for something like "support" or "drivers", "software/firmware" updates. Be sure the driver you download matches the specific wifi adapter model.
    The other suggestion would be to download the driver,
    save it somewhere (Desktop, My Documents), then completely uninstall the old device
    driver before installing the one you download from the manufacturer. When you
    uninstall the driver, if it goes well, you should get a notice from Windows that "new
    hardware has been found" with a description...follow the prompts to add the device,
    and when it gives you the options of where to find the driver, choose "Have disk" and
    then browse to the driver you saved.

    +
    0 Votes
    jmiejt

    Thx for the reply. yes i have saved the driver.. and the wifi is works at this moment. Here is my eg. when i finished my works at night i turned it off and unplugged my computer. On the next day i turn it on ... here I need to reinstall the driver again.

    This is weird. i really tired and keep repeating to installed the driver. Pls help. TQ

    +
    0 Votes
    seanferd

    Try reading the reply again.

    Here, I'll make it easy: Try getting the driver from Atheros, not Gateway.

  • +
    1 Votes

    You might find a more "compatible" driver from the manufacturer's website, once at the manufacturer's website, search for something like "support" or "drivers", "software/firmware" updates. Be sure the driver you download matches the specific wifi adapter model.
    The other suggestion would be to download the driver,
    save it somewhere (Desktop, My Documents), then completely uninstall the old device
    driver before installing the one you download from the manufacturer. When you
    uninstall the driver, if it goes well, you should get a notice from Windows that "new
    hardware has been found" with a description...follow the prompts to add the device,
    and when it gives you the options of where to find the driver, choose "Have disk" and
    then browse to the driver you saved.

    +
    0 Votes
    jmiejt

    Thx for the reply. yes i have saved the driver.. and the wifi is works at this moment. Here is my eg. when i finished my works at night i turned it off and unplugged my computer. On the next day i turn it on ... here I need to reinstall the driver again.

    This is weird. i really tired and keep repeating to installed the driver. Pls help. TQ

    +
    0 Votes
    seanferd

    Try reading the reply again.

    Here, I'll make it easy: Try getting the driver from Atheros, not Gateway.