Questions

Why Outlook 2003 forms do not work?

+
0 Votes
Locked

Why Outlook 2003 forms do not work?

moh_abolhasani
I need to creat some customised form in OutLook 2003.
I have designed the forms but there is a problem. The problem is that when the form is sent, the information entered in its fields are not sent. an empty Message is sent.
Do you know how I can solve that?
  • +
    0 Votes
    ahdraz

    I have the same case & still trying to solve this boring & irritating mystery.

    If you made it, will you share the solution?

    Regards ...

    +
    0 Votes
    boonefly

    I am quite new to doing this. Just got assigned to do a quick form. I used the system default template for a post and added a few additional items to it. I then tested it but noticed that the contents never showed up in my tests (only the header info). I was not completing the process.

    When you create a form there are TWO forms that must be created at a minimum (depends on the form functions). BY default it opens in the 'edit compose page' this is what you see when you create and test it. You MUST create the second one which is called 'edit read page' which is what the end result will become. IF you already know this - sorry for the 'doh' factor.

    Basically what I did was just create the first - then copy/paste into the second as it is going to be the same scenario for my needs.

    +
    0 Votes
    usa.rchidester

    When copying and pasting everything from the Edit Compose Page, a Multipage control (with various text boxes and controls within its tabs) generates several errors and is not formatted correctly on the Edit Read Page. Some check box titles have moved to the multiplage tab titles.

    Has anyone seen this or have an idea of what is causing the problem?

    Thanks

    +
    0 Votes
    tjackson

    I found a solution that worked for me. I had to make sure that I was not digitally signing the forms when I send them out. As soon as I did that everyone could see the form and all the information in the form.

    +
    0 Votes
    f.van.rooij

    The solution lies in the separate read page. As soon as you open a form to develop disable the 'separate read page' in the 'forms' tab. If you work without the read page option all forms will work.

    +
    0 Votes
    Cary.Wagner

    I don't have a separate Read Page setup, yet I am still having an issue where the text/form is not displaying in the Preview Pane. Any other ideas how to get the form to display in the Preview Pane?

    +
    0 Votes
    frontdesk

    I am having the same issue on a form I created. I tried the read panel copy idea and it dosn't have any inpact. The only field that is shown on sent form is a combo box selection.

    +
    0 Votes
    rjwebbinnh

    I am having this issue only when trying to view the form on a smart phone, i.e. it is blank. This doesn't happen when viewing it in Outlook on a PC. Any ideas for this one?

  • +
    0 Votes
    ahdraz

    I have the same case & still trying to solve this boring & irritating mystery.

    If you made it, will you share the solution?

    Regards ...

    +
    0 Votes
    boonefly

    I am quite new to doing this. Just got assigned to do a quick form. I used the system default template for a post and added a few additional items to it. I then tested it but noticed that the contents never showed up in my tests (only the header info). I was not completing the process.

    When you create a form there are TWO forms that must be created at a minimum (depends on the form functions). BY default it opens in the 'edit compose page' this is what you see when you create and test it. You MUST create the second one which is called 'edit read page' which is what the end result will become. IF you already know this - sorry for the 'doh' factor.

    Basically what I did was just create the first - then copy/paste into the second as it is going to be the same scenario for my needs.

    +
    0 Votes
    usa.rchidester

    When copying and pasting everything from the Edit Compose Page, a Multipage control (with various text boxes and controls within its tabs) generates several errors and is not formatted correctly on the Edit Read Page. Some check box titles have moved to the multiplage tab titles.

    Has anyone seen this or have an idea of what is causing the problem?

    Thanks

    +
    0 Votes
    tjackson

    I found a solution that worked for me. I had to make sure that I was not digitally signing the forms when I send them out. As soon as I did that everyone could see the form and all the information in the form.

    +
    0 Votes
    f.van.rooij

    The solution lies in the separate read page. As soon as you open a form to develop disable the 'separate read page' in the 'forms' tab. If you work without the read page option all forms will work.

    +
    0 Votes
    Cary.Wagner

    I don't have a separate Read Page setup, yet I am still having an issue where the text/form is not displaying in the Preview Pane. Any other ideas how to get the form to display in the Preview Pane?

    +
    0 Votes
    frontdesk

    I am having the same issue on a form I created. I tried the read panel copy idea and it dosn't have any inpact. The only field that is shown on sent form is a combo box selection.

    +
    0 Votes
    rjwebbinnh

    I am having this issue only when trying to view the form on a smart phone, i.e. it is blank. This doesn't happen when viewing it in Outlook on a PC. Any ideas for this one?