Questions

why wont my wireless connection work even with full signal strength ?

+
1 Votes
Locked

why wont my wireless connection work even with full signal strength ?

maj042004-jen
Ive been having problems with the Wireless connection on my laptop for a while now. Basically even though the signal strength is shown as excellent and hovering over the little monitor in notification area shows "Internet access" i cannot connect to the Internet via WiFi. The strange thing is when i connect an Ethernet cable the signal strength on the bottom goes up and i get Internet access but the computer seems to think its got a wireless connection, even though its actually a wired connection. Ive already tried the following

Driver Update
Windows Update
AntiVirus/Malware Scan
Firewall/Anti Virus Off
Ethernet Connection Disabled and Enabled
Changed router channel
reset wep key numerous times
Network Scan (no problems found)


System Information


Operating System: Windows 7 Home Premium 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.110408-1631)
Processor: Intel(R) Pentium(R) CPU P6200 @ 2.13GHz (2 CPUs), ~2.1GHz
Memory: 4096MB RAM
Available OS Memory: 3892MB RAM


Router Information


SSID : NETGEAR
Signal (dBm) : -51
Network Mode : 802.11g
Default Encryption : WEP
Default Auth : Open
Vendor : Netgear
BSSID : 00:18:4D:3A:EC:4A
Channel : 11
Frequency : 2462
Network Type : Access Point


IPCONFIG FILE

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix :
Description : DW1501 Wireless-N WLAN Half-Mini Card
Physical Address : 68-A3-C4-1D-BA-B9
DHCP Enabled : Yes
Autoconfiguration Enabled : Yes
Link-local IPv6 Address : fe80: :fc3a:2bba:200a:b9e3%14(Preferred)
PIv4 Address : 192.168.0.1
Subnet Mask : 255.255.255.0
Lease Obtained : 09 August 2011 22:45:27
Lease Expires : 10 August 2011 22:45:27
Default Gateway : 192.168.0.1
DHCP Server : 192.168.0.1
DHCPv6 IAID : 292070340
DHCPv6 Client DVID : 00-01-00-01-14-FC-56-76-F0-4D-A2-6D-F7-34

DNS Servers : 192.168.0.1
NetBIOS over Tcpip : Enabled


Ethernet adapter Local Area Connection 2:

Media State : Media Disconected
Connection-specific DNS Suffix :
Description : Broadcom Virtual Wireless Adapter
Physical Address : 68-A3-C4-1D-BA-B9
DHCP Enabled : Yes
Autoconfiguration Enabled : Yes


Ethernet adapter Local Area Connection:

Media State : Media Disconected
Connection-specific DNS Suffix :
Description : Atheros AR8152 PCI-E Fast Ethernet Controller
Physical Address : F0-4D-A2-6D-F7-34
DHCP Enabled : Yes
Autoconfiguration Enabled : Yes


Tunnel adapter isapter.{CA0B0512-AAD3-4C00-BF90-674DB4237239}:

Media State : Media Disconected
Connection-specific DNS Suffix :
Description : Microsoft ISATAP Adapter
Physical Address : 00-00-00-00-00-00-00-E0
DHCP Enabled : No
Autoconfiguration Enabled : Yes


Tunnel adapter Local Area Connection* 9:

Media State : Media Disconected
Connection-specific DNS Suffix :
Description : Microsoft 6to4 Adapter
Physical Address : 00-00-00-00-00-00-00-E0
DHCP Enabled : No
Autoconfiguration Enabled : Yes


Tunnel adapter Teredo Tunneling Pseudo-Interface:

Connection-specific DNS Suffix :
Description : Teredo Tunneling Pseudo-Interface
Physical Address : 00-00-00-00-00-00-00-E0
DHCP Enabled : No
Autoconfiguration Enabled : Yes
IPv6 Address : 2001:0:5ef5:79fb:14e5:32d2:3f57:fffa (Preferred)
Link-local IPv6 Address : fe80: :14e5:32d2:3f57:fffa%13(Preferred)
Default Gateway : : :
NetBIOS over Tcpip : Disabled


Tunnel adapter isatap.{B3E5EFFB-39C5-4E18-BBEC-3BC2BEB458E3}

Media State : Media Disconected
Connection-specific DNS Suffix :
Description : Microsoft ISATAP Adapter #4
Physical Address : 00-00-00-00-00-00-00-E0
DHCP Enabled : No
Autoconfiguration Enabled : Yes
  • +
    1 Votes
    OH Smeg

    Allowing the capacitors to discharge and then reapplying power and seeing if it works now?

    These Netgear Routers can be subject to Dirty Mains Power and get Scrambled by Power Spikes/Surges, when that happens you need to remove the power allow the capacitors to discharge and then plug back in to get them to work properly.

    Col

    +
    2 Votes
    markp24

    Check you tcp ip settings, if i am reading that right, it looks like your have your computer is using ip 192.168.0.1 and the default gateway and Dhcp server with the same 192.168.0.1. the default gateway should be the router address not your Wireless LAN adapters ip.
    Check the DHCP scope and make sure the router address (usually 192.168.0.1 by default on netgear home devices) is not in the scope make it 192.168.0.2 or 192.168.0.254 or whatever range you like
    from you current settings i see
    PIv4 Address : 192.168.0.1
    Default Gateway : 192.168.0.1
    DHCP Server : 192.168.0.1

    +
    1 Votes
    DesertJim

    When you were connecting via wireless the connection was considered to be "public" and when you connected the the cable it assumed that the network was you "Home" network. Check the security settings for the public connection and check that internet access is allowed.

    You can choose on the initial connection to a wireless router which level of connection you want, Work, home or public so if you delete the connection info and re make the connection you could always select home.

    +
    1 Votes
    Spitfire_Sysop

    Update the router firmware and stop using WEP. If you don't have an option to use WPA2 after the firmware update then you should buy a new router. They are cheap.

    You could also have other traffic on your wi-fi. Can you see who else is logged in when you are in the router config?

    +
    0 Votes
    IcebergTitanic

    I would second the earlier comment that pointed at your IP address being funny on the wireless. If that config is correct, your computer thinks it should send all traffic to itself that needs to leave the LAN, and it also asks itself for DNS resolution.

    Second step, is to disable encryption on your WAP altogether for testing purposes. If you connect successfully, then turn it back on and start working on that part.

    +
    1 Votes
    davidwanyiri

    I think the problem is as the second step suggests, the IP addresses of your Network card reads as the Router and also the DHCP, and though it sees the signal the info will all along thing its destine within that range. Issue different IP addresses to each device for them to communicate.

    +
    0 Votes
    fujihts

    I had the same problem with my DLINK wireless router. Try a factory default reset on your wireless router. When you configure your wireless for the first time, make sure you have the ethernet cable plugged in your computer during the initial configuration set, also make sure your wireless button is turned off your computer during the initial configuration. Once the wireless router is configured, unplugged the ethernet cable, switch on the wireless button on your computer and connect to the internet.

    +
    0 Votes
    grh

    I agree with the people mentioning the IP addresses; you could check the alternate tab too to see if it is logged to that, if any.

    +
    1 Votes
    animeshmehta

    In addition to what was suggested by markp24, disable IPV6 on both the router and the Wireless LAN interface. That might cause an IP address conflict on the interface.
    The DHCP scope definitely needs to be changed.

    +
    0 Votes
    waqar999

    first problem is that the IP's are same and you can't change them,
    you complain your service provider to change the IP address because if the IP's are same you can't connect to the internet..... and also the other members can't be conected ..
    PIv4 Address : 192.168.0.1
    Default Gateway : 192.168.0.1
    DHCP Server : 192.168.0.1
    DNS Servers : 192.168.0.1

    2nd problem is that you service provider fixed the lease time just for one day, you should asked him about that,
    Lease Obtained : 09 August 2011 22:45:27
    Lease Expires : 10 August 2011 22:45:27

  • +
    1 Votes
    OH Smeg

    Allowing the capacitors to discharge and then reapplying power and seeing if it works now?

    These Netgear Routers can be subject to Dirty Mains Power and get Scrambled by Power Spikes/Surges, when that happens you need to remove the power allow the capacitors to discharge and then plug back in to get them to work properly.

    Col

    +
    2 Votes
    markp24

    Check you tcp ip settings, if i am reading that right, it looks like your have your computer is using ip 192.168.0.1 and the default gateway and Dhcp server with the same 192.168.0.1. the default gateway should be the router address not your Wireless LAN adapters ip.
    Check the DHCP scope and make sure the router address (usually 192.168.0.1 by default on netgear home devices) is not in the scope make it 192.168.0.2 or 192.168.0.254 or whatever range you like
    from you current settings i see
    PIv4 Address : 192.168.0.1
    Default Gateway : 192.168.0.1
    DHCP Server : 192.168.0.1

    +
    1 Votes
    DesertJim

    When you were connecting via wireless the connection was considered to be "public" and when you connected the the cable it assumed that the network was you "Home" network. Check the security settings for the public connection and check that internet access is allowed.

    You can choose on the initial connection to a wireless router which level of connection you want, Work, home or public so if you delete the connection info and re make the connection you could always select home.

    +
    1 Votes
    Spitfire_Sysop

    Update the router firmware and stop using WEP. If you don't have an option to use WPA2 after the firmware update then you should buy a new router. They are cheap.

    You could also have other traffic on your wi-fi. Can you see who else is logged in when you are in the router config?

    +
    0 Votes
    IcebergTitanic

    I would second the earlier comment that pointed at your IP address being funny on the wireless. If that config is correct, your computer thinks it should send all traffic to itself that needs to leave the LAN, and it also asks itself for DNS resolution.

    Second step, is to disable encryption on your WAP altogether for testing purposes. If you connect successfully, then turn it back on and start working on that part.

    +
    1 Votes
    davidwanyiri

    I think the problem is as the second step suggests, the IP addresses of your Network card reads as the Router and also the DHCP, and though it sees the signal the info will all along thing its destine within that range. Issue different IP addresses to each device for them to communicate.

    +
    0 Votes
    fujihts

    I had the same problem with my DLINK wireless router. Try a factory default reset on your wireless router. When you configure your wireless for the first time, make sure you have the ethernet cable plugged in your computer during the initial configuration set, also make sure your wireless button is turned off your computer during the initial configuration. Once the wireless router is configured, unplugged the ethernet cable, switch on the wireless button on your computer and connect to the internet.

    +
    0 Votes
    grh

    I agree with the people mentioning the IP addresses; you could check the alternate tab too to see if it is logged to that, if any.

    +
    1 Votes
    animeshmehta

    In addition to what was suggested by markp24, disable IPV6 on both the router and the Wireless LAN interface. That might cause an IP address conflict on the interface.
    The DHCP scope definitely needs to be changed.

    +
    0 Votes
    waqar999

    first problem is that the IP's are same and you can't change them,
    you complain your service provider to change the IP address because if the IP's are same you can't connect to the internet..... and also the other members can't be conected ..
    PIv4 Address : 192.168.0.1
    Default Gateway : 192.168.0.1
    DHCP Server : 192.168.0.1
    DNS Servers : 192.168.0.1

    2nd problem is that you service provider fixed the lease time just for one day, you should asked him about that,
    Lease Obtained : 09 August 2011 22:45:27
    Lease Expires : 10 August 2011 22:45:27