Questions

Win 7 Pro machines- incorrigible

Tags:
+
0 Votes
Locked

Win 7 Pro machines- incorrigible

Linn47
I've spent countless hours...

I have a Win 7 Pro 64 desktop - clean install, and a Win 7 Pro 64 laptop that started out as a Win 7 Home Premium laptop, but I paid MS $95 for the Pro upgrade. So-- both are Win 7 Pro 64 bit. 9 GB ram between them.

I created a Homegroup on the desktop. I went to the laptop and joined the Homegroup. I shared everything I wanted to share on each machine. I even (eventually) created accounts on each machine for the other machine, and I even granted full ownership to every file and to every existing account on both machines. I have left and rejoined a homegroup many times.

I can ping anyone from anywhere, and can even share streaming media files between the 2 machines.

I have started the homegroup process with both the laptop and the desktop. Always the same results.

The desktop's Homegroup app tells me there are no other homegroup computers available.

BUT...the desktop's <i>Network</i> sees the laptop and all its files just fine. (As long as the Homegroup is enabled. Without the Homegroup, the network crashes too)

Also..the laptop (which joined the homegroup without a glitch) sees the desktop through both the Homegroup and Network.

From the Homegroup, it shows me the desktop's shared libraries, but clicking them does nothing at all.

From the Network, it sees the desktop itself, but clicking it yields the message that I don't have permission..yada.yada...and the "Specified network provider name is invalid"

Both machines are members of the same home workgroup. I have tried all of this with the laptop's wireless connection (to a Belkin 11n router) or with the laptop hard-wired to the router. I have tried different ports on the router.

I have tried the MS troublehsooter many times.

I even tried to map a network drive to the desktop from the laptop, but the laptop gets the same "inaccessible" message...even when trying to map a drive to itself. (In other words, the laptop can't even access itself through the network...)

I have UPv6 enabled on both machines, and have re-installed TCP/IP. I purged the DNS cache-- still no luck.

What simple, obvious, little obvious thing am I missing?

Thank you...

EDIT: Oh yes...I disabled firewalls, av on both, and even disabled the router's firewall. I edited the local security policies, and checked the registry for non-existent files. All is well re services, protocols, etc etc