Questions

win Xp installation, doesn't see the sata drives. Bios sees the drive.

+
0 Votes
Locked

win Xp installation, doesn't see the sata drives. Bios sees the drive.

merced.a
I can bring up the syst.with an ide drive. Windows come up ok, but it still doesn't see the sata drives. I changed the sata drive and the cable. Pls. help.Thanks
  • +
    0 Votes
    OldER Mycroft

    Which you'll find by looking on the manufacturer's website, of whichever motherboard/chipset you are using. You may have to specify the make of the SATA drive(s) too.

    XP didn't install with default SATA drivers, having been developed before SATA hard disk drives had been born.

    +
    0 Votes
    Bapster

    During windows install you should see something at bottom of screen, something like
    "Press F6 to load special/other drivers"....(you ahould have previously copied these sata drivers to a cd rom or floppy) point to where you installed the SATA drivers then Windows will allow install on the SATA drive.

    +
    0 Votes
    OldER Mycroft

    As I mentioned to the other bloke in this thread, the OP already has a working XP install - but it's running from an IDE HDD.

    Everyone is assuming the SATA drivers are so that XP will install - not so in this case - XP's already installed.

    +
    0 Votes
    merced.a

    Thanks, yes I did that.windows did installed but it crashes once the systems tries to come up.It crashes the moment windows comes to the point of starting. I must need the original windows cd that came with the system.

    AM

    +
    0 Votes
    Mohammad Oweis

    Find in the BIOS configuration an option regarding SATA Native Mode, or anything related to SATA operation (name is different for each BIOS vendor) then disable it, or change it to the other value.

    After that try to install Win-XP, now it should see the drive.

    +
    0 Votes
    OldER Mycroft

    Umm - the OP already has XP installed on an IDE HDD.

    +
    0 Votes
    Mohammad Oweis

    I did not notice that you are trying to add the SATA drive as an additional one, and windows is installed on the IDE drive.

    Anyway, Windows-XP can not see SATA drive that run on native mode or with ACHI enabled from BIOS.

    If its already enabled, disable it, then go to Computer Management -> Disk Management -> Right click -> Rescan disks.
    Theoretically this should work :)

  • +
    0 Votes
    OldER Mycroft

    Which you'll find by looking on the manufacturer's website, of whichever motherboard/chipset you are using. You may have to specify the make of the SATA drive(s) too.

    XP didn't install with default SATA drivers, having been developed before SATA hard disk drives had been born.

    +
    0 Votes
    Bapster

    During windows install you should see something at bottom of screen, something like
    "Press F6 to load special/other drivers"....(you ahould have previously copied these sata drivers to a cd rom or floppy) point to where you installed the SATA drivers then Windows will allow install on the SATA drive.

    +
    0 Votes
    OldER Mycroft

    As I mentioned to the other bloke in this thread, the OP already has a working XP install - but it's running from an IDE HDD.

    Everyone is assuming the SATA drivers are so that XP will install - not so in this case - XP's already installed.

    +
    0 Votes
    merced.a

    Thanks, yes I did that.windows did installed but it crashes once the systems tries to come up.It crashes the moment windows comes to the point of starting. I must need the original windows cd that came with the system.

    AM

    +
    0 Votes
    Mohammad Oweis

    Find in the BIOS configuration an option regarding SATA Native Mode, or anything related to SATA operation (name is different for each BIOS vendor) then disable it, or change it to the other value.

    After that try to install Win-XP, now it should see the drive.

    +
    0 Votes
    OldER Mycroft

    Umm - the OP already has XP installed on an IDE HDD.

    +
    0 Votes
    Mohammad Oweis

    I did not notice that you are trying to add the SATA drive as an additional one, and windows is installed on the IDE drive.

    Anyway, Windows-XP can not see SATA drive that run on native mode or with ACHI enabled from BIOS.

    If its already enabled, disable it, then go to Computer Management -> Disk Management -> Right click -> Rescan disks.
    Theoretically this should work :)