Questions

Windows 7 ULT Slow Boot

Tags: Windows, Operating Systems
+
0 Votes

Windows 7 ULT Slow Boot

Michael34
Hello,
My problem is a strange one. Yesterday when I turned on my PC everything was good, It booted up fast and everything was good, I logged in checked my email then shut it down. This morning when I started it up the thing took nearly 5 minutes to boot and no modification were made on the previous day, No Window updates, No Driver updates, No file modifications, No anti virus updates or anything. Once my PC is up and going it's fine so it seams only at boot. What I notice happens is when I start it, after the bios info is showed it goes to the window starting screen with the picture of the glowing windows then hangs at that for about 5 minutes (Prior to today it goes to that point for a bout 10 seconds then goes to the logon screen), The first 30 seconds the hard drive activity light flashes as if its loading then for the next 4 min 30 seconds it is off as if no activity then it blinks and goes to the windows login then everything is fine.

I did some troubleshooting which was:
- Checked the hard drives SMART and ran a stress test, Came back good.
- Ran the recovery and used bootrec /fixmbr which didn't do anything really.
- Ran the check disk and told it to repair / recover bad sectors. After 5 hours it returned with no problems.
- Ran anti virus, found no problems.

So I am a bit stumped on what would cause this. One site said to run bootrec /fixboot to write a new boot sector, however would that impact or cause any problems to my Windows 7 install I currently have? (Only have 1 OS installed and its Windows 7 Ult 64 bit).

I don't want to reload windows unless I have to as I didn't really plan for this and the PC is currently in an operational condition so its not a huge deal but I need to get this fixed, Any advice is appreciated.

Member Answers

    • +
      0 Votes
      OH Smeg

      It could be that a RAM Module has developed a fault or maybe some corrosion between itself and socket that it's in.

      Just removing the refitting the RAM Modules will cure the latter but if a Module has gone bad or out of Spec it can be more difficult to find. I would suggest downloading the Ultimate Boot CD available free here

      http://sourceforge.net/projects/ubcd/

      Booting off that and then running some diagnostics like RAM, CPU and HDD tests. You could also enter the BIOS and look at the set Date & Time and make sure that they are correct as if they are not that can cause some strange issues too. It's always possible that the CMOS Battery needs replacing and this is causing problems to.

      Col

    • +
      0 Votes
      OH Smeg

      It could be that a RAM Module has developed a fault or maybe some corrosion between itself and socket that it's in.

      Just removing the refitting the RAM Modules will cure the latter but if a Module has gone bad or out of Spec it can be more difficult to find. I would suggest downloading the Ultimate Boot CD available free here

      http://sourceforge.net/projects/ubcd/

      Booting off that and then running some diagnostics like RAM, CPU and HDD tests. You could also enter the BIOS and look at the set Date & Time and make sure that they are correct as if they are not that can cause some strange issues too. It's always possible that the CMOS Battery needs replacing and this is causing problems to.

      Col