Questions

Windows cannot access specified device, path or file...

Tags:
+
0 Votes
Locked

Windows cannot access specified device, path or file...

branty1970
I have a problem that has developed on my user account. When I try to open any EXE file or MDB file on a network drive I get the following message.

Windows cannot access the specified device, path or file. You may not have the appropriate permissions to access the item.

I can open other file types without a problem - even files in the same folders as the problem files.

I've double checked the permissions and I have full control on all the files in the folder.

I've run a full virus scan on the machine and there are no viruses (the pattern file and engine are up-to-date).

I've scanned the machine with the latest versions of Windows Defender, SpyBot and AdAware.

I've checked the problem from another machine and it follows the user account.

If I copy the file to a local (C:) folder I can run it without any problems.

I'm pulling my hair out with this one. Has anyone got any other ideas??

I'm running Windows XP Pro SP2 with all the latest patches and fixes.
  • +
    0 Votes
    CaptBilly1Eye

    Hi Branty1970,

    I had a similar issue on a network setup. It turned out to be a ZoneAlarm firewall setting.
    Check file type permissions in the firewall(s).

    +
    0 Votes
    branty1970

    OK, I've managed to show it's definitely a profile issue but I cannot find the cause. So here's the solution I came up with.

    Backup the profile from the server.
    Rename the original user account.
    Create new user account with same user name.
    Logon - this creates a new profile.
    Check that the problem has gone away.
    Copy parts of the original profile I can't do without back into the new one (internet and mail setup).
    Final check that everything works OK.

    I've only found one problem so far. The original issue seems to have stopped the desktop from synchronising with the server. The work I'd done and saved on the desktop was lost when I deleted the original profile from the workstation! Fortunately not too much, but a pain anyway.

    +
    0 Votes
    CaptBilly1Eye

    If user privileges are set right, I have seen that message when a AV program or firewall is blocking access. But I'm sure you've checked that thoroughly.
    I'm just wondering... were the files in question originally copied from another drive?
    Right click on the file and choose "Properties" and look to the bottom of the "General" tab. Here you should find an "Unblock" button provided to allow normal access to the file.
    This will also cause the error message you're getting. This is due to a flag placed on the file as a result of being moved from another computer or network.

    BTW.. files saved to the desktop will be lost when a restore is performed as well.

    +
    0 Votes
    darren5972

    That sorted my problem, thank-you

    +
    0 Votes
    hisham_m_farid

    Thanks a lot, it was new to me, and works.

    +
    0 Votes
    markrosoft57

    Thank you so much. I had the same problem and that saved me alot of headache.

    Have a great weekend.

    +
    0 Votes
    lal

    @CaptBilly1Eye

    Thanks! Your solution solved my problem. I had copied the installation files from some other computer and I was getting Access Denied message. Ublocking the file, sorted out the problem.

    +
    0 Votes
    tverdey

    The problem is Internet Explore 7, but I don't know how to fix it without having to reinstall and not use IE v7.

    +
    0 Votes
    amigoaria

    Hi,

    I just added the network drive to the trusted sites list, you can find it from tools\internet options, then select the security tab.

    Hope that solve it for you too :)

    +
    0 Votes
    deanna.leimbach

    I am having this same issue and I also believe it has something to do with IE7 because I didn't have the problem until I upgraded. I tried adding my network drive to the trusted sites list in IE but that didn't solve my problem.

    Anybody have any other suggestions?
    Deanna

    +
    0 Votes
    VWCanuck

    I had this same issue, I just added the entire server path to the trusted sites in IE7, then everything worked normal.
    In trusted sites i added
    \\servername\

    Then it showed up as file:\\servername in the list (obviously)

    ...hope that helps someone...

    +
    0 Votes
    gunnar_nils

    That did it! Thanks again.

    +
    0 Votes
    andyf

    Phew!

    +
    0 Votes
    micokeman

    It works wonderfully!

    +
    0 Votes
    jerry

    Wow that has just saved my sanity. Thanks very much!

    +
    0 Votes
    david.stevens

    Thank you so much VWCanuck. I hadn't realised there was a link between IE7 and network file access.

    +
    0 Votes
    ezakiall

    It worked for me.Thanks dude!

    +
    0 Votes
    punky_pops

    How do I know what my server name is?

    Thanks

    +
    0 Votes
    CaptBilly1Eye

    Got ot Start - Run.
    Type 'cmd' (without quotes).
    Click Ok.
    At the command prompt, type 'set' (also without quotes).
    User Domain.
    DNS Domain.
    You can then ping by that name for the IP address. - at command prompt, type 'ping [server name]'.

    +
    0 Votes
    ComputerVic

    I have a 2003R2 Terminal Server. Some users were able to run an application from the server and others could not. This thread maade me realize that new users could not run the application because they were added after ie7.
    Thank you VWCanuk!

    +
    0 Votes
    jorcge_fava

    THANKS IT WORKS!!

    +
    0 Votes
    CaptBilly1Eye

    You either need to read the entire thread or create your own question in the forum.

    Click on 'Forums' at the top of this page and then select the Questions tab. From there, click on "New Question."

    Remember to include as much detail on your issue as possible including details on your operating environment.

    The more info you provide, the better chance you will have of getting a quick and accurate resolution.

    ..but saying "wat do I do" will typically result in nothing but laughs.
    :-)

    +
    0 Votes
    NexS

    No-one likes zombiefied, necroposting scum!!!
    Bwahahaha!

    +
    0 Votes
    Ocean1

    remember to put the https:// in front of the drive letter that's how i did it and it worked.

    +
    0 Votes
    MicheleJ

    Adding the network drive to the trusted list resolved the issue.
    Thank You!

    +
    0 Votes
    bigdog306smhs

    ok i am having the same warning but it is when i am downloading a file and i want to open the file instead of downloading it. IE will just not open the file. HELP PLEASE!

    +
    0 Votes
    NaughtyMonkey

    There is a setting in internet options advanced tab to not allow encrypted files be saved to disk. Uncheck this box.

    +
    0 Votes
    pthavikulwat

    Discovered problem after updating to 8.5.0i version. Bring up the VirusScan Console, right click Access Protection, select Properties, Report tab, click View Log button. Scroll down to the end. Look for "Action Blocked" for your application. If you see it, you got it. Return to Access Protection tab, click the Category and Rule tagged in the log (Common Standard Protection: Prevent ... from running), click Edit, and rub out iexplore.exe and other programs that it has choked off.

    Stupid! McAfee should have the sense to let the user know whenever it does this sort of thing.

    +
    0 Votes

    EFS

    bhatnagar_nitin

    ...

    +
    0 Votes

    EFS

    bhatnagar_nitin

    Seems to me as files are encrypted on network machine. Try decrypting them on the nw'd m/c and then access it. For decrypting, just right-click and select decrypt. If it's an encrypted one, then it will work for sure.

    +
    0 Votes
    jpadgett

    This is IE7 related as others indicated. Open IE7's Internet Options, go to Security tab, Custom Level button, and set "Launching applications and unsafe files" to enable or prompt (located at bottom third of settings list).

    +
    0 Votes
    deanna.leimbach

    This fixed my issue. Thanks for the help.
    Deanna

    +
    0 Votes

    This work! Thanks for your help :)

    +
    0 Votes
    shawn.reinhard

    If high security is desired, check the properties of the executable. On the general tab below attributes you will see an unblock button. Click unblok and the file/executable will be available

    +
    0 Votes
    shawn.reinhard

    If high security is desired, check the properties of the executable. On the general tab below attributes you will see an unblock button. Click unblok and the file/executable will be available

    +
    0 Votes
    Posler

    Adding the servers to the trusted sites list did not work for me. I was logged in as domain admin. If I logged on as local admin, I could launch the file. Even after apply specific permissions, the file still would not launch. After selecting UNBLOCK, the file finally launched. All great ideas presented, but this is the one that worked for me. Thanks again.

    +
    0 Votes
    Sue T

    I had the same problem and found that I have to actually right click on it and say RUN AS and enter an administrator username and password. Even though I was already on the computer with administrator rights. Hope this helps.

    +
    0 Votes
    greg.gutierrez

    Tried just about everything posted on this thread. this was the only one that worked.

    thanks for the post.

    +
    0 Votes
    tr-gtn

    I fixed this same problem on my PC by:

    1. Go to: Control Panel > Internet Options
    2. select "Security" tab
    3. select "Local intranet"
    4. select "sites"
    5. uncheck "Automatically detect intranet
    network" (leave other options checked)

    This actually looks like it shouldn't make a difference, but it fixed it for me.

    I've updated this post because I originally left out step 4, above.

    +
    0 Votes
    daniel

    Thanks

    i had the same problem and it worked for me

    D.

    +
    0 Votes
    loren@lparkhurst

    My I am so glad to see this stream! I thought that I had gone nuts or something. I am trying out the suggestions that where given here tomorrow.

    I was blessed with rebuilding a server with 2003 server and completly patched and updated it. Good show, until the apps would run properly and I was left with a ton of egg on my face. I sure hope you all are going to save my face.


    THANKS!

    +
    0 Votes
    Scott.Harris

    right-click on the file, properties, select un-block if it came from an untrusted srouce such as anywhere other than that server.....

    +
    0 Votes
    jeters

    I am having this same issue with Server 2003 R2. When I access software on our network it still gives me the " you do not have appropriate permission" error. I am stuck and can't seem to figure it out.

    +
    0 Votes
    phil2627

    Scott, thank you.

    +
    0 Votes
    fadfo

    Thanks for your post. This solution fix my problem.

    +
    0 Votes
    ptalbert

    Hadn't installed anything in a year and for got that check box.

    Thanks

    +
    0 Votes
    PSK_

    I do not have IE7, I am getting this error and it is related to a .mdb file. I have other .mdb (MS Access databases) in the same folder and they open with no problem as. All advice on this thread so far has not worked for me or is not applicable. Any other ideas? I have reset ownership and I currently have full rights to the database. I have opened a backup copy of the database on another machine and as soon as I drop it into that directory, I get the error again.

    +
    0 Votes
    jsmythe1

    The solution that worked for me (for a windows 2003 Server R2 with SP2) was to add the server to the list of trusted sites -- ex. \\myservername\.

    It didn't actually have any impact until I logged off and back on again.

    Some of the other solutions sounded better but they were apparently for other operating systems because the options they identified were not available to me.

    +
    0 Votes
    al.damyanov

    I have a biggest network with file server on linux. In linux I run SAMBA Server which is simulate windows network. And in every one computer on the network physically mount user directory as device in windows. This is work fine and the data base files open and closes without any problems through network.
    Good luck.

    +
    0 Votes
    angel

    this .mdb is the only one I get this message for.
    i can open other .mdb files.

    this is 1.3gb and it has a pass through query with the extracted data into a static table (hence the file size).


    I have another .mdb which is 1.5gb and can open without the message.


    What gives?

    +
    0 Votes
    CaptBilly1Eye

    Are both MDB's (the 1.3GB and the 1.5GB) in the same folder?
    Is this XP Home?

    This is normally due to a flag placed on the file as a result of being moved from another computer or network.

    Right click on the executable and choose "Properties" and look to the bottom of the "General" tab. Here you should find an "Unblock" button provided to allow normal access to the executable.

    It can also happen if the file is locked by an anti-virus program or firewall.

    +
    0 Votes
    angel

    I can open it ONLY on the server the files are saved on. although i can open the other .mdbs located on the server from the Terminal Server.

    Windows XP Pro
    Windows 2000 Advanced Server
    Terminal Server

    +
    0 Votes
    mmsreddy

    This comes with the Windows 2003 SP2.
    Click Start, Control Panel, and click Add/Remove Programs, click Add/Remove Windows Components, Click the check mark next to Internet Explorer Enhanced Security Configuration (to make it unchecked). Now Click Next and allow it to finish the settings.
    This should work..

    +
    0 Votes
    karthik_79

    I agree with mmsReddy, just remove the Internet Explorer Enhances security configuration. There is a good documentation on this follow the link:

    http://www.microsoft.com/downloads/details.aspx?FamilyID=d41b036c-e2e1-4960-99bb-9757f7e9e31b&DisplayLang=en

    +
    0 Votes
    gdatay

    i have same error *Windowscannot access the specified device, path, or file. You may not have the appropriate permission to access the item*

    I tried your instructions Disable Internet Explorer Enhanced Security Configuration
    but when i click the add and remove programs the same error i got.

    +
    0 Votes
    gdatay

    i have same error *Windowscannot access the specified device, path, or file. You may not have the appropriate permission to access the item*

    I tried your instructions Disable Internet Explorer Enhanced Security Configuration
    but when i click the add and remove programs the same error i got.

    +
    0 Votes
    Dug_hughes

    The Enhanced Security was blocking all network executables for me, this uninstall worked for me. Thanks

    +
    0 Votes
    serenderfuzz

    my folder to even remove some of my files...whats wrong with my computer?

    +
    0 Votes
    rspekel

    I found AVG anti virus caused this problem on my Dell laptop. Removing it resolved my problem after a reboot.

    +
    0 Votes
    serenderfuzz

    have that avg on my computer...and i can unistall anything cuz it has tha same message..what the heck am i doing wrong?

    +
    0 Votes
    serenderfuzz

    i have the same problem....whats up?

    +
    0 Votes
    WAT UP

    SOMEONE PLEASE HELP ME!!
    i am having the same issues as the very first person same system aswell xp home sp2, but i have tryed everything, i am trying to reboot as new but when i do it says: \systemroot\system32\config\SECURITY missing or problem with it. i think that a virus has deleted my pivlages, but thats it the virus is gone but the effects are still ther from it. wat can i do?

    +
    0 Votes
    WAT UP

    when i start a system recovery is says:


    stop:c0000218 [registry file failure]
    The registry cannot load the hive (file):
    \systemroot\system32\config\SECURITY
    or its log or alternate.
    it is corrupt, absent or not writable

    how do i fix this? i just want to system restore to and start fresh.

    +
    0 Votes
    jaylovesmaria

    I'm trying to open an exe and I get this message
    "Windows cannot access the specified device, path, or file. You may not have the appropriate permissions to access the item"

    so I right click on it and go to the general tab, but the unblock button is not there. I don't know how to get it so I can allow the program to run.

    +
    0 Votes
    kwyatt

    After a lot of frustration, and not wanting to uninstall anything that sounded like it made our server more secure, one of my tech team right-clicked the file, went to Properties, and found an interesting message at the bottom: you copied this from another computer, and that may be dangerous - a button called "Unblock" was there. Clicking it made it install without any trouble.

    Hope that helps someone.

    +
    0 Votes
    serenderfuzz

    ...i have all the same problems as above but everything that i click gives me that lil pop up even right-clicking and going to properties...then while im on the internet my webpage will automatically switch to a unvailiabe dell page...w/e that is...but yea so i can hardly type this without retyping it...it's horrible..
    please help!!!!!!!!
    please ive tried every single suggestion.
    If ne-one knows nething that will help please reply...
    Holly

    +
    0 Votes
    BBPellet

    If you can't get access to anything, then it would be a virus/adware.

    +
    0 Votes
    sm_amann

    as u like

    +
    0 Votes
    seanferd

    Hiya hiya!

    +
    0 Votes
    seanferd

    Hiya hiya!

    +
    0 Votes
    seanferd

    Hiya hiya!

    +
    0 Votes
    lavallie

    I had the same problem, but on a PC that was not trying to access a network drive.

    When I tried to open up any .exe file or major function such as the control panel I got this message.

    Turns out the user account itself was corrupt. All but four services were turned off and nothing would run. I suspect that someone had been messing arround with services or access.

    The simplest way to fix this is to create another account (different name) and BEFORE you delete the old one, copy the files from the old account to the new one.

    +
    0 Votes
    michael.g.jones

    The error was ?Windows cannot access the specified device, path or file. You may not have the appropriate permissions to access the item.? It turns out that the Internet Explorer Enhanced Security Configuration Option was loaded when IE 7 was installed. To remove this you have to go to Add/Remove programs, Windows Components Wizard, scroll down and uncheck the Internet Explorer Enhanced Security Configuration and click next. It will remove it.

    +
    0 Votes
    davemoreau

    Folks I get this same error about Windows not being able to ope IE. I have tried every suggestion in this thread...except the last one about a misconfigured user id. I don't know which files must be copied to accomplish this one so I not inclined to try it yet. Thanks for all the suggestions...but this one is perplexing. I can't open ie.exe at all.

    +
    0 Votes
    jesselq

    This maybe seems too simple, but I just had that same problem so I ran the update group policy (forced), and everything .exe worked again.
    Command prompt as administrator.
    type GPUPDATE /FORCE
    enter
    Good luck!

    +
    0 Votes
    broozm

    I thought it was the Total security 9.50 package causing this problem (looked dodgy to me), but turns out this is legit program! and was just Vista being rubbish.

    +
    0 Votes
    FreiendlyFarmer

    The more advanced our systems evolve the more errors are reported . I have stopped using my PC as much these last years due to the more frequent errors being reported, sad!

    +
    0 Votes
    jamieb

    This is a possible solution - If you are running avast! or similar virus protection. Try setting the resident protection to disable. Please make sure that the program you are trying to run is not going to damage your system. You take this solution on your own shoulders.

    +
    0 Votes
    jeand

    I had similar problems on a Terminal Server. I was able to resolve it by granting permission to the drive path.
    From Internet Explorer go to:
    Tools>Internet Options>Security>Trusted Sites>Click On the Sites Button> Enter the network path for the particular file you are trying to access: ie \\servername\Shared
    >make sure to remove check mark on "Requires Https"
    >Click ok to accept changes.
    Close IE and try to lunch file again.

    Good Luck

    +
    0 Votes
    HomeschoolNut

    Today I suddenly started getting this message no matter what I tried to do -- open Pegasus Mail, open Firefox, click "Add/Remove Programs" in the Control Panel... all provoked this message.

    I was starting to think my computer was crashing, but saw this thread on another computer. I saw that a lot of the trouble was with firewalls and IE. So I disabled my firewall (Online Armor), and everything worked fine! An uninstall/reinstall later, and I'm back in business! :)

    +
    0 Votes
    tylerdee

    Take a look at the properties of the executable and see if it is blocked. When a file is moved from one computer to another it is block to protect that computer it is copied to. If it's blocked ..just unblock and it should launch.

    +
    0 Votes
    jdtbdm

    make sure you are using the correct proram to open it(i.e. open with)

    +
    0 Votes
    mmike11234

    I am on windows Vista and i dont know whats going on i have check all i can but still i cannot run anything on my laptop, please help me out what can i do

    +
    0 Votes
    jess

    Try switching it OFF

    +
    0 Votes
    Ron K.

    I find that some folks post the part of the error message they read and not the whole thing. Highlight it, hit Ctrl-C and paste it into a notepad document, for pasting to TR. Sometimes what's accidentally not included tells the whole story. There are several error messages that can cause,<b> "windows cannot access the specified device,path, or file."</b> <br>
    For instance, what were you actually trying to do? Ctrl-C and paste should tell the whole story.

    +
    0 Votes
    sn0rg

    1. Open Internet Explorer, click Tools and then click Internet Options.

    2. On the Security tab, click Internet, and then click Custom level.

    3. Search for "Launching applications and unsafe files", click to enable ?Prompt (recommended)

    +
    0 Votes
    Mehul Bhai

    Zombie Alert!!!???

    +
    0 Votes

    AVG

    whatthedill

    I found AVG was causing the warning
    Follow this-
    1.Open AVG
    2.Tools-Advanced Settings-Resident Shield Excluded Files.
    3.Add Program
    4.Run it

    Worked for me.

    +
    0 Votes
    r.bilal

    Hi dude,

    i face the same issue when i try to run teamviewer on my PC. i disabled the antivirus (sophos) then it works fine. please try it and update.

    +
    0 Votes
    hrs_press

    -Go to task manager
    -find explorer process
    -end task
    -ensure that "show processes from all users" is checked
    -file/new task
    -browse for C:/windows/explorer.exe
    -check "create this task with administrative privileges"
    -ok

    +
    0 Votes
    AdamGart

    i have same problem.Long path tool worked perfect for me.Visit the following site for details Please

    http://LongPathTool.com

    +
    0 Votes
    branty1970

    OK, I've managed to show it's definitely a profile issue but I cannot find the cause. So here's the solution I came up with.

    Backup the profile from the server.
    Rename the original user account.
    Create new user account with same user name.
    Logon - this creates a new profile.
    Check that the problem has gone away.
    Copy parts of the original profile I can't do without back into the new one (internet and mail setup).
    Final check that everything works OK.

    I've only found one problem so far. The original issue seems to have stopped the desktop from synchronising with the server. The work I'd done and saved on the desktop was lost when I deleted the original profile from the workstation! Fortunately not too much, but a pain anyway.

    +
    0 Votes
    tverdey

    The problem is Internet Explore 7, but I don't know how to fix it without having to reinstall and not use IE v7.

    +
    0 Votes

    EFS

    bhatnagar_nitin

    ...

    +
    0 Votes

    EFS

    bhatnagar_nitin

    Seems to me as files are encrypted on network machine. Try decrypting them on the nw'd m/c and then access it. For decrypting, just right-click and select decrypt. If it's an encrypted one, then it will work for sure.

    +
    0 Votes
    jpadgett

    This is IE7 related as others indicated. Open IE7's Internet Options, go to Security tab, Custom Level button, and set "Launching applications and unsafe files" to enable or prompt (located at bottom third of settings list).

    +
    0 Votes
    shawn.reinhard

    If high security is desired, check the properties of the executable. On the general tab below attributes you will see an unblock button. Click unblok and the file/executable will be available

    +
    0 Votes
    shawn.reinhard

    If high security is desired, check the properties of the executable. On the general tab below attributes you will see an unblock button. Click unblok and the file/executable will be available

    +
    0 Votes
    Sue T

    I had the same problem and found that I have to actually right click on it and say RUN AS and enter an administrator username and password. Even though I was already on the computer with administrator rights. Hope this helps.

    +
    0 Votes
    tr-gtn

    I fixed this same problem on my PC by:

    1. Go to: Control Panel > Internet Options
    2. select "Security" tab
    3. select "Local intranet"
    4. select "sites"
    5. uncheck "Automatically detect intranet
    network" (leave other options checked)

    This actually looks like it shouldn't make a difference, but it fixed it for me.

    I've updated this post because I originally left out step 4, above.

  • +
    0 Votes
    CaptBilly1Eye

    Hi Branty1970,

    I had a similar issue on a network setup. It turned out to be a ZoneAlarm firewall setting.
    Check file type permissions in the firewall(s).

    +
    0 Votes
    branty1970

    OK, I've managed to show it's definitely a profile issue but I cannot find the cause. So here's the solution I came up with.

    Backup the profile from the server.
    Rename the original user account.
    Create new user account with same user name.
    Logon - this creates a new profile.
    Check that the problem has gone away.
    Copy parts of the original profile I can't do without back into the new one (internet and mail setup).
    Final check that everything works OK.

    I've only found one problem so far. The original issue seems to have stopped the desktop from synchronising with the server. The work I'd done and saved on the desktop was lost when I deleted the original profile from the workstation! Fortunately not too much, but a pain anyway.

    +
    0 Votes
    CaptBilly1Eye

    If user privileges are set right, I have seen that message when a AV program or firewall is blocking access. But I'm sure you've checked that thoroughly.
    I'm just wondering... were the files in question originally copied from another drive?
    Right click on the file and choose "Properties" and look to the bottom of the "General" tab. Here you should find an "Unblock" button provided to allow normal access to the file.
    This will also cause the error message you're getting. This is due to a flag placed on the file as a result of being moved from another computer or network.

    BTW.. files saved to the desktop will be lost when a restore is performed as well.

    +
    0 Votes
    darren5972

    That sorted my problem, thank-you

    +
    0 Votes
    hisham_m_farid

    Thanks a lot, it was new to me, and works.

    +
    0 Votes
    markrosoft57

    Thank you so much. I had the same problem and that saved me alot of headache.

    Have a great weekend.

    +
    0 Votes
    lal

    @CaptBilly1Eye

    Thanks! Your solution solved my problem. I had copied the installation files from some other computer and I was getting Access Denied message. Ublocking the file, sorted out the problem.

    +
    0 Votes
    tverdey

    The problem is Internet Explore 7, but I don't know how to fix it without having to reinstall and not use IE v7.

    +
    0 Votes
    amigoaria

    Hi,

    I just added the network drive to the trusted sites list, you can find it from tools\internet options, then select the security tab.

    Hope that solve it for you too :)

    +
    0 Votes
    deanna.leimbach

    I am having this same issue and I also believe it has something to do with IE7 because I didn't have the problem until I upgraded. I tried adding my network drive to the trusted sites list in IE but that didn't solve my problem.

    Anybody have any other suggestions?
    Deanna

    +
    0 Votes
    VWCanuck

    I had this same issue, I just added the entire server path to the trusted sites in IE7, then everything worked normal.
    In trusted sites i added
    \\servername\

    Then it showed up as file:\\servername in the list (obviously)

    ...hope that helps someone...

    +
    0 Votes
    gunnar_nils

    That did it! Thanks again.

    +
    0 Votes
    andyf

    Phew!

    +
    0 Votes
    micokeman

    It works wonderfully!

    +
    0 Votes
    jerry

    Wow that has just saved my sanity. Thanks very much!

    +
    0 Votes
    david.stevens

    Thank you so much VWCanuck. I hadn't realised there was a link between IE7 and network file access.

    +
    0 Votes
    ezakiall

    It worked for me.Thanks dude!

    +
    0 Votes
    punky_pops

    How do I know what my server name is?

    Thanks

    +
    0 Votes
    CaptBilly1Eye

    Got ot Start - Run.
    Type 'cmd' (without quotes).
    Click Ok.
    At the command prompt, type 'set' (also without quotes).
    User Domain.
    DNS Domain.
    You can then ping by that name for the IP address. - at command prompt, type 'ping [server name]'.

    +
    0 Votes
    ComputerVic

    I have a 2003R2 Terminal Server. Some users were able to run an application from the server and others could not. This thread maade me realize that new users could not run the application because they were added after ie7.
    Thank you VWCanuk!

    +
    0 Votes
    jorcge_fava

    THANKS IT WORKS!!

    +
    0 Votes
    CaptBilly1Eye

    You either need to read the entire thread or create your own question in the forum.

    Click on 'Forums' at the top of this page and then select the Questions tab. From there, click on "New Question."

    Remember to include as much detail on your issue as possible including details on your operating environment.

    The more info you provide, the better chance you will have of getting a quick and accurate resolution.

    ..but saying "wat do I do" will typically result in nothing but laughs.
    :-)

    +
    0 Votes
    NexS

    No-one likes zombiefied, necroposting scum!!!
    Bwahahaha!

    +
    0 Votes
    Ocean1

    remember to put the https:// in front of the drive letter that's how i did it and it worked.

    +
    0 Votes
    MicheleJ

    Adding the network drive to the trusted list resolved the issue.
    Thank You!

    +
    0 Votes
    bigdog306smhs

    ok i am having the same warning but it is when i am downloading a file and i want to open the file instead of downloading it. IE will just not open the file. HELP PLEASE!

    +
    0 Votes
    NaughtyMonkey

    There is a setting in internet options advanced tab to not allow encrypted files be saved to disk. Uncheck this box.

    +
    0 Votes
    pthavikulwat

    Discovered problem after updating to 8.5.0i version. Bring up the VirusScan Console, right click Access Protection, select Properties, Report tab, click View Log button. Scroll down to the end. Look for "Action Blocked" for your application. If you see it, you got it. Return to Access Protection tab, click the Category and Rule tagged in the log (Common Standard Protection: Prevent ... from running), click Edit, and rub out iexplore.exe and other programs that it has choked off.

    Stupid! McAfee should have the sense to let the user know whenever it does this sort of thing.

    +
    0 Votes

    EFS

    bhatnagar_nitin

    ...

    +
    0 Votes

    EFS

    bhatnagar_nitin

    Seems to me as files are encrypted on network machine. Try decrypting them on the nw'd m/c and then access it. For decrypting, just right-click and select decrypt. If it's an encrypted one, then it will work for sure.

    +
    0 Votes
    jpadgett

    This is IE7 related as others indicated. Open IE7's Internet Options, go to Security tab, Custom Level button, and set "Launching applications and unsafe files" to enable or prompt (located at bottom third of settings list).

    +
    0 Votes
    deanna.leimbach

    This fixed my issue. Thanks for the help.
    Deanna

    +
    0 Votes

    This work! Thanks for your help :)

    +
    0 Votes
    shawn.reinhard

    If high security is desired, check the properties of the executable. On the general tab below attributes you will see an unblock button. Click unblok and the file/executable will be available

    +
    0 Votes
    shawn.reinhard

    If high security is desired, check the properties of the executable. On the general tab below attributes you will see an unblock button. Click unblok and the file/executable will be available

    +
    0 Votes
    Posler

    Adding the servers to the trusted sites list did not work for me. I was logged in as domain admin. If I logged on as local admin, I could launch the file. Even after apply specific permissions, the file still would not launch. After selecting UNBLOCK, the file finally launched. All great ideas presented, but this is the one that worked for me. Thanks again.

    +
    0 Votes
    Sue T

    I had the same problem and found that I have to actually right click on it and say RUN AS and enter an administrator username and password. Even though I was already on the computer with administrator rights. Hope this helps.

    +
    0 Votes
    greg.gutierrez

    Tried just about everything posted on this thread. this was the only one that worked.

    thanks for the post.

    +
    0 Votes
    tr-gtn

    I fixed this same problem on my PC by:

    1. Go to: Control Panel > Internet Options
    2. select "Security" tab
    3. select "Local intranet"
    4. select "sites"
    5. uncheck "Automatically detect intranet
    network" (leave other options checked)

    This actually looks like it shouldn't make a difference, but it fixed it for me.

    I've updated this post because I originally left out step 4, above.

    +
    0 Votes
    daniel

    Thanks

    i had the same problem and it worked for me

    D.

    +
    0 Votes
    loren@lparkhurst

    My I am so glad to see this stream! I thought that I had gone nuts or something. I am trying out the suggestions that where given here tomorrow.

    I was blessed with rebuilding a server with 2003 server and completly patched and updated it. Good show, until the apps would run properly and I was left with a ton of egg on my face. I sure hope you all are going to save my face.


    THANKS!

    +
    0 Votes
    Scott.Harris

    right-click on the file, properties, select un-block if it came from an untrusted srouce such as anywhere other than that server.....

    +
    0 Votes
    jeters

    I am having this same issue with Server 2003 R2. When I access software on our network it still gives me the " you do not have appropriate permission" error. I am stuck and can't seem to figure it out.

    +
    0 Votes
    phil2627

    Scott, thank you.

    +
    0 Votes
    fadfo

    Thanks for your post. This solution fix my problem.

    +
    0 Votes
    ptalbert

    Hadn't installed anything in a year and for got that check box.

    Thanks

    +
    0 Votes
    PSK_

    I do not have IE7, I am getting this error and it is related to a .mdb file. I have other .mdb (MS Access databases) in the same folder and they open with no problem as. All advice on this thread so far has not worked for me or is not applicable. Any other ideas? I have reset ownership and I currently have full rights to the database. I have opened a backup copy of the database on another machine and as soon as I drop it into that directory, I get the error again.

    +
    0 Votes
    jsmythe1

    The solution that worked for me (for a windows 2003 Server R2 with SP2) was to add the server to the list of trusted sites -- ex. \\myservername\.

    It didn't actually have any impact until I logged off and back on again.

    Some of the other solutions sounded better but they were apparently for other operating systems because the options they identified were not available to me.

    +
    0 Votes
    al.damyanov

    I have a biggest network with file server on linux. In linux I run SAMBA Server which is simulate windows network. And in every one computer on the network physically mount user directory as device in windows. This is work fine and the data base files open and closes without any problems through network.
    Good luck.

    +
    0 Votes
    angel

    this .mdb is the only one I get this message for.
    i can open other .mdb files.

    this is 1.3gb and it has a pass through query with the extracted data into a static table (hence the file size).


    I have another .mdb which is 1.5gb and can open without the message.


    What gives?

    +
    0 Votes
    CaptBilly1Eye

    Are both MDB's (the 1.3GB and the 1.5GB) in the same folder?
    Is this XP Home?

    This is normally due to a flag placed on the file as a result of being moved from another computer or network.

    Right click on the executable and choose "Properties" and look to the bottom of the "General" tab. Here you should find an "Unblock" button provided to allow normal access to the executable.

    It can also happen if the file is locked by an anti-virus program or firewall.

    +
    0 Votes
    angel

    I can open it ONLY on the server the files are saved on. although i can open the other .mdbs located on the server from the Terminal Server.

    Windows XP Pro
    Windows 2000 Advanced Server
    Terminal Server

    +
    0 Votes
    mmsreddy

    This comes with the Windows 2003 SP2.
    Click Start, Control Panel, and click Add/Remove Programs, click Add/Remove Windows Components, Click the check mark next to Internet Explorer Enhanced Security Configuration (to make it unchecked). Now Click Next and allow it to finish the settings.
    This should work..

    +
    0 Votes
    karthik_79

    I agree with mmsReddy, just remove the Internet Explorer Enhances security configuration. There is a good documentation on this follow the link:

    http://www.microsoft.com/downloads/details.aspx?FamilyID=d41b036c-e2e1-4960-99bb-9757f7e9e31b&DisplayLang=en

    +
    0 Votes
    gdatay

    i have same error *Windowscannot access the specified device, path, or file. You may not have the appropriate permission to access the item*

    I tried your instructions Disable Internet Explorer Enhanced Security Configuration
    but when i click the add and remove programs the same error i got.

    +
    0 Votes
    gdatay

    i have same error *Windowscannot access the specified device, path, or file. You may not have the appropriate permission to access the item*

    I tried your instructions Disable Internet Explorer Enhanced Security Configuration
    but when i click the add and remove programs the same error i got.

    +
    0 Votes
    Dug_hughes

    The Enhanced Security was blocking all network executables for me, this uninstall worked for me. Thanks

    +
    0 Votes
    serenderfuzz

    my folder to even remove some of my files...whats wrong with my computer?

    +
    0 Votes
    rspekel

    I found AVG anti virus caused this problem on my Dell laptop. Removing it resolved my problem after a reboot.

    +
    0 Votes
    serenderfuzz

    have that avg on my computer...and i can unistall anything cuz it has tha same message..what the heck am i doing wrong?

    +
    0 Votes
    serenderfuzz

    i have the same problem....whats up?

    +
    0 Votes
    WAT UP

    SOMEONE PLEASE HELP ME!!
    i am having the same issues as the very first person same system aswell xp home sp2, but i have tryed everything, i am trying to reboot as new but when i do it says: \systemroot\system32\config\SECURITY missing or problem with it. i think that a virus has deleted my pivlages, but thats it the virus is gone but the effects are still ther from it. wat can i do?

    +
    0 Votes
    WAT UP

    when i start a system recovery is says:


    stop:c0000218 [registry file failure]
    The registry cannot load the hive (file):
    \systemroot\system32\config\SECURITY
    or its log or alternate.
    it is corrupt, absent or not writable

    how do i fix this? i just want to system restore to and start fresh.

    +
    0 Votes
    jaylovesmaria

    I'm trying to open an exe and I get this message
    "Windows cannot access the specified device, path, or file. You may not have the appropriate permissions to access the item"

    so I right click on it and go to the general tab, but the unblock button is not there. I don't know how to get it so I can allow the program to run.

    +
    0 Votes
    kwyatt

    After a lot of frustration, and not wanting to uninstall anything that sounded like it made our server more secure, one of my tech team right-clicked the file, went to Properties, and found an interesting message at the bottom: you copied this from another computer, and that may be dangerous - a button called "Unblock" was there. Clicking it made it install without any trouble.

    Hope that helps someone.

    +
    0 Votes
    serenderfuzz

    ...i have all the same problems as above but everything that i click gives me that lil pop up even right-clicking and going to properties...then while im on the internet my webpage will automatically switch to a unvailiabe dell page...w/e that is...but yea so i can hardly type this without retyping it...it's horrible..
    please help!!!!!!!!
    please ive tried every single suggestion.
    If ne-one knows nething that will help please reply...
    Holly

    +
    0 Votes
    BBPellet

    If you can't get access to anything, then it would be a virus/adware.

    +
    0 Votes
    sm_amann

    as u like

    +
    0 Votes
    seanferd

    Hiya hiya!

    +
    0 Votes
    seanferd

    Hiya hiya!

    +
    0 Votes
    seanferd

    Hiya hiya!

    +
    0 Votes
    lavallie

    I had the same problem, but on a PC that was not trying to access a network drive.

    When I tried to open up any .exe file or major function such as the control panel I got this message.

    Turns out the user account itself was corrupt. All but four services were turned off and nothing would run. I suspect that someone had been messing arround with services or access.

    The simplest way to fix this is to create another account (different name) and BEFORE you delete the old one, copy the files from the old account to the new one.

    +
    0 Votes
    michael.g.jones

    The error was ?Windows cannot access the specified device, path or file. You may not have the appropriate permissions to access the item.? It turns out that the Internet Explorer Enhanced Security Configuration Option was loaded when IE 7 was installed. To remove this you have to go to Add/Remove programs, Windows Components Wizard, scroll down and uncheck the Internet Explorer Enhanced Security Configuration and click next. It will remove it.

    +
    0 Votes
    davemoreau

    Folks I get this same error about Windows not being able to ope IE. I have tried every suggestion in this thread...except the last one about a misconfigured user id. I don't know which files must be copied to accomplish this one so I not inclined to try it yet. Thanks for all the suggestions...but this one is perplexing. I can't open ie.exe at all.

    +
    0 Votes
    jesselq

    This maybe seems too simple, but I just had that same problem so I ran the update group policy (forced), and everything .exe worked again.
    Command prompt as administrator.
    type GPUPDATE /FORCE
    enter
    Good luck!

    +
    0 Votes
    broozm

    I thought it was the Total security 9.50 package causing this problem (looked dodgy to me), but turns out this is legit program! and was just Vista being rubbish.

    +
    0 Votes
    FreiendlyFarmer

    The more advanced our systems evolve the more errors are reported . I have stopped using my PC as much these last years due to the more frequent errors being reported, sad!

    +
    0 Votes
    jamieb

    This is a possible solution - If you are running avast! or similar virus protection. Try setting the resident protection to disable. Please make sure that the program you are trying to run is not going to damage your system. You take this solution on your own shoulders.

    +
    0 Votes
    jeand

    I had similar problems on a Terminal Server. I was able to resolve it by granting permission to the drive path.
    From Internet Explorer go to:
    Tools>Internet Options>Security>Trusted Sites>Click On the Sites Button> Enter the network path for the particular file you are trying to access: ie \\servername\Shared
    >make sure to remove check mark on "Requires Https"
    >Click ok to accept changes.
    Close IE and try to lunch file again.

    Good Luck

    +
    0 Votes
    HomeschoolNut

    Today I suddenly started getting this message no matter what I tried to do -- open Pegasus Mail, open Firefox, click "Add/Remove Programs" in the Control Panel... all provoked this message.

    I was starting to think my computer was crashing, but saw this thread on another computer. I saw that a lot of the trouble was with firewalls and IE. So I disabled my firewall (Online Armor), and everything worked fine! An uninstall/reinstall later, and I'm back in business! :)

    +
    0 Votes
    tylerdee

    Take a look at the properties of the executable and see if it is blocked. When a file is moved from one computer to another it is block to protect that computer it is copied to. If it's blocked ..just unblock and it should launch.

    +
    0 Votes
    jdtbdm

    make sure you are using the correct proram to open it(i.e. open with)

    +
    0 Votes
    mmike11234

    I am on windows Vista and i dont know whats going on i have check all i can but still i cannot run anything on my laptop, please help me out what can i do

    +
    0 Votes
    jess

    Try switching it OFF

    +
    0 Votes
    Ron K.

    I find that some folks post the part of the error message they read and not the whole thing. Highlight it, hit Ctrl-C and paste it into a notepad document, for pasting to TR. Sometimes what's accidentally not included tells the whole story. There are several error messages that can cause,<b> "windows cannot access the specified device,path, or file."</b> <br>
    For instance, what were you actually trying to do? Ctrl-C and paste should tell the whole story.

    +
    0 Votes
    sn0rg

    1. Open Internet Explorer, click Tools and then click Internet Options.

    2. On the Security tab, click Internet, and then click Custom level.

    3. Search for "Launching applications and unsafe files", click to enable ?Prompt (recommended)

    +
    0 Votes
    Mehul Bhai

    Zombie Alert!!!???

    +
    0 Votes

    AVG

    whatthedill

    I found AVG was causing the warning
    Follow this-
    1.Open AVG
    2.Tools-Advanced Settings-Resident Shield Excluded Files.
    3.Add Program
    4.Run it

    Worked for me.

    +
    0 Votes
    r.bilal

    Hi dude,

    i face the same issue when i try to run teamviewer on my PC. i disabled the antivirus (sophos) then it works fine. please try it and update.

    +
    0 Votes
    hrs_press

    -Go to task manager
    -find explorer process
    -end task
    -ensure that "show processes from all users" is checked
    -file/new task
    -browse for C:/windows/explorer.exe
    -check "create this task with administrative privileges"
    -ok

    +
    0 Votes
    AdamGart

    i have same problem.Long path tool worked perfect for me.Visit the following site for details Please

    http://LongPathTool.com

    +
    0 Votes
    branty1970

    OK, I've managed to show it's definitely a profile issue but I cannot find the cause. So here's the solution I came up with.

    Backup the profile from the server.
    Rename the original user account.
    Create new user account with same user name.
    Logon - this creates a new profile.
    Check that the problem has gone away.
    Copy parts of the original profile I can't do without back into the new one (internet and mail setup).
    Final check that everything works OK.

    I've only found one problem so far. The original issue seems to have stopped the desktop from synchronising with the server. The work I'd done and saved on the desktop was lost when I deleted the original profile from the workstation! Fortunately not too much, but a pain anyway.

    +
    0 Votes
    tverdey

    The problem is Internet Explore 7, but I don't know how to fix it without having to reinstall and not use IE v7.

    +
    0 Votes

    EFS

    bhatnagar_nitin

    ...

    +
    0 Votes

    EFS

    bhatnagar_nitin

    Seems to me as files are encrypted on network machine. Try decrypting them on the nw'd m/c and then access it. For decrypting, just right-click and select decrypt. If it's an encrypted one, then it will work for sure.

    +
    0 Votes
    jpadgett

    This is IE7 related as others indicated. Open IE7's Internet Options, go to Security tab, Custom Level button, and set "Launching applications and unsafe files" to enable or prompt (located at bottom third of settings list).

    +
    0 Votes
    shawn.reinhard

    If high security is desired, check the properties of the executable. On the general tab below attributes you will see an unblock button. Click unblok and the file/executable will be available

    +
    0 Votes
    shawn.reinhard

    If high security is desired, check the properties of the executable. On the general tab below attributes you will see an unblock button. Click unblok and the file/executable will be available

    +
    0 Votes
    Sue T

    I had the same problem and found that I have to actually right click on it and say RUN AS and enter an administrator username and password. Even though I was already on the computer with administrator rights. Hope this helps.

    +
    0 Votes
    tr-gtn

    I fixed this same problem on my PC by:

    1. Go to: Control Panel > Internet Options
    2. select "Security" tab
    3. select "Local intranet"
    4. select "sites"
    5. uncheck "Automatically detect intranet
    network" (leave other options checked)

    This actually looks like it shouldn't make a difference, but it fixed it for me.

    I've updated this post because I originally left out step 4, above.