Questions

Windows Vista and SBS 2003 RWW

+
0 Votes
Locked

Windows Vista and SBS 2003 RWW

wmpierro
There seems to be an issue with Windows Vista and SBS 2003 self signed certificates. How do I add them as trusted?

I can logon to the main page of RWW but when I try to connect to a Server it doesn't work.
Any solutions?
  • +
    0 Votes
    CG IT

    install the cert from SBS [its a self signed cert so IE flags it]. IE will tell you that once installed it will assume the site is trusted just click ok.

    +
    0 Votes
    wmpierro

    I figured that one out but I have one client that the "import cert" doesn't show.

    +
    0 Votes
    CG IT

    that's an IE problem with importation and well... which version is having the problem? If you answer IE7 then I'll say roll back to 6. whatever. If you say 6. whatever, I'll say try 7.

    The bottom line, check the IE KB and if the solution isn't in there, I'd contact Microsoft about it.

    +
    0 Votes
    swelker

    By default, Vista with the standard user account protection will not allow you to import a certificate directly from IE. There are two ways around this:

    1. Right-click on the Internet explorer icon in the start menu (the one under "all programs" not the one on the pin menu) and choose "run as administrator". This will allow you to get around the problem.
    2. Disabled user account protection. (*Ahem* not recommended by Microsoft, I'm sure). Go to control panel > Users and by default it's a link on the taskbar.

    +
    0 Votes
    jwas

    i have 20 staff logging onto my SBS2003 network daily and they mostly use WinXP. however two have upgraded to Vista and they can no longer remote into the office.

    i have two comps at home, XP and now Vista. never an issue logging into office via rww on my XP comp but i cannot do it at home via my new Vista Home Peremium comp.

    still researching the issue.

    +
    0 Votes
    jwas

    i had the same problem.

    the easiest thing to try is to add the site to your Trusted Sites in IE7.

    simply click on Tools, Internet Options and the Security tab. Click Trusted Sites and add your server's web address, (which would start with HTTPS://...).

    that worked for me.

  • +
    0 Votes
    CG IT

    install the cert from SBS [its a self signed cert so IE flags it]. IE will tell you that once installed it will assume the site is trusted just click ok.

    +
    0 Votes
    wmpierro

    I figured that one out but I have one client that the "import cert" doesn't show.

    +
    0 Votes
    CG IT

    that's an IE problem with importation and well... which version is having the problem? If you answer IE7 then I'll say roll back to 6. whatever. If you say 6. whatever, I'll say try 7.

    The bottom line, check the IE KB and if the solution isn't in there, I'd contact Microsoft about it.

    +
    0 Votes
    swelker

    By default, Vista with the standard user account protection will not allow you to import a certificate directly from IE. There are two ways around this:

    1. Right-click on the Internet explorer icon in the start menu (the one under "all programs" not the one on the pin menu) and choose "run as administrator". This will allow you to get around the problem.
    2. Disabled user account protection. (*Ahem* not recommended by Microsoft, I'm sure). Go to control panel > Users and by default it's a link on the taskbar.

    +
    0 Votes
    jwas

    i have 20 staff logging onto my SBS2003 network daily and they mostly use WinXP. however two have upgraded to Vista and they can no longer remote into the office.

    i have two comps at home, XP and now Vista. never an issue logging into office via rww on my XP comp but i cannot do it at home via my new Vista Home Peremium comp.

    still researching the issue.

    +
    0 Votes
    jwas

    i had the same problem.

    the easiest thing to try is to add the site to your Trusted Sites in IE7.

    simply click on Tools, Internet Options and the Security tab. Click Trusted Sites and add your server's web address, (which would start with HTTPS://...).

    that worked for me.