Questions

wireless connection

Tags:
+
0 Votes
Locked

wireless connection

kleighdy
Hi. I have a wireless connection here at work that uses WPA. It was working 'til yesterday. I did a power cycle on both the wireless router and the DSL box. It shows that I'm connected. I'm getting full signal, but I can't go online. Everytime I try to surf online, it keeps saying that I'm not connected. I tried to do ping, but it keeps telling me to check the URL I'm trying to do a ping on, but it's typed correctly. I did an ipconfig, and the ip address is ok. The only weird part is that my DNS Server got 2 entries. I really don't know how to fix this. Please help. Thank you.
  • +
    0 Votes
    tintoman

    From what you have said I reckon your DSL modem lost its user name and password when you restarted it.
    So check the IP address of the gateway with ipconfig and then connect to the settings page via internet explorer, check the user name and password are entered then click connect

    +
    0 Votes
    deity_chooch

    I'd check your connectivity in small hops.
    <br/><br/>
    1) Make sure you have a valid <acronym title="Internet Protocol">IP</acronym> address<br/>
    2) Ping the gateway address<br/>
    3) Ping a public <acronym title="Internet Protocol">IP</acronym> address<br/>
    4) Ping a public domain name (BEWARE: some hosts have disabled <acronym title="Internet Control Message Protocol">ICMP</acronym> requests and will time out whether they are up or not)<br/><br/>

    You said you have a valid <acronym title="Internet Protocol">IP</acronym> address, but didn't say whether you could ping public <acronym title="Internet Protocol">IP</acronym>s. This will test to see if it is a problem with your connection or a problem with the <acronym title="Domain Name System">DNS</acronym>.

    +
    0 Votes

    If you know the IP addr of a website you frequent, try using that in the URL address bar. If that works then your DNS servers are corrupt.

  • +
    0 Votes
    tintoman

    From what you have said I reckon your DSL modem lost its user name and password when you restarted it.
    So check the IP address of the gateway with ipconfig and then connect to the settings page via internet explorer, check the user name and password are entered then click connect

    +
    0 Votes
    deity_chooch

    I'd check your connectivity in small hops.
    <br/><br/>
    1) Make sure you have a valid <acronym title="Internet Protocol">IP</acronym> address<br/>
    2) Ping the gateway address<br/>
    3) Ping a public <acronym title="Internet Protocol">IP</acronym> address<br/>
    4) Ping a public domain name (BEWARE: some hosts have disabled <acronym title="Internet Control Message Protocol">ICMP</acronym> requests and will time out whether they are up or not)<br/><br/>

    You said you have a valid <acronym title="Internet Protocol">IP</acronym> address, but didn't say whether you could ping public <acronym title="Internet Protocol">IP</acronym>s. This will test to see if it is a problem with your connection or a problem with the <acronym title="Domain Name System">DNS</acronym>.

    +
    0 Votes

    If you know the IP addr of a website you frequent, try using that in the URL address bar. If that works then your DNS servers are corrupt.