Questions

Wireless router and network

Tags:
+
0 Votes
Locked

Wireless router and network

dlcdjm
I have a D-Link DI-524 Wireless router and a Linksys BEFCMU10 Cable modem. I want to extend the range of my wireless signal to my upper floors of home. I added a NetGear WGT624 wireless router at the end of a cat 5e cable run. I plugged the netgear into the cable and the desktop into the router. the wireless signal is great and solved my issue. However my problem is now the desktop plugged into the netgear router is no longer visable on my home network. when i unplug netgear from cat 5e and plug desktop directly into cable the network is there. HELP!!! I need the extra wireless signal in this area but I also need the network for file and print sharing.
  • +
    0 Votes
    bens

    I think the issue you might be having is that you are using multiple routers for the same network. If at all possible you need a wireless access point to solve your range problems. This would be the easy fix. Some routers can act as wireless access points as well, you just have to switch the mode usually via exterior switch or from the Web GUI.

    If that isn't possible, you'll need to check that both routers are in the same network. You could be having an issue where you are on a 192.168.1.x network on one router, and 192.168.2.x network on another. While both could connect, neither could see the other network. This could be fixed from the web interface as well on each router, typically under the LAN settings menu.

    +
    0 Votes
    technogeek-1995

    He can use a router, but he needs to disable DHCP on the second router. Do this to prevent your network from having 2 subnets, or 2 networks assigning IP addresses. You also just needs to plug it (1st router) into port 1 to port 1 (second router). That should fix having 2 subnets.

    If his problem goes deeper, it may be a faulty PCI slot, RJ45 port, cord, or something in the hardware that is similar to what I have described.

    To check the RJ45 port; plug the computer straight into the modem. Check to see if you have internet.

    Please keep us informed, so we may help you further, or let us know if this solved the problem.

    PS: CHECK WITH ANOTHER CAT5e CORD FIRST!!!

    +
    0 Votes
    dlcdjm

    How do i go about disabling dhcp on 2nd router?

    +
    0 Votes
    OH Smeg

    Then once the computer is started if it wasn't already open a Web Browser enter the Routers HTTP Address and when prompted enter the User Name & Password to get into the Routers Setup Procedure/Settings.

    It would however be easier to use Netgears Instructions on how to use a WiFi Router as a WiFi Access point the full instructions are listed here

    http://tinyurl.com/72ap6u

    Col

    +
    0 Votes
    NormH3

    Wireless routers can be used as an AP. I am assuming that you are plugging the CAT5e cable into the WAN port of the Netgear 624. I have a similar setup but use an IPCOP PC as my DHCP server. The Linksys wireless router has the DHCP server disabled and connects to the IPCOP server via one of it's lan ports. The WAN port is not used at all. In this scenario, the Linksys Wireless Router becoms a wireless access point.

    +
    0 Votes
    stewart

    The other replies are correct you have 2 routers on one network. Go into the Netgear Web Interface and turn off DHCP and make sure it has a TCP/IP address which is on the same subnet as the old network. Also plug the CAT5 cable into the ordinary port not the WAN port. In this mode the Netgear is now simply a 4 port hub with a Wireless Access Point. Some routers have a tick box that turns them into this mode with one tick. You might like to consider setting up the wireless to have the same channel, SSID and security, you should then be able wander around the house with a laptop and always be connected.

    +
    0 Votes
    dlcdjm

    I appreciated all of your responses and help. I tried the easiest suggestion first and it worked. All I had to do was unplug the cable from the WAN port and plug it into another port and everything worked. I did not have to disable DHCP or change ip or anything. The network works and all file and print sharing is working. Both wireless routers work. THANK YOU,,,THANK YOU,,,THANK YOU,,,THANK YOU!

    +
    0 Votes
    technogeek-1995

    so others may benefit from this question that is commonly asked here on the Tech Republic Forums.

    +
    0 Votes
    NormH3

    You might want to go back in and disable DHCP on the second device. Although things are running now, if you were to reboot or loose one of the leases on a PC, it may get it's new address from the wrong router. Having two devices on your network trying to be the Uber DHCP server could cause some interesting issues.

  • +
    0 Votes
    bens

    I think the issue you might be having is that you are using multiple routers for the same network. If at all possible you need a wireless access point to solve your range problems. This would be the easy fix. Some routers can act as wireless access points as well, you just have to switch the mode usually via exterior switch or from the Web GUI.

    If that isn't possible, you'll need to check that both routers are in the same network. You could be having an issue where you are on a 192.168.1.x network on one router, and 192.168.2.x network on another. While both could connect, neither could see the other network. This could be fixed from the web interface as well on each router, typically under the LAN settings menu.

    +
    0 Votes
    technogeek-1995

    He can use a router, but he needs to disable DHCP on the second router. Do this to prevent your network from having 2 subnets, or 2 networks assigning IP addresses. You also just needs to plug it (1st router) into port 1 to port 1 (second router). That should fix having 2 subnets.

    If his problem goes deeper, it may be a faulty PCI slot, RJ45 port, cord, or something in the hardware that is similar to what I have described.

    To check the RJ45 port; plug the computer straight into the modem. Check to see if you have internet.

    Please keep us informed, so we may help you further, or let us know if this solved the problem.

    PS: CHECK WITH ANOTHER CAT5e CORD FIRST!!!

    +
    0 Votes
    dlcdjm

    How do i go about disabling dhcp on 2nd router?

    +
    0 Votes
    OH Smeg

    Then once the computer is started if it wasn't already open a Web Browser enter the Routers HTTP Address and when prompted enter the User Name & Password to get into the Routers Setup Procedure/Settings.

    It would however be easier to use Netgears Instructions on how to use a WiFi Router as a WiFi Access point the full instructions are listed here

    http://tinyurl.com/72ap6u

    Col

    +
    0 Votes
    NormH3

    Wireless routers can be used as an AP. I am assuming that you are plugging the CAT5e cable into the WAN port of the Netgear 624. I have a similar setup but use an IPCOP PC as my DHCP server. The Linksys wireless router has the DHCP server disabled and connects to the IPCOP server via one of it's lan ports. The WAN port is not used at all. In this scenario, the Linksys Wireless Router becoms a wireless access point.

    +
    0 Votes
    stewart

    The other replies are correct you have 2 routers on one network. Go into the Netgear Web Interface and turn off DHCP and make sure it has a TCP/IP address which is on the same subnet as the old network. Also plug the CAT5 cable into the ordinary port not the WAN port. In this mode the Netgear is now simply a 4 port hub with a Wireless Access Point. Some routers have a tick box that turns them into this mode with one tick. You might like to consider setting up the wireless to have the same channel, SSID and security, you should then be able wander around the house with a laptop and always be connected.

    +
    0 Votes
    dlcdjm

    I appreciated all of your responses and help. I tried the easiest suggestion first and it worked. All I had to do was unplug the cable from the WAN port and plug it into another port and everything worked. I did not have to disable DHCP or change ip or anything. The network works and all file and print sharing is working. Both wireless routers work. THANK YOU,,,THANK YOU,,,THANK YOU,,,THANK YOU!

    +
    0 Votes
    technogeek-1995

    so others may benefit from this question that is commonly asked here on the Tech Republic Forums.

    +
    0 Votes
    NormH3

    You might want to go back in and disable DHCP on the second device. Although things are running now, if you were to reboot or loose one of the leases on a PC, it may get it's new address from the wrong router. Having two devices on your network trying to be the Uber DHCP server could cause some interesting issues.