Questions

Wireless says connected, but no internet? Packets only sending?

+
0 Votes
Locked

Wireless says connected, but no internet? Packets only sending?

backslashdotnet
Ive connected another computer using wireless internet. When I use Obtain IP Address Automatically, I get the Limited or No Connectivity. Using ipconfig it shows 0.0.0.0 as my IP address, as well as other settings.

So I decided to put in a static IP Address. With this I get the Connected message. I still get no internet though. It shows packets being sent, but no packets being received. When I check ipconfig, it shows the same setting I put in.

Both of these situations, I cannot connect to the router using a browser. I assume this mean I'm not really connected at all.

I'd like to use the Obtain IP Address Automatically option, but if that doesn't work, what IP, Default Gateway, and DNS Server settings should I use for manual setup? My ISP, Rogers, hasn't provided them, not that I know of.

Also, I don't have a lot of experience with networking, so basic steps would be best.

Thank you all in advance.

EDIT:

I forgot to mention, this computer I'm trying to connect was working fine a month ago, but I then connected it using ethernet and set it to automatically obtain IP address. Worked fine still.

Before it was wired, the wireless had the IP address, etc. set manually, which worked fine.
  • +
    0 Votes
    ThumbsUp2

    If this is a router/modem provided to you by your ISP, call their support desk and ask for them. Be advised that some ISP's charge for connecting another computer to "their" network.

    +
    0 Votes
    backslashdotnet

    Nope. It a router I purchased myself. Ive had multiple computers on it before so I know its not the ISP blocking.

    +
    0 Votes
    ThumbsUp2

    Can you reach the router from another computer and check to see if you have enabled the wireless functions on it? If so, what did you use for setup of the wireless... security settings, encryption type, etc.... Is the router set to be the DHCP server? Does it give out IP addresses to the other wired computers? Have you gone through the wireless network wizard on the laptop to see if it can find the router and connect to it?

    +
    0 Votes
    backslashdotnet

    Wireless is enabled. Ive connected through the router on this computer and its set up. I don't have another wireless computer available to test, but I've tried using a Nintendo DS, and it connects to the WiFi perfectly.

    The router gives out IP addresses to this computer fine.

    A DHCP server, I'm not sure. How can I check this and set to the required setting?

    +
    0 Votes
    ThumbsUp2

    If you're connecting via Nintendo, you must know your wireless setup then. So, I'll assume you are trying to connect this 2nd computer with the correct information, including the name of your wireless network. However, be sure to double check yourself. Typos are monsters to try to track down.

    Now, try disabling the NIC card in the device manager on the 2nd computer so it doesn't have a chance to interfere with obtaining an IP address. Set the wireless device to obtain IP automatically because that's how the rest of the network is getting its addresses. Once you click ok to that, go back and disable the wireless device in the device manager. Wait 1 minute, then re-enable it. By the way, that does a release and renew. Now, use the wireless network setup wizard to try to connect to your router. Let's see if IT can see the router. No use guessing. Let it do the work.

    Let me know what you find.

    +
    0 Votes
    ThumbsUp2

    Sorry, didn't see your edited post before I posted in reply to answer.

    After disconnecting from the wired network, did you disable the NIC card to allow the wireless card to take over control?

    +
    0 Votes
    backslashdotnet

    I just checked, the Local Area Connection has been disabled in Network Connections.

    +
    1 Votes
    chicgurl1974

    One moment all was working - the next it wasn't. I have no idea what happened to make it stop but it took almost a week to find the fix. Here's the fix that might work for most of you:

    open control panel
    open Network and sharing center
    open Wireless network connection status
    then i click properties
    then i highlight Internet Protocol Version 4 (TCP/IPv4)
    then i click properties in that
    then click general tab
    click on obtain ip address auto for both areas that say obtain ip address
    then hit ok

    I feel your pain! I hope this method makes you feel better :)

  • +
    0 Votes
    ThumbsUp2

    If this is a router/modem provided to you by your ISP, call their support desk and ask for them. Be advised that some ISP's charge for connecting another computer to "their" network.

    +
    0 Votes
    backslashdotnet

    Nope. It a router I purchased myself. Ive had multiple computers on it before so I know its not the ISP blocking.

    +
    0 Votes
    ThumbsUp2

    Can you reach the router from another computer and check to see if you have enabled the wireless functions on it? If so, what did you use for setup of the wireless... security settings, encryption type, etc.... Is the router set to be the DHCP server? Does it give out IP addresses to the other wired computers? Have you gone through the wireless network wizard on the laptop to see if it can find the router and connect to it?

    +
    0 Votes
    backslashdotnet

    Wireless is enabled. Ive connected through the router on this computer and its set up. I don't have another wireless computer available to test, but I've tried using a Nintendo DS, and it connects to the WiFi perfectly.

    The router gives out IP addresses to this computer fine.

    A DHCP server, I'm not sure. How can I check this and set to the required setting?

    +
    0 Votes
    ThumbsUp2

    If you're connecting via Nintendo, you must know your wireless setup then. So, I'll assume you are trying to connect this 2nd computer with the correct information, including the name of your wireless network. However, be sure to double check yourself. Typos are monsters to try to track down.

    Now, try disabling the NIC card in the device manager on the 2nd computer so it doesn't have a chance to interfere with obtaining an IP address. Set the wireless device to obtain IP automatically because that's how the rest of the network is getting its addresses. Once you click ok to that, go back and disable the wireless device in the device manager. Wait 1 minute, then re-enable it. By the way, that does a release and renew. Now, use the wireless network setup wizard to try to connect to your router. Let's see if IT can see the router. No use guessing. Let it do the work.

    Let me know what you find.

    +
    0 Votes
    ThumbsUp2

    Sorry, didn't see your edited post before I posted in reply to answer.

    After disconnecting from the wired network, did you disable the NIC card to allow the wireless card to take over control?

    +
    0 Votes
    backslashdotnet

    I just checked, the Local Area Connection has been disabled in Network Connections.

    +
    1 Votes
    chicgurl1974

    One moment all was working - the next it wasn't. I have no idea what happened to make it stop but it took almost a week to find the fix. Here's the fix that might work for most of you:

    open control panel
    open Network and sharing center
    open Wireless network connection status
    then i click properties
    then i highlight Internet Protocol Version 4 (TCP/IPv4)
    then i click properties in that
    then click general tab
    click on obtain ip address auto for both areas that say obtain ip address
    then hit ok

    I feel your pain! I hope this method makes you feel better :)