Questions

Word 2007: How to start page numbering on Page 2?

+
1 Votes
Locked

Word 2007: How to start page numbering on Page 2?

Nebulousity
I've read many solutions for this here and elsewhere online. None of them are working, and it really has me perplexed because I consider myself an advanced user.

My document is a booklet. Page one is the book cover, so it shouldn't be numbered. Each of the 9 chapters is set up as a separate section for other reasons.

I had no trouble with making the second page display "Page 1" and successive pages follow from there. My problem is causing {NUMPAGES} to omit the first page in its count.

All over the web I'm finding the simple solution is to use a formula field as follows:
=1+{NUMPAGES}

I've found all sorts of variants of that and have tried numerous. I have also tried many things on my own. Each time I try something, Word either displays a Syntax Error or else nothing at all where the Number of Pages should appear.

I shared a document on SendSpace that shows screenshots along the way. The document itself is a Word 2007 document. Here's a link:
http://bit.ly/gwbCh2

What am I missing here? This thing has kicked my butt and taken far too much time.

Thanks!

~N
  • +
    0 Votes

    try

    PurpleSkys Moderator

    go to Header & Footer - Page Number - Format Page Numbers - choose your number format - then choose Start at: select 2...let us know if it works ok.

    +
    0 Votes
    Nebulousity

    Hello PurpleSkys:

    That didn't address my problem. Here's more info:
    1. The first page of my book is a cover page. It shouldn't be numbered.
    2. Following the cover page, my book has a TOC and then 9 chapters.
    3. The TOC and each chapter are in their own sections. I do this because I include the chapter's name (which is the section name) in the footer along with page numbers.
    4. I want the TOC to be Page 1
    5. To accomplish this, I told Word that the starting page number on the Cover Page is 0. Then subsequent pages I selected "Continue from previous section."

    All of that works fine for the page number. My issue is that I really want to include "Page {PAGE} of {NUMPAGES}" in the footer. When I try that, {PAGE} is correct, but {NUMPAGES} is one too many. It is obviously counting the cover page - evidently what I did in #5 above only affects the count for {PAGE} and not for {NUMPAGES}.

    I've tried (per the screenshots I linked to) to use a formula to display {NUMPAGES} minus one, but I keep getting an error on that.

    Is this a Word bug? If I change the starting count, does {NUMPAGES} ignore it but then get break when I use a formula?

    My formula syntax looks right to me, but maybe I've messed it up.

    Any other insights?

    Thanks again,

    ~N

    +
    0 Votes
    Nebulousity

    To answer part of my own question...

    "Is this a Word bug? If I change the starting count, does {NUMPAGES} ignore it but then get break when I use a formula?"

    ...the answer seems to be No. I started a brand new document, pasted junk plain text to create several pages, and tried it there. I still get the same Syntax Error when using the formula "=1+{NUMPAGES}."

    So, either this doesn't really work in Word 2007, I am doing something wrong, or there's something screwy about my Word settings or Normal.dot that's affecting this.

    Help please! Can anyone verify that in their own Word 2007, the formula above in the footer produces the desired result and not a Syntax Error?

    +
    0 Votes
    PurpleSkys Moderator

    or at least not often...try reading through some of the tutorial pages at MS, or even check the help files within word, they are often very helpful

    link:>> http://office.microsoft.com/en-us/word-help/results.aspx?qu=setting%20page%20numbers&av=zwd120

    +
    0 Votes
    Nebulousity

    PurpleSkys:

    While I appreciate your attempts, I mentioned in the original message what I was trying to do and that I've looked all over the web at numerous tutorials and have tried all the suggestions.

    I'll need someone to probably help me diagnose why doing it the correct way is not working - or to look at my syntax and show that I'm overlooking something critical.

    ~N

    +
    0 Votes
    oldbaritone

    Page Layout tab - Header & Footer Tools - check the Options/"Different First Page" to make a different layout for the cover.
    On "Header & Footer" Click the drop-down for Page Number. Set page numbering to start from 0. Then the 2nd page will be page one.
    If you want to include a Table of Contents, you may want to include a section with the pages numbered i, ii, iii etc, and then start another section for the body text. If you're including a title page, you may want to repeat the process of numbering from 0 with "Different First Page", which in this case would be your title page.

    +
    0 Votes
    Nebulousity

    Topcat0131:

    Thank you! The article you linked to solved my problem! It looked like I did exactly the same things, but the result was different. Then I noticed that if I followed the instructions in the article I couldn't choose to "Edit" the field as a formula as I could before.

    The syntax visually looks exactly the same as what I had been doing, but evidently behind the scenes Word is treating it differently.

    In other words, when I entered it as a formula (which is how many, many places on the web say to do it) it looked like this when I displayed field codes...
    { = {NUMPAGES} -1 }

    ... but that produced a syntax error.

    When I used the method that article suggested, it looked like this when I displayed field codes...
    { = {NUMPAGES} -1 }

    ... but it worked.

    Go figure!

    I tip my Tophat off to you, Topcat.

    Thank you SO much! I spent hours trying to resolve this and you fixed it in a jiffy.

    ~N

  • +
    0 Votes

    try

    PurpleSkys Moderator

    go to Header & Footer - Page Number - Format Page Numbers - choose your number format - then choose Start at: select 2...let us know if it works ok.

    +
    0 Votes
    Nebulousity

    Hello PurpleSkys:

    That didn't address my problem. Here's more info:
    1. The first page of my book is a cover page. It shouldn't be numbered.
    2. Following the cover page, my book has a TOC and then 9 chapters.
    3. The TOC and each chapter are in their own sections. I do this because I include the chapter's name (which is the section name) in the footer along with page numbers.
    4. I want the TOC to be Page 1
    5. To accomplish this, I told Word that the starting page number on the Cover Page is 0. Then subsequent pages I selected "Continue from previous section."

    All of that works fine for the page number. My issue is that I really want to include "Page {PAGE} of {NUMPAGES}" in the footer. When I try that, {PAGE} is correct, but {NUMPAGES} is one too many. It is obviously counting the cover page - evidently what I did in #5 above only affects the count for {PAGE} and not for {NUMPAGES}.

    I've tried (per the screenshots I linked to) to use a formula to display {NUMPAGES} minus one, but I keep getting an error on that.

    Is this a Word bug? If I change the starting count, does {NUMPAGES} ignore it but then get break when I use a formula?

    My formula syntax looks right to me, but maybe I've messed it up.

    Any other insights?

    Thanks again,

    ~N

    +
    0 Votes
    Nebulousity

    To answer part of my own question...

    "Is this a Word bug? If I change the starting count, does {NUMPAGES} ignore it but then get break when I use a formula?"

    ...the answer seems to be No. I started a brand new document, pasted junk plain text to create several pages, and tried it there. I still get the same Syntax Error when using the formula "=1+{NUMPAGES}."

    So, either this doesn't really work in Word 2007, I am doing something wrong, or there's something screwy about my Word settings or Normal.dot that's affecting this.

    Help please! Can anyone verify that in their own Word 2007, the formula above in the footer produces the desired result and not a Syntax Error?

    +
    0 Votes
    PurpleSkys Moderator

    or at least not often...try reading through some of the tutorial pages at MS, or even check the help files within word, they are often very helpful

    link:>> http://office.microsoft.com/en-us/word-help/results.aspx?qu=setting%20page%20numbers&av=zwd120

    +
    0 Votes
    Nebulousity

    PurpleSkys:

    While I appreciate your attempts, I mentioned in the original message what I was trying to do and that I've looked all over the web at numerous tutorials and have tried all the suggestions.

    I'll need someone to probably help me diagnose why doing it the correct way is not working - or to look at my syntax and show that I'm overlooking something critical.

    ~N

    +
    0 Votes
    oldbaritone

    Page Layout tab - Header & Footer Tools - check the Options/"Different First Page" to make a different layout for the cover.
    On "Header & Footer" Click the drop-down for Page Number. Set page numbering to start from 0. Then the 2nd page will be page one.
    If you want to include a Table of Contents, you may want to include a section with the pages numbered i, ii, iii etc, and then start another section for the body text. If you're including a title page, you may want to repeat the process of numbering from 0 with "Different First Page", which in this case would be your title page.

    +
    0 Votes
    Nebulousity

    Topcat0131:

    Thank you! The article you linked to solved my problem! It looked like I did exactly the same things, but the result was different. Then I noticed that if I followed the instructions in the article I couldn't choose to "Edit" the field as a formula as I could before.

    The syntax visually looks exactly the same as what I had been doing, but evidently behind the scenes Word is treating it differently.

    In other words, when I entered it as a formula (which is how many, many places on the web say to do it) it looked like this when I displayed field codes...
    { = {NUMPAGES} -1 }

    ... but that produced a syntax error.

    When I used the method that article suggested, it looked like this when I displayed field codes...
    { = {NUMPAGES} -1 }

    ... but it worked.

    Go figure!

    I tip my Tophat off to you, Topcat.

    Thank you SO much! I spent hours trying to resolve this and you fixed it in a jiffy.

    ~N