Questions

xp wont shut down without my help...

Tags:
+
0 Votes
Locked

xp wont shut down without my help...

footballer62
Hi, I was wondering if there is a way to tell windows to shutdown on its own, with out me holding the power button when "windows is now safe to turn off". This problem has frustrated me for a very long time now, but I cant figure out if it is a bios setting, xp, or just my hardware.
  • +
    0 Votes

    Hi

    Kiltie

    I think it is a BIOS setting, change settings to switch off, or power down. It really depends on the BIOS, some have this option, some don't.
    On a lot of modern PCs, the front switch is not an on/off button, just a sleep one.
    There is a way to change this, without using BIOS, one way is X-Setup, but this has turned into shareware now, more's the pity, old versions do exist however.
    MY personal solution is to add an on/off switch to the computer, but this requires some electric skills, maybe even knowledge of how to use a soldering iron, but that is not necessary.

    What is necessary is knowledge of what you are doing, so I would not reccomend this approach to a novice.

    +
    0 Votes
    TheChas

    First, enter BIOS setup and make sure that ACPI mode is enabled. This is usually under power management or advanced settings.

    Next, open up Device Manager.
    Click on View, Show Hidden Devices.
    Expand the Computer Branch.
    Right click on ACPI (Advanced Configuration and Power Interface) and select Enable.

    Close device manager and restart. The system should now shut down on it's own.

    Chas

    +
    0 Votes
    footballer62

    well, I was able to find an option in power management in the bios to make it shut itself of, thanks!

    But, I now have a new problem. I just reinstalled windows on this pc and now everytime I shutdown the pc, it restarts everything! It was doing this before I changed my bios setting btw. Anyone have a clue how to fix this (besides re-installing xp, I have about 2 hours worth of programs I just re-intalled also).

    +
    0 Votes
    TheChas

    Most likely the problem is a hardware driver or devices that just don't get along with each other.

    I have had numerous instances where specific hardware just will not work properly on motherboard "B" even though it worked great on motherboard "A".

    Rather than walk you through things, give this web page a shot:

    http://www.aumha.org/win5/a/shtdwnxp.htm

    Restarting is just another aspect of shut down issues.

    Chas

    +
    0 Votes
    footballer62

    well, after re-installing xp a few more times, I actually narrowed the problem down to the hardware, and found the culprit to be a wake on pci enabled setting in the power management in the pc bios. I disabled that and it all works fine now! Thanks all, and especially you chas for that killer site. Thanks guys!

    +
    0 Votes
    arshadonline

    Just open this weblink www.article4u.net
    Goto Windows xp OR windows xp TOP secrets.

    +
    0 Votes
    TheChas

    First, enter BIOS setup and make sure that ACPI mode is enabled. This is usually under power management or advanced settings.

    Next, open up Device Manager.
    Click on View, Show Hidden Devices.
    Expand the Computer Branch.
    Right click on ACPI (Advanced Configuration and Power Interface) and select Enable.

    Close device manager and restart. The system should now shut down on it's own.

    Chas

    +
    0 Votes
    footballer62

    well, I was able to find an option in power management in the bios to make it shut itself of, thanks!

    But, I now have a new problem. I just reinstalled windows on this pc and now everytime I shutdown the pc, it restarts everything! It was doing this before I changed my bios setting btw. Anyone have a clue how to fix this (besides re-installing xp, I have about 2 hours worth of programs I just re-intalled also).

    +
    0 Votes
    footballer62

    well, after re-installing xp a few more times, I actually narrowed the problem down to the hardware, and found the culprit to be a wake on pci enabled setting in the power management in the pc bios. I disabled that and it all works fine now! Thanks all, and especially you chas for that killer site. Thanks guys!

    +
    0 Votes
    arshadonline

    Just open this weblink www.article4u.net
    Goto Windows xp OR windows xp TOP secrets.

  • +
    0 Votes

    Hi

    Kiltie

    I think it is a BIOS setting, change settings to switch off, or power down. It really depends on the BIOS, some have this option, some don't.
    On a lot of modern PCs, the front switch is not an on/off button, just a sleep one.
    There is a way to change this, without using BIOS, one way is X-Setup, but this has turned into shareware now, more's the pity, old versions do exist however.
    MY personal solution is to add an on/off switch to the computer, but this requires some electric skills, maybe even knowledge of how to use a soldering iron, but that is not necessary.

    What is necessary is knowledge of what you are doing, so I would not reccomend this approach to a novice.

    +
    0 Votes
    TheChas

    First, enter BIOS setup and make sure that ACPI mode is enabled. This is usually under power management or advanced settings.

    Next, open up Device Manager.
    Click on View, Show Hidden Devices.
    Expand the Computer Branch.
    Right click on ACPI (Advanced Configuration and Power Interface) and select Enable.

    Close device manager and restart. The system should now shut down on it's own.

    Chas

    +
    0 Votes
    footballer62

    well, I was able to find an option in power management in the bios to make it shut itself of, thanks!

    But, I now have a new problem. I just reinstalled windows on this pc and now everytime I shutdown the pc, it restarts everything! It was doing this before I changed my bios setting btw. Anyone have a clue how to fix this (besides re-installing xp, I have about 2 hours worth of programs I just re-intalled also).

    +
    0 Votes
    TheChas

    Most likely the problem is a hardware driver or devices that just don't get along with each other.

    I have had numerous instances where specific hardware just will not work properly on motherboard "B" even though it worked great on motherboard "A".

    Rather than walk you through things, give this web page a shot:

    http://www.aumha.org/win5/a/shtdwnxp.htm

    Restarting is just another aspect of shut down issues.

    Chas

    +
    0 Votes
    footballer62

    well, after re-installing xp a few more times, I actually narrowed the problem down to the hardware, and found the culprit to be a wake on pci enabled setting in the power management in the pc bios. I disabled that and it all works fine now! Thanks all, and especially you chas for that killer site. Thanks guys!

    +
    0 Votes
    arshadonline

    Just open this weblink www.article4u.net
    Goto Windows xp OR windows xp TOP secrets.

    +
    0 Votes
    TheChas

    First, enter BIOS setup and make sure that ACPI mode is enabled. This is usually under power management or advanced settings.

    Next, open up Device Manager.
    Click on View, Show Hidden Devices.
    Expand the Computer Branch.
    Right click on ACPI (Advanced Configuration and Power Interface) and select Enable.

    Close device manager and restart. The system should now shut down on it's own.

    Chas

    +
    0 Votes
    footballer62

    well, I was able to find an option in power management in the bios to make it shut itself of, thanks!

    But, I now have a new problem. I just reinstalled windows on this pc and now everytime I shutdown the pc, it restarts everything! It was doing this before I changed my bios setting btw. Anyone have a clue how to fix this (besides re-installing xp, I have about 2 hours worth of programs I just re-intalled also).

    +
    0 Votes
    footballer62

    well, after re-installing xp a few more times, I actually narrowed the problem down to the hardware, and found the culprit to be a wake on pci enabled setting in the power management in the pc bios. I disabled that and it all works fine now! Thanks all, and especially you chas for that killer site. Thanks guys!

    +
    0 Votes
    arshadonline

    Just open this weblink www.article4u.net
    Goto Windows xp OR windows xp TOP secrets.