How Do I: Retarget an Outlook Add-In From .NET Framework 3.5 to .NET Framework 4?

Given a Microsoft Outlook add-in targeting the Microsoft .NET Framework 3.5, one may wants to change it to target .NET Framework 4, so one can take advantage of new framework features. Changing the target version of the .NET Framework for an Outlook add-in from .NET Framework 3.5 to .NET Framework 4 is easy, but requires specific steps.

Provided by: Microsoft Topic: Software Date Added: Nov 2010 Format: Podcast

Download Now

Find By Topic