Searched for: "via rhine ii fast ethernet adapter windows"

About 6 results for "via rhine ii fast ethernet adapter windows"

  • nepenthe0 // June 16, 2008, 7:21 AM PST

    A7V8X-X with vista (ASUS motherboard)

    I recently installed vista on my computer and im running into problems. 5 seconds after I launch a game it crashes to a Black screen. My monitor goes into standby. I suspect it is ...

  • Churdoo // December 12, 2007, 12:29 AM PST

    Ping on DNS name is intermittent

    We have a remote client that access our SBS 2003 R2 network via VPN. The VPN connection is good and stable. The client computer runs XP Pro and for most part everything works grea...

  • OldER Mycroft // July 7, 2007, 5:29 PM PST

    ICS XP SP2 cable unplugged

    My problem. I get the message cable unplugged. What I did: 1. Bought new cables and a new switch 2. Cables are the correct type 3. Updated NIC drivers. 4. Swaped PCI slots. 5.Ins...

  • a_m_mclaren@hotmail.com // May 15, 2007, 7:49 PM PST

    Sound Problems on XP

    I recently ran XP on comp and since then i have had no sound from speakers and no audio device. Since then I downloaded Vinyl Deck and now have a audio device but still no sound f...

  • Timbrewolf // April 17, 2007, 6:04 AM PST

    Router Help Desperately needed

    Hi, Normally I find all the answers for problems by looking at these types of sites but the issue I am currently having needs an explianation to find the sloution, so please bare w...

  • TechRepublic Staff // April 29, 2006, 6:24 AM PST

    Hmmm... Dunno where I'd have a bad ground anywhere... Checked that..... And I can post a list of the system resources... Maybe someone can spot something that I've missed... It'...