Talking Shop: Help resolve this admin's FTP quandary

Get troubleshooting tips on solving FTP problems.

In a recent article, we presented tips from TechRepublic members on troubleshooting FTP problems with IE. Now we’re looking for some feedback on another FTP issue, this one involving a satellite Internet connection and a proxy server.

Jim Bartlett of Pinnicle Management Associates wrote that he discovered a problem when attempting to FTP files using NetObjects Fusion 7.0 to a site on the hosting server.

“I can do it by initiating the FTP from our local server, which is connected to the Internet via satellite connection over DirecPC, but can’t from any other PC on the network,” he said.

Bartlett is looking for help resolving the issue so that all users on the network can FTP content via NetObjects Fusion to the host site. Here are the details about Bartlett’s network and the problem. Let us know what you think he should do to resolve it.

The problem
On Bartlett's network, local PCs access the Internet via proxy server software, WinProxy 4.0 R1b. Some PCs, Bartlett reported, are connected directly to the server via standard wired cabling, while others connect via an 802.11b access point.

Interestingly, Bartlett said that he could successfully FTP from a laptop when it was initially connected via wireless card, but when he tried again later, he began receiving the same error message as on the other PCs.

He initially thought the problem was with NetObjects Fusion, but the troubleshooting steps he’s taken indicate that Fusion may not be the source after all.

“Right after we make an FTP request from a workstation,” Bartlett said, “we can see the data packets getting sent, as the data lights blink on the DirecPC TX-side modem.”

But he said the WinProxy connection monitor shows no FTP activity.

“FTP activity is conspicuously absent.”

The monitor does, however, show other protocols.

Bartlett said that he’s tried a number of fixes for the problem, but nothing has worked. Here are the results of troubleshooting measures he’s taken thus far:
  • FTP via command prompt failed.
  • Passive and nonpassive mode settings in NetObjects Fusion had no effect.
  • Replacing WinProxy with OrbitNet yielded the same results.
  • Disabling the proxy server software did not enable PCs to FTP.
  • Adjusting firewall settings in WinProxy failed to resolve the problem.

Bartlett has also contacted Ositis Software, the maker of WinProxy but has not yet received a response.

None of the measures he’s taken has had any effect on the problem. By monitoring connections, Bartlett can see that communication is taking place, but FTP connections are simply not going through.

Having exhausted all his resources, Bartlett is turning to his IT peers at TechRepublic for help. If you have any suggestions, please respond in the discussion or send us an e-mail.

Editor's Picks

Free Newsletters, In your Inbox