After Hours

General discussion

Locked

AAAAAAAAAAAAAAA!

By jdclyde ·
Tags: Off Topic
Primal scream

because I need to blame others for my internal conflict.

http://techrepublic.com.com/5208-12852-0.html?forumID=102&threadID=308021&messageID=3071840

Remote user, trying to walk him through changing the password on a DSL modem.

He needs to move his network cable for his PC so that it goes to the DSL modem instead of the Linksys box.

It took an hour so far to get that far....

JUST FOLLOW THE LINE FROM YOUR PC AND MAKE SURE THE OTHER END IS PLUGGED INTO THE DSL MODEM!!!

Fine, we finally got that far, now the DSL tech is trying to walk him through logging into the DSL box and now THAT isn't working....

AAAAAAAAAA!

This is killing me.....

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Comments

Collapse -

Don't you wish someone would invent

by TonytheTiger In reply to Double AAAAAAAAAAA!

a mind-controlled TASER?

Collapse -

this is just killing me

by jdclyde In reply to Don't you wish someone wo ...

three hours, and I am just trying to get back to where I started......

Collapse -

Unsurprising.

by seanferd In reply to Double AAAAAAAAAAA!

You wouldn't believe what I had to go through to get what I guessed was a faulty mains w/ transformer replaced. (My guess was right, btw.)

Over an hour on the phone being repeatedly transferred and escalated, doing the same stupid tests I'd done before I called. (OK, I didn't actually repeat the tests every time.) Finally, speaking with a real tech at the router vendor, I made headway. It was easy with this guy, as he knew enough to be able to tell that I knew what I was talking about. Shortest conversation in the entire support call, that was.

No level at SBC had a clue.

Collapse -

The day before was wasted with HP support

by jdclyde In reply to Unsurprising.

bought a proliant ml110 G5 series.

Well, turns out the piece of crap server is not compatible with the piece of crap easy-setup disk they send with the server.

and of course, the day before while on the phone I had to go through all the "gee, just put the disk in, stop chewing gum you idiot, and install it" attitude. When the tech got onsite the next day, same thing, until he tried it himself.....

It is now loaded, but the raid controller STILL has a blue question mark on it in the device manager (windows server 200

Collapse -

Ha ha

by seanferd In reply to The day before was wasted ...

That'll teach them who they're dealing with. Dumb@$$es.

Collapse -

It probably didn't help

by jdclyde In reply to Ha ha

when I added, "What? Just boot to the setup disk......" as it was getting the same error message that I had TOLD him it was doing....

He realized it wasn't me being the retard, it was the crap HP product....

Collapse -

Then to dig the whole deeper

by jdclyde In reply to It probably didn't help

the problem was the raid controller.

(his company sold me the server last week)

His solution was to sell me a raid controller instead of use the on-board controller.

I informed him he would be carrying the piece of crap back out with him before he would sell me a card to make the server work.

Clearly was used to dealing with people that just don't know better.

Collapse -

So much for the vaunted reliablity of the server

by seanferd In reply to Then to dig the whole dee ...

and the easy setup cd. Not compatible with the CD, not even compatible with its own hardware components. Sweet. I wonder if they sell many of these.

I see that the RAID controller is embedded. You think they'd have that bit down, no?

Collapse -

I sure regret going with the HP over the IBM

by jdclyde In reply to Then to dig the whole dee ...

had assurance from the vendor and quite a bit of savings cost wise.

If you count in labor for the two days I had to waste on that crap server, the IBM wouldn't have been so expensive. X-(

HP had a chance to turn me into a convert, and blew it.

Collapse -

No hand holding

by mjd420nova In reply to AAAAAAAAAAAAAAA!

I got my DSL modem in the mail, I saw the AT&T truck in front of the house but no personal contact or guidance from anyone. I did have to pull a four wire line from the punch down box in the garage to a wall outlet near the server/router cabinet. Installed the splitter and plugged in the line to the modem. Switched the CAT5 cable from the cable modem to the DSL modem and installed the software. What's so hard about that? Aside from having to pull my own cable, anyone could have done it. When all else fails, read the destructions.

Related Discussions

Related Forums