General discussion

Locked

Access is denied - Problem solved

By bruce ·
The following post was solved by TechExec2 and zlito. Thank you all very much!

Original Post:
I've placed my laptop hard drive in a hard drive enclosure kit (Laptop adaptor died) and tried to access the file through the USB port on my desktop. I can see and use all files except those in "My Documents". This is the error message I get:
_________________________________________________

An error occurred while trying to share My Documents. Access is denied.

The shared resource was not created at this time.
_________________________________________________

I have administrator privileges with both the laptop and the desktop, the laptop being Windows XP Home and the desktop Windows XP Professional.

I need to be able to access and modify the files in My Documents while a new AC Adapter is couriered from Dell in Austin Texas: 8 - 10 days).

Anyone know how I can access the My Document files on my laptop hard drive (presently attached by USB port to my desktop)?

Thanks,
Bruce

This conversation is currently closed to new comments.

30 total posts (Page 2 of 3)   Prev   01 | 02 | 03   Next
Thread display: Collapse - | Expand +

All Comments

Collapse -

Try this

by OnTheRopes In reply to Access is denied - Proble ...

1. Right click My Computer and select Manage.
2. Double click Services and Applications.
3. Double click Services.
4. Scroll down the list of services and double click Server.
5. Click the Start button.
6. Set the Startup type to Automatic.
7. Click Apply and OK.


Edited to add: I've had a similar problem before and I'm trying to remember exactly what I did to resolve it. I believe it was a Services related issue but... which one. You could make note of which Services are currently running then enable all Services by going to Start/Run/ type msconfig and go to the Services tab and enable all Services. Reboot and try again.

Collapse -

Try this...steps 1 to 7

by bruce In reply to Try this

...when I got to step 6, the screen indicated that the Startup type was already Automatic (ie. the Start button was greyed out).

I'll now try your second suggestion, thanks.

Collapse -

Try this...steps 1 to 7

by bruce In reply to Try this

...when I got to step 6, the screen indicated that the Startup type was already Automatic (ie. the Start button was greyed out).

I'll now try your second suggestion, thanks.
_________________________________________________

Tried Msconfig but all services were already enabled.
???????????

Collapse -

Ok - Now I'm clueless

by OnTheRopes In reply to Try this...steps 1 to 7

w2ktechman may have the answer.

Collapse -

You guys rock!

by wbrice In reply to Try this

Thanks, I had a problem sharing a folder from the desktop to laptop. It worked vice versus but not from the laptop to the desktop... Apparently all the security setting turned OFF the server and network services. work's like a charm.. even got the printer to finally work from the laptop wireless. Thanks again guys!!

Collapse -

USB Share - Access Denied

by pete In reply to You guys rock!

I had a simular issue after installing SP3. I changed the security of the share to everyone and then it worked. Changed it backagain and it stayed working. All now visable :-)

Collapse -

Try this

by zlitocook In reply to Access is denied - Proble ...

To take ownership of a file or folder
Open Windows Explorer, and then locate the file or folder you want to take ownership of.
Right-click the file or folder, click Properties, and then click the Security tab.
Click Advanced, and then click the Owner tab.
In the Change owner to box, do one of the following:
To change the owner to a user or group that is not listed, double-click Other users and groups and, in Enter the object name to select (examples), type the name of the user or group, and then click OK.
To change the owner to a user or group that is listed, click the new owner.
(Optional) To change the owner of all subcontainers and objects within the tree, select the Replace owner on subcontainers and objects check box.

Collapse -

Try this - results

by bruce In reply to Try this

I got as far as clicking Properties but the three choices I then had were: General Sharing & Customize?no Security tab.

??????

Collapse -

that is odd, but not lost

by w2ktechman In reply to Try this - results

Click on the sharing tab, create a share on the folder, and give yourself full permissions to it

Collapse -

To share or not to share, that is the question...

by bruce In reply to that is odd, but not lost

This is the reply I get when I try to convert the folder to 'sharing':

An error occurred while trying to share My Documents. Access is denied.

The shared resource was not created at this time.

Back to Community Forum
30 total posts (Page 2 of 3)   Prev   01 | 02 | 03   Next

Related Discussions

Related Forums