General discussion

Locked

Access is denied - Problem solved

By bruce ·
The following post was solved by TechExec2 and zlito. Thank you all very much!

Original Post:
I've placed my laptop hard drive in a hard drive enclosure kit (Laptop adaptor died) and tried to access the file through the USB port on my desktop. I can see and use all files except those in "My Documents". This is the error message I get:
_________________________________________________

An error occurred while trying to share My Documents. Access is denied.

The shared resource was not created at this time.
_________________________________________________

I have administrator privileges with both the laptop and the desktop, the laptop being Windows XP Home and the desktop Windows XP Professional.

I need to be able to access and modify the files in My Documents while a new AC Adapter is couriered from Dell in Austin Texas: 8 - 10 days).

Anyone know how I can access the My Document files on my laptop hard drive (presently attached by USB port to my desktop)?

Thanks,
Bruce

This conversation is currently closed to new comments.

30 total posts (Page 3 of 3)   Prev   01 | 02 | 03
Thread display: Collapse - | Expand +

All Comments

Collapse -

No security tab -- Here's why

by TechExec2 In reply to Try this - results

zlito is giving you good direction here. Here are some comments:

- The inability of your desktop to access the USB HDD (from your notebook) is likely caused by security settings. That's why zlito suggested you use the "Security" tab to take ownership of the files on the ext HDD.

- Your Windows XP Pro desktop defaults to using "simple file sharing". I suspect this is the mode your desktop is in because the "Security" tab is not shown on the Properties window. You need to disable "simple file sharing" as specified in (1) below.

- Note: Windows XP Home only uses "simple file sharing".

- Once you have disabled "simple file sharing", the Security tab should appear in the Properties window. You should then be able to follow zlito's advice. Right click on the icon of the ext HDD, choose Properties. Choose the Security tab. Click the "Advanced" button. Click the "Owner" tab. Make yourself the owner of the files on the drive. Click OK all the way out.


REFERENCES

(1) How to enable Windows XP file permissions editing
http://whoozoo.co.uk/winxpFilePerms.htm

(2) How to disable simplified sharing and set permissions on a shared folder in Windows XP
http://support.microsoft.com/kb/307874/

edit: error correction

Collapse -

Hey I

by zlitocook In reply to No security tab -- Here's ...

Would have said that! Well mabie not. :)

Collapse -

Problem Solved!

by bruce In reply to No security tab -- Here's ...

Thank you very much, (TechExec2). As soon as I disabled "simple file sharing" as specified in the first of your references above, I was able to follow zlito's advice and I now have access to my laptop files.

Fantastic! I really appreciate the efforts of everyone who took the time to offer suggestions for solving my problem.

Bruce

Collapse -

You're welcome!

by TechExec2 In reply to Problem Solved!

You're welcome! I'm glad we were able to help.

Collapse -

Same Problem Accessing Laptop Hard Drive with Vista OS

by jjbaker94 In reply to Problem Solved!

I read through this entire thread and have done all of the items listed here. I am running WinXP Pro on my laptop and accessing a HD via USB2.0 Drive Mate which came out of an HP laptop running Vista.

I'm posting this now and will attempt to find some other information as well as trying some things myself.

Any assistance would be appreciated.

Thanks,

James

Collapse -

One question, so I'll be prepared when I have computer problems

by OnTheRopes In reply to No security tab -- Here's ...

Do you accept credit cards?

(j/k)

Collapse -

Nope...

by TechExec2 In reply to One question, so I'll be ...

Nope...cash only! B-)

Collapse -

Bummer

by OnTheRopes In reply to Nope...
Collapse -

This was

by zlitocook In reply to Try this - results

Through explorer not through my computer?

Collapse -

Time consuming...

by ruevil In reply to Access is denied - Proble ...

The problem I am having with this is that it(my comp) is making me change the permissions one folder at a time. Well I have about 8,000 folders in there. is there any way to automate this process?

Back to Community Forum
30 total posts (Page 3 of 3)   Prev   01 | 02 | 03

Related Discussions

Related Forums