General discussion



By cookie11 ·
Hi there, can anyone help, I have the above notebook 14 months old, everything fine then logged on and it loads acer logo then goes into xp and stops. Will not go any further, even Acer restore stops in same place, tried discs, media, and xp still the same. Taken it to a place who have tried everything and tested it all seems fine, although they are note sure on motherboard. Cost me ?51.00 to have it looked at however, Acer will not supply a motherboard to them and want me to send it to Acer which will cost another ?41.00 plus whatever to fix it!1 Has anyone else had the same problem ? I think it is disguisting to have paid ?520 and for it it last 14 months !! I built my own computer and is still going great after 5 years. I think this is a product error that Acer know about and will not admit to it!! any ideas out there.

Hoping in anticipation Elaine x

This conversation is currently closed to new comments.

8 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

I want you to do a simple test for me...

When your computer boots up press the "F12" key. Does anything happen?
Are you on line now (TechRepublic)?.

Please post back if you have any more problems or questions.

Collapse -

The people on here will take you step by step...

To find out whether it is the motherboard or the harddrive, it could just be the Ram (memory). By the sounds of it, it can not be the motherboard otherwise your hdd will not boot. It could just be the boot sector that is out or corrupt, which can be fixed easily. But do not quote me on this just yet.

Please post back if you have any more problems or questions.

Collapse -


by cookie11 In reply to The people on here will t ...

Hi there, Tried pressing F12 on reboot nothing happens just loads into windows logo and then screen goes blank and nothing loads, it is definately not the Ram or HDD as these have both been tested in other machines and works fine or so they say !!
Anymore ideas. ps I have also tried Acer recovery on boot up and that stops as well at same point.

Regards Elaine

Collapse -

What do you mean by "Acer restore" ...

by OldER Mycroft In reply to ACER ASPIRE 5100 SERIES

Do you mean selecting Restore from Safe Mode or do you mean invoking the Restore Partition?

If you mean the Safe Mode option then it is likely there is a bad block on the hard drive, which is causing a 'hiccup' in the boot.

I'm fairly certain that the Acer restore partition (hit Alt+F10 at boot) would solve the problem because it reformats the C partition. HOWEVER it also wipes the partition clean, so all data is thereby destroyed (not good if there's stuff you'd rather keep!).

You should download, and burn to disc, the UBC

Booting from the Ultimate Boot CD, your computer WILL boot (into its own operating system from the UBCD) giving you the opportunity to examine the hard drive inside the Acer. Minor hard disk faults can be repaired this way. :)

Collapse -

acer loading problems

by cookie11 In reply to What do you mean by "[i]A ...

Hi there thanks for replies, I will try them all, i have already tried to F10 and Alt that will not work either, nor F12 etc.

I have literally just got my laptop back from IT place and they have tested everything hdrive, ram, dvd etc all tested okay, they cant fix it so they have charged me ?58.75 and given me it back as the only thing they say it could be is motherboard and cant get a new motherboard because ACER will not supply me or them with one !! It doesnt matter what you do it gets past windows logo and then nothing loads up and no matter what you do it always gets stuck at same point.


Collapse -

You are not alone

by dubblan2000 In reply to ACER ASPIRE 5100 SERIES

My son's Acer 5100 loads to the sign on screen. Since the keyboard, mouse and USB's don't work, we cannot log on. I am pursuing legal assistance. I'll let you know how I do.

Collapse -

Acer Aspire 5100 keyboard/use/mouse trouble.

by joea In reply to You are not alone

I'm having the same trouble with my Acer (no keyboard/mouse/usb) I'm wondering if anyone had any success with Acer? When I called, they simple said "$199 to fix minor repairs".

Thanks! Joe

Collapse -

similar problem seems related to battery/power mgmt failure

by peggy5301 In reply to ACER ASPIRE 5100 SERIES

My acer 5050 is 18 months old. 3 months ago the battery began failing to charge (battery or power mgmt?). I delayed doing anything for several reasons.

One month ago I started experiencing boot problems: windows would freeze while loading: initial symptom was no keyboard and no mouse action, and no response to power button.

I recently talked to tech support and have found this: the laptop functions now with no laptop battery but just ac adaptor plugged in. I do get a boot system error at every boot, but all functions work - big improvement. the only thing that the tech guy told me to do other than just removing the battery and rebooting with just the ac power, was this: remove battery and the ac adaptor/power cord, then hold the power button down for 60 seconds. follow this by plugging in the ac adaptor (no battery), hold down power button for 5 secs - the power will come on and then go off - then repower on.

So I"m working okay with no battery... but this is so much better.

Anyone who can help me get rid of the boot system error ( -2146697210 line 0 is the message if that helps!) please comment. Thanks.

I hope this helps.

Back to Software Forum
8 total posts (Page 1 of 1)  

Related Discussions

Related Forums