General discussion

Locked

Anti-Virus Software stops running

By waldekev ·
Got an odd problem. I've had Sophos running for ages on my PC for ages - all of a sudden you would start it up to do a scan and the pgm would just exit, randomly. I removed Sophos and put on Norton Professional 2003 and it does the same ! No other pgms are effected. I've disabled the Virus checking in the BIOS and i've also run a Scan from the Norton CD and nothing has shown up. A bit of extra info - the PC seems to be getting slower and it wont shutdown properly - just seems to hang on the shutting down screen.

This conversation is currently closed to new comments.

14 total posts (Page 2 of 2)   Prev   01 | 02
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Anti-Virus Software stops running

by waldekev In reply to Anti-Virus Software stops ...

It turned out to be Bugbear ... for some reason running the NAV from DOS didnt pick it up. Eventually scan on bootup worked and picked it up. Thanks anyway.

Collapse -

Anti-Virus Software stops running

by HereInOz In reply to Anti-Virus Software stops ...

Bugbear Virus will also shut down NAV. The program will open, everything looks right, then bingo, its gone. One clue is that, when you open NAV, real time scanning is turned off, even though you have turned it on initially. Same deal as above forKlez. With the shut down problem, I'll go for Bugbear.

Collapse -

Anti-Virus Software stops running

by waldekev In reply to Anti-Virus Software stops ...

It turned out to be Bugbear ... for some reason running the NAV from DOS didnt pick it up. Eventually scan on bootup worked and picked it up. Thanks

Collapse -

Anti-Virus Software stops running

by waldekev In reply to Anti-Virus Software stops ...

This question was closed by the author

Back to Windows Forum
14 total posts (Page 2 of 2)   Prev   01 | 02

Related Discussions

Related Forums