Windows

General discussion

Locked

attn mr CHAS : reformat woes

By T Mike ·
Hi,I should have known better-I tried to reformat & boy did I mess it up!I ended up with "missing operating system"and no idea how to get back...a 3.5 in the drive awards me the message..."non-system disk error,remove and press any key"...to get back to "missing operating system"....pressing the f1 is no doubt laughable at this point,yet cntrl/alt/del does restart...

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Comments

Collapse -

by RCOM In reply to attn mr CHAS : reformat w ...

If you want, the data is still there. You can recover your hard drive. Just need to change back to the last fat table. There's various solutions out there that will allow you to do that.

I'll assume you were using a bootable floppy disk. If so you should not get the non-system disk error. You may need to simply change the boot sequence setting to start from the A drive first. To get into the BIOS setup you usually need to press the delete key when prompted as the computer first starts. Depending on the BIOS you may need to use a different key to get in. F1, F2, F10. Holding down a key will give a keyboard error and on some boards the choice to enter the BIOS will follow. But either way make sure the PC is set to boot from the floppy.

Chas has dealt with the procedures for gettings the system back up and running.

Collapse -

by T Mike In reply to

Poster rated this answer.

Collapse -

by T Mike In reply to attn mr CHAS : reformat w ...

well,thanks to all who tried to help such an unknowing 1 such as I.....the unit just will not respond to misc...f1/f2/Flack-it....

Collapse -

by T Mike In reply to attn mr CHAS : reformat w ...

This question was closed by the author

Related Discussions

Related Forums