General discussion

Locked

Big Problem

By narnesandboble ·
I have a very big problem. i built my own comp. in about october of last year. no problems AT ALL...until now. i have never had these thing freeze, but on thursday it froze just as i was connecting to the internet, so i figured it was just a problem with the software. but it wouldnt reboot from ctl-alt-delete so i had to hardboot it. after i hardbooted it and wanted to start it up again, there was no start up noises except for the hard drive wind up and fans, so beeps. no screen display, and the menu on the monitor actually says "no signal". i took it all apart and tried different configs to see what was causing it, not the monitor, video card, cd-rom drives or hard drive. im scared its the processor or motherboard that just went bad. can anyone help me out, or had this same thing happen?

This conversation is currently closed to new comments.

19 total posts (Page 2 of 2)   Prev   01 | 02
Thread display: Collapse - | Expand +

All Comments

Collapse -

Big Problem

by narnesandboble In reply to Big Problem

im running windows XP, and im worried its the motherboard because that controls every device/drive in the comp, and right now nothing is working. also it houses the BIOS info, and i dont even get so far as the BIOS screen. just a blank screen immediately and no noises except for fans and hard drive spin. i tried taking out the modem, that didnt work. i tried a different vid. card, it was only a 8MB card, so im not sure if its even powerful enough to power my comp. but i would think it could at least get the BIOS screen up. any advice to this input is greatly appreciated.

Collapse -

Big Problem

by ntrimmer In reply to Big Problem

Check your cables make sure they are oriented correctly. I have had my system not show anything because an IDE cable was backwards on one end. Also try different RAM.

Collapse -

Big Problem

by narnesandboble In reply to Big Problem

The question was auto-closed by TechRepublic

Collapse -

Big Problem

by Shanghai Sam In reply to Big Problem

If you fallow some basic steps you can find out what went wrong and why. First disconnect every device connected to the system. Take all the cards except the video card out of the system also disconnect all drives, ie. hard drive, cd-rom, floppy. Now try to start the system. If it works start to reconnect devices starting with the floppy back up to the motherboard. Try starting the system after each device. If the system doesn't start you've found the problem. If after you've disconnected everything it is still not starting then I would try replacing the easiest things first. If you have more than one memory stick that all of them out except 1 or 1 pair then swap them out to test each one until the system responds or you have gone through them all. Next because of the nature of the problem I would try either the cpu or the power supply. It just depends on if you have any spare laying around or how much money you have. Good Luck!

Collapse -

Big Problem

by wtcr In reply to Big Problem

I have encountered the very same problem. All of a sudden out of the blue, on a perfectly good pc, nothing happens - except for the fan and the hard disk spinning.
No beeps, no POST, no screen display, no nothing.

What did I do? Changed the whole motherboard. Reused everything else.
That's nearly six months ago. And no problems thus far.

Maybe u can give it a try. Be a good buddy to someone for a couple of weeks and he might just let you borrow his motherboard ... to experiment on your own pc.

Regards
wtcr

Collapse -

Big Problem

by narnesandboble In reply to Big Problem

The question was auto-closed by TechRepublic

Collapse -

Big Problem

by daravon In reply to Big Problem

Don't think anybody suggested this so far. Did you try clearing the CMOS? I've seen computers that seem dead and with a CMOS clearing, they're good at new.

Jeremy

Collapse -

Big Problem

by narnesandboble In reply to Big Problem

The question was auto-closed by TechRepublic

Collapse -

Big Problem

by narnesandboble In reply to Big Problem

This question was auto closed due to inactivity

Back to Desktop Forum
19 total posts (Page 2 of 2)   Prev   01 | 02

Related Discussions

Related Forums