General discussion

Locked

Blue Shadow Under Desktop Icons

By l_grieco ·
I recently purchased a new computer with XP home ediition. In the past I have been able to remove the 'blue' shadow box under the icon descriptions leaving only the text. I have tried the following: right click my computer - select advanced tab - then under performace, settings I would uncheck "shadows under menus'. This is not working. Can some one offer any other options/ideas. Thanks in advance for any input

This conversation is currently closed to new comments.

13 total posts (Page 2 of 2)   Prev   01 | 02
Thread display: Collapse - | Expand +

All Comments

Collapse -

Preventing those icon shadows

by felixq78 In reply to Solution(Finally)

This won't work if the file is a PNG file, the shadows remain so I just saved the picture file as a JPG file and then used it for the wallpaper and BINGO! No shadows.

Collapse -

Thanks a lot!

by gpuh In reply to Solution(Finally)

Thank you so much, anishluv, with your step-by-step instruction I was finally able to solve the problem after days of trying everything! You're great:-)

Collapse -

I have the same problem with the Blue shadow under the desktop icons

by klassen23 In reply to Blue Shadow Under Desktop ...

i tried to check and uncheck that box but that does nothing to solve the problem. Has any one been able to help you with your problem? i would love to know how to fix it. my email is klassen23@hotmail.com

Thanks in advance

Back to Desktop Forum
13 total posts (Page 2 of 2)   Prev   01 | 02

Related Discussions

Related Forums