Question

Locked

BSOD on 2K SP4 upgrade . . .

By Who Am I Really ·
SP2 & SP3 for that matter:

BSOD is "Inaccessible Boot Device ..."

here's the problem:
(my apology upfront for the size of the post)

I got this board: (ASUS CUSL2)
that was installed in a full tower case
which wasn't finished,
I got it from a guy who started the build with all new parts
but he never managed to complete it,
I told him I'd take it off of his hands
because the older systems make good File & Print Servers

it had no HDD, none of the front panel connectors were attached, etc.
in fact when I finally completed the setup, and pressed the power button 5 days ago,
it was the first time it had ever been run

I had to replace the CMOS battery, and the CPU thermal paste,
as the battery was completely dead and the paste had almost dried out
I installed 2x 80GB HDDs and a 52x & 48x CD-ROMs

all went well until I installed win2K

win2K with no SP works fine

I tried SP1 and it seems to work

but SP2, SP3 & SP4 hose the system

as soon as SP2, 3 or 4 are applied the system drive gets hosed
windows loading gets to the screen before displaying the desktop
and then freezes with BSOD

"Inaccessible Boot Device ..."

and the standard message about checking for viruses etc.

but everything is new, except the 48x CD-ROM
- the HDDs are new
- the PC133 SDRAM is new and I also have several different types of used and tried a bunch of them, including other PC100 SDRAM modules
- the CPU is new (Intel P-III 667 MHz)
- the IDE Cables are new
- the PSU is new

and I've had to HDDErase and reinstall back to no SP win2K about 10 times now
I've even switched the drives around
and then this last install attempt, I removed the 2x 80GB HDDs and installed a new 40GB HDD on a single ended cable so there's no second HDD

I currently have the system running with this config but is this is not a satisfactory solution
if I'm going to turn this system out onto my network as a file & print server, then SP4 and the Rollup need to be applied

is there some bug with the storage controller on ASUS boards that corrupts the install or is incompatible with the updated driver versions supplied in win2K SP2 & up?

I've searched and searched for this info but can find nothing

I posted this almost verbatim on the ASUS MB forum here
http://vip.asus.com/forum/view.aspx?id=20100624132813750&board_id=1&model=CUSL2&page=1&SLanguage=en-us
but, since yesterday the post has already been dropped to page 8
and have received no replies

there is no virus / malware etc.
as the system has never seen the web, and has barely seen my network which is also clean,

the SP1, 2, 3, & 4 files are clean as I've used them before on other win2K systems with no problems

the win2KCD is an original 1999 Retail CD with all documentation and the EncPack floppy and the box,
not a bogus pirate burned disk


Full System Spec.
- ASUS CUSL2 Socket 370 MB
- Intel i815e chipset & integrated graphics
- P-III coppermine @667MHz
- 256MB Micron PC133 SDRAM (will install 512MB if I get it running with SP4)
- Primary / Secondary e-IDE ATA-100 controller
- 40GB Western Digital Caviar e-IDE, ATA-100 UDMA-5 (Mfg. 2005)
- 52x ASUS CD-ROM
- 48x Creative CD-ROM
- Intel Pro/100B Ethernet PCI card

everything is new parts including the case & PSU
except the 48x CD-ROM
and the Intel Pro/100B which I know works as I jacked it from another system that I upgraded to a gigabit card

any helpful info will be appreciated

This conversation is currently closed to new comments.

14 total posts (Page 2 of 2)   Prev   01 | 02
| Thread display: Collapse - | Expand +

All Answers

Collapse -

real as in real answer . . .

by Who Am I Really In reply to "Real"?

telling me that

what I'm trying to do is
equal to installing modern monitoring equipment onto 19 century transportation vehicles

or just quit using older OS

are not real answers that attempt to solve the problem

Collapse -

here's what I've done so far . . .

by Who Am I Really In reply to BSOD on 2K SP4 upgrade . ...

> I used the shortest 80-wire ATA cable I could find, about 8-inches & single ended, no slave connector

> I removed the two 80GB ATA-100 HDDs and installed a brand new never used 40GB
(Mfg. 2005) (WD400JB-00JJC0) 7200RPM ATA-100 HDD

> Installed the Raw 1999 release of win2K
> configured the system with the least amount necessary to get SP4 installed

> Installed the SP4 update
-> chose no to the restart now prompt

> Installed the chipset & integrated graphics
-> verified with device manager that both the chipset & graphics drivers were installed

-> restart

-> Yay!!! SP4 is installed and the system is booting

the next test is to verify that the SP4 USB2.0 drivers aren't affected by the Chipset drivers,

if they are I'll have to start over and reverse the order of installs,
> win2k
> chipset & graphics
> SP4, and remaining updates.

affected USB2.0 Drivers is usually noticeable in that any USB 2.0 mass storage device, when plugged in gets an:
"Unsigned Driver"
Warning

if the SP4 USB2.0 drivers aren't affected, then the following test is to add a longer 80-wire ATA-100/133 cable and the second HDD that's currently sitting in the cage unplugged

if all tests pass then a
StarTech 4-port SATA card
using the Silicon Image 3114 Controller
as seen here:
http://www.tigerdirect.com/applications/SearchTools/item-details.asp?EdpNo=3981741&CatId=1454

and 4 1TB HDD's will be installed
(which I already have waiting for a system to stuff them in)

followed by a gigabit NIC
as seen here:
http://www.tigerdirect.com/applications/SearchTools/item-details.asp?EdpNo=3350631&CatId=1175

and voila a cheap file & print server

Collapse -

Well normally when you have problems like you stated above

by OH Smeg In reply to here's what I've done so ...

You need to install the Drivers before you add the Service Pack/s.

However as it's ;loaded SP4 I wouldn't be bothering with the Chip Set Drivers as it's already read to Rock & Roll.

Only thing is are th 4 X 1 TB Drives still IDE or are they SATA? If they are SATA you'll need the SATA Driver so a simple Clone is out of the question from the 40 GIG Drive to the 1 TB Drive.

Also if these 1 TB Drives are IDE will the M'Board map them?

I'm assuming that you want to attach the 1 TB Drives tot he SATA Controller Card and provided that you don't want things to boot from them it shouldn't be an issue. However if you want one or more to be a Boot Drive you'll need the SATA Driver or the RAID Driver for the SATA Controller Card. Which will not be present on the 40 GIG HDD that you have loaded the OS to.

Also is this SATA Controller Card W2K compliant? It doesn't say what OS's it supports on the Tiger Direct Web Site.

Col

Collapse -

Details . . .

by Who Am I Really In reply to Well normally when you ha ...

Even with SP4 and the Rollup Win2k doesn't know what an Intel i815e chipset is.

When I first attempted the install,
with the pair of 80GB WD disks,
I used a 1999 Retail No SP Win2K CD
and then applied SP4
which when I would restart to complete the install the magical BSOD would appear

"Inaccessible Boot Device"

so after a full HDDErase Security Erase after each of several attempts with different configs,
I tried installing the Chipset drivers etc. before installing SP4

Same Result:
BSOD

"Inaccessible Boot Device"


after some research I succeeded in installing with a single HDD on a very short cable,

and I've almost completed the setup

after the SP4 successful reboot (No BSOD)

- added a 6-port USB-2 card,

- all 100+ Post SP4 Crapdates installed with no issues

- added the second HDD, and a Dual header 80-Wire cable

- installed a disk imaging util. (for backups of C:\)

- added an SB CT4750 PCI-128 sound card & drivers installed with no issues

- installed WiMP9 and the 8 WiMP9 specific Crapdates

the only thing remaining is:

- gigabit ethernet card
- 4-port SATA-I card


Gigabit Card:
OS Support:
Windows 98, ME, NT 4.0, 2000, XP, Vista

SATA Card
OS Support:
Windows 98/98SE/ME/NT 4.0/2000/XP/Server 2003/Vista
(listed on the TD pages, around the middle of the pages)

I have used both cards in two other Win2K Systems

the system's IDE controller is only a 28-Bit controller which of course is Limited to 128GB HDDs,
so I'll leave it setup with the current
40GB C & 20GB \ E-IDE HDDs configured as follows:
HDD0
20GB C (OS/Programs only)
20GB E (C Backup Images, copies)

HDD1
20GB \ (C Backup Images)

the 4 1TB SATA disks will be for DATA only
as this system will be a general use File / Print Server

Cheers

Back to Networks Forum
14 total posts (Page 2 of 2)   Prev   01 | 02

Related Discussions

Related Forums