General discussion

Locked

Can ping fqdn but cannot browse

By MALECKEN ·
I have two Win2K machines( 1 desktop, 1 laptop) connecting by air to a Linksys Wireless router. Linksys is connected to SBC Yahoo DSL router. Desktop is on web fine (using IE6 or Yahoo browser). Laptop can ping fqdn, tracerts show it connecting to servers all over the place, but IE6 or Netscape get nothing. Both machines appear to have the same IP and IE6 (128 bit cipher strength)etc. config. I am embarrased to ask this question, as I have been a net admin for years and solved much more difficult problems than this.(but I'm probably not the only one who has ever felt this way :) Help, Tech Republic !

This conversation is currently closed to new comments.

14 total posts (Page 2 of 2)   Prev   01 | 02
Thread display: Collapse - | Expand +

All Comments

Collapse -

by NBP Backup In reply to

Forgot to add to my issue is that this is on a Windows 98 machine and that it appears to be the result of removing several spyware programs, including Virtual Bouncer, SAHAgent and n-Case.

Collapse -

by lloydie_p In reply to Can ping fqdn but cannot ...

This is not an answer, but dose explain the problem.

If the problem is similar to what I have experienced, none of the above replies will help, as the problem is ?currently? a non-correctable OS glitch (no mention to such issues on Microsoft site).


This is now the third time I have come across this issues and symptoms are the same. All low level network commands works i.e. tracert, ping etc. But GUI based applications fail communicate correctly including Internet explorer. Only browsing to other network computers worked (odd)

I have tried to de and re-installing IE, Network drivers and using different network cards. Ripping bits out the registry in the hope that the OS will recreate the correct ones.

Also tried to get XP to reset/reinstall it?s network setup (various knowledge base explain the subject).

Unfortunately the only thing so far that has worked is Re-installing the OS in my experience.

Collapse -

by lempis In reply to Can ping fqdn but cannot ...

I have had similar problems. as lloydie_p@yahoo.co.uk describes, nothing helps. ping works, network neighbourhood works but no internet, no ssh, etc. in my case problems have appeared after trying to remove spyware. instead of rebooting OS, i used Help and Support / System Restore, that solved problems.

Collapse -

by jzhu In reply to Can ping fqdn but cannot ...

We encountered identical problems after running some anti-spyware.

The solution to the problem is to reinstall the winsock2 on the machine.

To reset the winsock registry entries

Click Start >Run >regedit {enter}
Navigate to HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Winsock and delete it
Navigate to HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Winsock2 and delete it
Exit Regedit and reboot.

And then reinstall tcp/ip stack:

Right click "My Network Places" select Properties.

Right click the connection and select Properties.
click tcp/ip and click uninstall. Reboot if prompted so.

Click Install >Protocol >add> protocol
Select TCP/IP click OK
Reboot

Hope this helps.

Back to Windows Forum
14 total posts (Page 2 of 2)   Prev   01 | 02

Related Discussions

Related Forums