Cannot install 3rd party software

By michaelmckenney ·
When ever I try to install QuickLook Electronic Drug 2008 (Stedman's), nothing happens except for a brief spike in CPU usage to 100%, and then nothing.

Rebooted in Safe Mode and tried again. Clicked on setup.exe for this program, and a window did open up, indicating that a reference library was being extracted; then I got this message: "System Administrator has set policies that prevent installation."

Am running Windows XP SP2 on a Dell Dimension 4500 with 1 GB RAM. Any thoughts/suggestions?


This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Do you have

by IC-IT In reply to Cannot install 3rd party ...

admin rights on the machine? If so Right-Click the setup.exe and choose runas.
If not then the only other option is to check with the system administrator.

Collapse -

That suggestion was tried with no results

by michaelmckenney In reply to Do you have

Thanks for responding.

Yes, I do have administrator rights on this machine. Actually I'm the only user of this machine and have set my user profile with Admin Rights. I did try right clicking on setup.exe and running as both myself (who has administrator rights) and as the only other account (Administrator), and both resulted in the same thing as described in my first post.

I am "fairly" computer literate, make my living at my computer as a medical transcriptionist, and have a very clean and safe computer with HOSTS file, SpyBot S&D, Ad-Aware, AVG Virus, Kerio firewall, WinPatrol, etc., but this installation problem has me stymied.

Thanks for anymore suggestions/inputs that anyone may have for this problem.

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums