General discussion

Locked

Cannot send email, but can receive

By ecd1211 ·
I'm having a problem with my ISP that has gone unresolved for nearly a week.

I can receive email fine and I can browse the web no problem, but I cannot send any email messages. I have one email address in Outlook Express and two in Outlook 2003. When I send mail, I get an error (error # 0x800CCC0E in Outlook Express and error # 0x80042109 in Outlook 2003). I've tried using the Pegasus and Mozilla mail clients, too, but also get errors.

I cannot telnet to port 25 on my ISP's mail server. I've talked to their tech support several times and most recently the tech set up a machine in their lab to log on as me and he was able to send messages fine.

It appears there is something whacked on my machine, but I can't figure out what it is. Any ideas on what might be preventing my machine from hitting port 25?

I have completely removed Norton AntiVirus and disabled ZoneAlarm Pro, so there is nothing else that might be interfering with my dialup connection. I've had this machine for over a year and this problem just came up suddenly last week...

This conversation is currently closed to new comments.

11 total posts (Page 2 of 2)   Prev   01 | 02
Thread display: Collapse - | Expand +

All Comments

Collapse -

Solved solution

by ITworm In reply to Cannot send email, but ca ...

There are several reason to face this problem. In many countries, the ISPs block sending emails due to security reasons. And if you face this issue while you are travelling country to country here is the solution. Please click on the link below. It really worked for me.
http://tiny.cc/k6c8f

Back to Networks Forum
11 total posts (Page 2 of 2)   Prev   01 | 02

Related Discussions

Related Forums