Networks

Question

Locked

Cant access router after factory reset

By junkmail70433 ·
Of course I have the modem and router on a surge protector. There was a power outage, and we couldnt get the internet thismorning. So I tried doing a reset, nothign happened. SO then I did a facotry reset.

When I did that, the networking icon said "a network cable is disconnected", but I never got the "reconnected" message.

The pc lights are blinking on the cable modem to indicate something is talking to the modem. The lights are on the router to indicate the computers are on it. The router can see the computers, and the comptuers can detect that there is some kind of network.

But I cant access the internet, and I cant access the router page. I've tried ipconfig with no luck. I can't even ping the damn thing!

Please help me ASAP!!!!!!

Thanks so much

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Collapse -

agree with dianakbrown

by CG IT In reply to The router/switch may be ...

your on-q / Legrand Structured Router Switch might have suffered a fatal power surge.

The ON-Q/Legrand Structured Router/Switch has a couple of different models.

I'd call them. Phone # is on their web page.

Collapse -

but why would the lights be on

by junkmail70433 In reply to agree with dianakbrown

and why would the modem activity light be on? I did notice that when i use ipconfig, the default gateway is blank

Collapse -

It is the router having the issue, not the modem...

by IT cowgirl In reply to but why would the lights ...

Sounds like the modem is getting connectivity. Is the Modem a separate device or bilt-in with the router/switch? Either way it is router/switch device which is not working. Actually the switch portion seems to be working since all the computers could still see each other.

Therefore, if the router portion of the device has died, there is no connectivity between the modem and switch devices (even if they are built into one box).

Collapse -

An update:

by junkmail70433 In reply to Cant access router after ...

went home and tried the resets and everything.

I used ipconfig, and I cant get a default gateway address to appear.

I went into networking and tried manually plugging in an IP. As I was the only computer on, I used the IP address I had since I first had the router. For the default gateway, I used the address that was in the router manual. Still no luck. I tried pinging and cant get anywhere.

It almost looks as if somehow the router lost it's internal IP address.

Collapse -

call the mfg

by CG IT In reply to An update:

All we do here is give suggestions. your ON-Q router isn't a router most consumers would get. It's not even from a business class mfg like Cisco. Though routers basically all function the same way, most vendors typically put in their own bells, whistles to distinquish their router from the rest. N-Qs router is an intergrated telecom router meaning that it's intergrated with the rest of the equipment you have installed such as video, intercomm, phone, heat and air management.

I assume that you have the 8 port firewall router. This is a link to the user manual [which you probably already have].

http://www.onqlegrand.com/images/pdf/pub-r1105.pdf

If you have followed the instructions on the user manual and you still have problems, I would call either the company that installed the product for you or On-Q/Legrand themselves if the company that installed the product won't help you.

note: page 4 and page 10 of the user manual gives you instructions on how to wireup the router from the PC to the router and how to access the web management page.

page 10 indicates that the router operates on the subnet 1**.168.1.1 with subnet mask 255.255.255.0.

Here's a suggestion. Assign a static IP address to your computer see page 6 of the On-Q manual. use 192.168.1.3 with a subnet mask of 255.255.255.0 . Then assign a default gateway 192.168.1.1 [the address of the router]. Leave the obtain DNS address automatically selected.

click ok on all pages to close them out.

open up Internet Explorer. Click the stop button. in the address bar, type in the default gateway address 192.168.1.1 and then click the go button or press enter. The router login page should appear[see page 10 for password instructions]. If the login page does not appear, then call On-Q/Legrand or the company that installed the router for further help because there is more wrong with the router than just simple connectivity configurations.

Related Discussions

Related Forums