General discussion

Locked

Can't browse network

By BV2 ·
I have a fileserver running Windows 2003 Server, and 20-30 workstations running XP Pro. I have mapped network drives that are completely accessible. My problem is that I cannot browse the workgroup. At the Run prompt, I can type in the UNC location (\\server1) and view the contents, but I can't browse to it through My Network Places. I always get an error telling me my workgroup is not accessible and I need to contact my system administrator. It's not causing any problems for users, but I can't figure out why I can't browse...

This conversation is currently closed to new comments.

14 total posts (Page 2 of 2)   Prev   01 | 02
Thread display: Collapse - | Expand +

All Comments

Collapse -

by BV2 In reply to

Thanks, Vryce, but no dice (purely unintentional rhyme). The workstations are configured to use NetBIOS setting from the DHCP server and I have also tried the setting of enable netbios over tcp/ip with nil results. The exact error is "'WORKGROUP' is not accessible. You might not have permission to access this network resource. Contact the administrator of this server to find out if you have access permissions. The network path was not found."

Collapse -

by Vryce In reply to Can't browse network

I ran into a question similar to this on google groups, they suggested node type and a certain policy could be the problem. Make sure your node type isn't peer-to-peer (or even try setting it to Broadcast or Hybrid).

Here's the URL to the policy (about half way down)
http://www.practicallynetworked.com/sharing/xp_filesharing/03userpasswords.htm

That's all I can think of, good luck.

Collapse -

by BV2 In reply to

Poster rated this answer.

Collapse -

by BV2 In reply to Can't browse network

This question was closed by the author

Back to Windows Forum
14 total posts (Page 2 of 2)   Prev   01 | 02

Related Discussions

Related Forums