Can't do a "Save As" to a network drive using Word 2007

By jbonin ·
I am getting close to the end of my rope. I am running Vista Business and Office 2007. When I open a document in Word it opens fine. When I try to do a "Save As" (a .doc file not the new format) to a network drive, I get an error "There has been a network or file permission error. The network connection may be lost." and the file is not written. I can copy and paste files to and from the network drive using Windows Explorer and (surprisingly) I can open a network file with Word and do a "Save As" to a local drive without any problems. I have tried the above with Windows XP Pro and Office 2007 and the same error occurs.

I have looked at the various Microsoft web sites for any help but I have not found anything that will help me correct the problem.

Any ideas?

This conversation is currently closed to new comments.

57 total posts (Page 2 of 6)   Prev   01 | 02 | 03 | 04 | 05   Next
| Thread display: Collapse - | Expand +

All Answers

Collapse -

same problem with any files from Vista computer to a XP computer

by gjantz4 In reply to Have the same problem wit ...

I have the same problem with a Vista computer on a network with a XP computer. Do not have premission, even tho both computer Drive C: are shared and I can do this from XP computer to other XP computers.

Collapse -

Vista and network servers

by crcanassr In reply to same problem with any fil ...

Vista comes with NTLMv2 enabled out of the box. This causes problems with OS that do not support NTLMv2 such as Win2000, Samba, etc. In order to allow Vista to talk to these servers it has to be setup to support other LM protocols. To do this, run regedit and change the value from 3 to 1 in:


This means use LMv2 if available otherwise use an older version. Remember to reboot your computer after changing the value. This works for Vista Home and Pro. If you have Pro you can use secpol.msc to change this option (Local policies > security options).

Hope this helps.

Collapse -

Offline files are already disabled

by jamesisin In reply to Is that a Vista issue?

This particular fix hasn't helped since my clients already have offline files disabled. What's the next guess?

Collapse -

Not offline files

by ben.rattigan In reply to Is that a Vista issue?

This is not an issue with offline files. When selecting Save As, Office can see the network shares or mapped drives and if the file you are saving already exists then you can overwrite it. If the file does not exist then when using Save As, Office responds telling you it cannot find the new file you are trying to save.

Its strange.

Collapse -

Sorry I dont think you read my question fully

by ben.rattigan In reply to Can't do a "Save As" to a ...

I have tried switching offline files both off and on. The problem is not that I cannot see the network shares or mapped drives, they can and I can save to them or copy to them with any program. I just cannot Save As when creating a new file name onto a network share. Office responds saying it cannot find the file I am trying to save (even though its a new file), not the folder.

Collapse -

Can't 'save' or 'save as' with Office 2007 in Vista

by pmcmahon25 In reply to Can't do a "Save As" to a ...

I am running Vista Business and CANNOT save to a mapped network drive using any Office 2007 application. Offline files are disabled, permissions have been gone over and over and are set up correctly on both the local machine and the server. I CAN save to all other network drives on the same server with any Office 2007 application. Cut and paste works fine. I am able to view all contents of the problem drive (H:\) and open those contents. I get the error "There has been a network or file permission error. The network connection may be lost (H<file name>)" when I try to save back to the H drive even when I open a document from the H

Collapse -

"Save As" issue on Word 2007 and Windows XP Pro

by support In reply to Can't do a "Save As" to a ...

Is there an acknowledged answer to this as yet?
I have the same issue on a network of 2 XP Pro machines both with Word 2007.
Machine used as 'file server' does not have offline files enabled (as it has fast user switching option in Windows logon enabled, therefore offline files option is not available) but the problem exists as is repeatable in terms of making the machine crash each and every time you choose "Save As" from the remote PC.

Collapse -

Save As" issue on Word 2007 and Windows XP Pro

by david.brookfield In reply to "Save As" issue on Word 2 ...

None yet, if you look at the MS technet forum there are a load of posts about this there as well. I'm still looking for an answer, I run our shares off a Win 2003 R2 server, any pre office 2007 apps are fine, I may have to uninstall office 2007 which not only is a total pain, but I'll have to explain why I suggested we buy office 2007 instead of 2003.

Collapse -

Sounds similar to XP error with older servers

by joshua In reply to Save As" issue on Word 20 ...

This sounds very similar to a problem I had with XP and Excel 97 trying to write to an old NT4 server (Samba actually). You may want to see if the registry settings under HKLM/system/CurrentControlSet/Services/lanmanserver/parameters/requiresecuritysignature/ on the server and HKLM/system/CurrentControlSet/Services/lanmanworkstation/parameters/requiresecuritysignature/
on the client agree. I know Office 2007 has enhanced security and it may prevent saves to non-authenticated resources, in which case you may want to set both of those properties to 1. There are also some related registry entries at HKLM/system/CurrentControlSet/Services/netlogon/parameters/ requiresignorseal is one, but that only works with windows 2000 and newer file shares.

You may want to see if OpenOffice will work for you. I've had great luck with it the past 3 years, both at my office and others.

Good Luck,

PS. the registry locations are for XP, 2000, and 2003. I don't have Vista and may never upgrade. XP works much better.

Collapse -

Anyone resolved this

by ben.rattigan In reply to Can't do a "Save As" to a ...

I am having a problem with Windows XP Pro SP2 and Office 2007 to either network shares or mapped drives to Windows 2003 Servers R2 (non R2) x86 x64 Standard.

When trying to save from any Office 2007 app using only the Save As option and creating a new file name, Office says it cannot find the file.

If you use any other program, OpenOffice, Corel Draw, AutoCAD, Notepad etc.. they all work.

Checked offline files, made no difference, checked users permissions, still did not help. I have removed all the latest Office 2007 and Windows XP updates and this made no difference and I have also uninstalled and re-installed Office and it still doesn't work.

It was working, up until last week.

Back to Hardware Forum
57 total posts (Page 2 of 6)   Prev   01 | 02 | 03 | 04 | 05   Next

Related Discussions

Related Forums