Can't do a "Save As" to a network drive using Word 2007

By jbonin ·
I am getting close to the end of my rope. I am running Vista Business and Office 2007. When I open a document in Word it opens fine. When I try to do a "Save As" (a .doc file not the new format) to a network drive, I get an error "There has been a network or file permission error. The network connection may be lost." and the file is not written. I can copy and paste files to and from the network drive using Windows Explorer and (surprisingly) I can open a network file with Word and do a "Save As" to a local drive without any problems. I have tried the above with Windows XP Pro and Office 2007 and the same error occurs.

I have looked at the various Microsoft web sites for any help but I have not found anything that will help me correct the problem.

Any ideas?

This conversation is currently closed to new comments.

57 total posts (Page 5 of 6)   Prev   03 | 04 | 05 | 06   Next
| Thread display: Collapse - | Expand +

All Answers

Collapse -

I've fixed it

by rizwan.shah In reply to Turn Off CA Network Drive ...

I've fixed the problem.
No need to turn off CA Anti Virus
Just add the user to the Backup Operators group. Logout/Login. Problem solved. Atleast for me and all my Vista Users.

Collapse -

Thank You and TechRepublic

by ken.stewart In reply to Just got the fix from CA

Worked for me.
The problem Still exists with ITM 8.1.637

Collapse -

CA Antivirus Not My Problem...

by sean In reply to Can't save Office 2007 fi ...

Hi, I don't use CA Antivirus and have turned off my other antivirus software (Bitdefender 9) yet I still have this problem. I'm using WinXP and Office 2007 saving to a network drive on a Window SBS 2003 server. I had no problem with Office 2003 .... Anyone have any ideas?

Collapse -

Whats the error message

by ben.rattigan In reply to CA Antivirus Not My Probl ...

What error message do you get when trying to save?

Does it only happen when saving to your server? What about shared drives on PC's.

Can you save locally and copy to the network location?

Have you tried saving in different file formats?, I found that when I was having the same problem it still let me save as HTML.

Collapse -

Maybe indexing interferes?

by bret.miller In reply to CA Antivirus Not My Probl ...

We've been struggling with this problem over the last two days and I think have just stumbled across the answer after trying several very technical fixes. It seems that Microsoft's add on to enable indexing of network drives somehow interferes with the save process in Office applications. Disabling (or removing) the indexing of network drives seems to allow files to be saved.

Collapse -

Same problem here and Yes it was related...

by bmc In reply to Maybe indexing interferes ...

Same problem here and Yes it was related to "Microsoft's add on to enable indexing of network drives"

Is ther a fix for this issue?


Collapse -

Are you using Linux/Sco or other Unix oS on the server?

by crcanassr In reply to Can't do a "Save As" to a ...

I had the same problem saving to an SCO server running Vison FS as smb server. The problem went away when I updated to Samba. As I understand the problem has to do with the way Office 2007 works with the temporary save files which are not compatible with old smb server (including win2000).


Collapse -

Same setup no probs

by tintoman In reply to Can't do a "Save As" to a ...

I have the same set up as you..Vista Business and office 2007, I save to a network drive which is actually a share file on the server, make sure you have permission to save in that location and remember that share permissions will almost certainly be more restrictive than ntfs permissions

Collapse -

I have found a work around

by jshook In reply to Can't do a "Save As" to a ...

I can save an office 2007 file to a network folder if I click on "My Network Places" instead of using the drop down arrow when I click "save as".

Collapse -

KB934160 (Fix)

by god_tm In reply to Can't do a "Save As" to a ...

It's a corrupt offline cache that seems to be the culprit. I know this is a late response, but this response might help someone in the future.

Back to Hardware Forum
57 total posts (Page 5 of 6)   Prev   03 | 04 | 05 | 06   Next

Related Discussions

Related Forums