Networks

Question

Locked

Can't ping 1 device on my network

By jsputer84 ·
I have a Buffalo WZR-D1800H Ver.1.88 router. Each device that connects to it has a 192.168.11.x Static IP, and are Statically assigned in the Buffalo router. I am able to ping all IP's, but one from any device connected to the Buffalo. The device I can not ping is a NETGEAR WNR2000v2 with Statically assigned IP as 192.168.11.3 in both the NETGEAR, and Buffalo. Although, I can ping devices connected to the Buffalo from a device connected to the NETGEAR, such as 192.168.11.2 which is my Main computer connected direct to the Buffalo via CAT5. I am stumped. I've tried port forwarding, and allowing (from the NETGEAR interface) Remote Access via Port 8080 in IP Range 192.168.11.1 - 192.168.11.9. Also, tried allowing "Everyone" for Remote Access to the NETGEAR. Nothing has helped. Any ideas what I can do?

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Collapse -

turn one or the other into a smart switch

by Who Am I Really In reply to Can't ping 1 device on my ...

not familiar with either unit
but somewhere in the config pages should be a setting that changes the unit into a router/smart switch vs, Gateway

Cisco / Linksys units call it (Router / Gateway)
which is weird but,
Gateway Mode is used if your Cisco / Linksys router is hosting your network's connection to the Internet.
Router Mode should be selected if the router exists on a network with other routers.

Related Discussions

Related Forums