General discussion

Locked

Can't purge a print job in WIndows XP

By BuffaloTodd ·
I have a PC running Windows XP Professional that has an HP Deskjet 5650 printer directly attached to it. Two days ago it started printing something labeled "ASCII dump" or something along those lines. I tried stopping and restarting the spooler service, cancelling the print job, restarting the print job, I've even gone so far as to attempt to delete the printer through regular means and through REGEDIT but nothing. As soon as I reintalled the printer the same print job came back up and now the printer is frozen and won't print anything! I need help!

This conversation is currently closed to new comments.

15 total posts (Page 2 of 2)   Prev   01 | 02
| Thread display: Collapse - | Expand +

All Comments

Collapse -

The real fix!!!

by alking737 In reply to Can't purge a print job i ...

OK after my ranting I found the HP fix. It works and is easy!

Go to Control Panel
Choose Profromance and Maintence
Choose Admistrative tools
Choose Services
scroll to Print spooler and double click
stop

This will close spooler compleatly.
Ok back out and then go back to same page and click start
Spooler comes back to life empty!!

ALK

Collapse -

Cancelled print job

by jeffposaka In reply to The real fix!!!

This worked for me. Thanks!

Collapse -

Thanks VERY much

by kenm37 In reply to The real fix!!!

This was a clean and elegant solution. It works and is so simple that it makes up for all the frustration that came before.

Collapse -

Tried these solutions but still can't print.

by medrandd1 In reply to Can't purge a print job i ...

I tried this in a cmd file.

net stop spooler
del %systemroot%\system32\spool\printers\*.shd
del %systemroot%\system32\spool\printers\*.spl
net start spooler

It worked several times then stopped working.

Also tried the control panel, services, etc. method described.

I can not get a print. I have a Lexmark X1185.

Any additional suggestions would be appreciated

Thanks,

Collapse -

This worked for me

by juseniah In reply to Tried these solutions but ...

medrandd1's post basically worked for me with the cmd file. You can see complete instructions on how to do this in the Microsoft KB file. I needed a little more thorough explanation! =)

http://support.microsoft.com/kb/946737

Back to Peripheral Forum
15 total posts (Page 2 of 2)   Prev   01 | 02

Related Discussions

Related Forums