General discussion

Locked

Cisco Newbie

By Manthax ·
Hi all,
I have a Cisco Soho ** wich I want to connect to a DSL line. I cannot connect to the Internet.

Can someone help me figure out what am I doing wrong or missing?. I am posting the router configuration. Thanks.
===========================================

Current configuration : 2522 bytes
!
version 12.3
!
hostname Router1
!
logging console notifications
enable password 7 082D734F0D140C19
!
no aaa new-model
ip subnet-zero
no ip domain lookup
ip name-server 216.X.X.50
ip name-server 216.X.X.59
!
!

interface Ethernet0
description "Local Network"
ip address 10.10.10.1 255.255.255.0
ip access-group 102 in
ip nat inside
no cdp enable
!
interface Ethernet1
description "Internet Link"
ip address 65.X.X.218 255.255.255.248
ip access-group 100 in
ip nat outside
duplex auto
no cdp enable
!
ip nat pool DSl.net 65.X.X.219 65.X.X.220 netmask 255.255.255.248
ip nat inside source list 1 pool Net overload
ip classless
ip route 0.0.0.0 0.0.0.0 65.X.X.217
ip http server
no ip http secure-server
!
access-list 1 permit 10.10.10.0 0.0.0.255
access-list 100 permit icmp any any echo
access-list 100 permit icmp any any echo-reply
access-list 100 permit icmp any any packet-too-big
access-list 100 permit icmp any any time-exceeded
access-list 100 permit icmp any any traceroute
access-list 100 permit icmp any any unreachable
access-list 100 permit gre any any
access-list 100 permit ip 10.10.10.0 0.0.0.255 any
access-list 100 permit tcp any any established
access-list 100 deny ip any any
access-list 102 deny tcp any any eq 137
access-list 102 deny tcp any any eq 138
access-list 102 deny tcp any any eq 139
access-list 102 deny tcp any any eq finger
access-list 102 permit ip any any
no cdp run
!
line con 0
no modem enable
line aux 0
line vty 0 4
exec-timeout 30 0
password 7 020A3B5A0F0B062F
login
!
scheduler max-task-time 5000
!
end
========================================

This conversation is currently closed to new comments.

12 total posts (Page 2 of 2)   Prev   01 | 02
Thread display: Collapse - | Expand +

All Comments

Collapse -

by Manthax In reply to

CG IT,
Thank you for all your answers. I found what the problem was. For some reason the interface e0 was not getting the IP address 10.10.10.1 when I used the CLI to configure it. I confirmed this when I used the CRWS software and sure enough after I made the change I was able to connect.
Thank you for all your guidance.

Collapse -

by Manthax In reply to Cisco Newbie

This question was closed by the author

Back to Hardware Forum
12 total posts (Page 2 of 2)   Prev   01 | 02

Related Discussions

Related Forums