General discussion


Cisco VPN Client Problem

By ace79424 ·

The office uses a Cisco 5510 and remote users from home VPN using Cisco VPN Client Here is the problem. Some users can establish a VPN connection but cannot access the network at all. No network drives, Outlook, or anything in the network. Other users use the Cisco VPN Client and get connected and can access the network just fine. We also have a Microsoft Windows VPN connection that we were using before we installed the Cisco VPN Client and all users can use the MS Windows VPN connection just fine with accessing the network. The users that can connect with the Cisco VPN Client but still cannot access any of the network live all over the United States. The only common denominator in these users is that they all have DSL through AT&T. The users that use a cable modem or DSL that is not AT&T can use the Cisco VPN Client without a hitch.

To sum up:
**All remote users can establish an MS Windows VPN Connection and can access the network.
**All remote users can establish a secure connection through the Cisco VPN Connection.
**Most remote users can access the network through that connection.
**Only a handful cannot access any of the network after connection the VPN with an error message of "Cannot Find Path"

Opened to any and all suggestions!! Is it a Cisco thing or could it be a ISP thing.

Please help!

This conversation is currently closed to new comments.

14 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Same thing here

by dmbishop In reply to Cisco VPN Client Problem

I'm experiencing the same issue. Did you ever get a resolution?

Collapse -

Look here

by zlitocook In reply to Cisco VPN Client Problem
You should always uninstall or disable software that will do the same thing. Cisco is always updating software. Be sure you update computers/laptops to the new software.

Collapse -

vpn configuration

by saleemck07 In reply to Cisco VPN Client Problem

I am having small network and need to configure vpn on my cisco outer 2600, please help me out with configuration command, I would be very greatful to you.

Collapse -

Same Issue

by She Geek In reply to Cisco VPN Client Problem

I have about 10 clients using the Cisco VPN software. One person is having an issue. They brought their laptop into the office and we used a seperate connection to come back in on our main connection. It works just fine. However when they go home they establish a connection but they can't ping anything no DNS nothing. I can't ping them either but I can ping others that are connecting through VPN. In the server logs I see the connection, no errors are reported. I gave them a differenct laptop that others have used to connect in with but this also does not work.

Collapse -

Network range conflict

by wdewey In reply to Same Issue

If the network range behind the VPN is the same as the one that is being connected from than this could be your problem. The most common private ip address range is so if this is the address range of the business network then VPN connections will be problematic. It will be necessary to change the address range of the business network to get consistent VPN connections from most locations.


Collapse -

Same with me

by Jo.Zo In reply to Cisco VPN Client Problem

I'm experiencing exactly the same effects and trouble.

Has anyone ever solved this issue?

I searched the net for quite a while, but this thread is the only resource exatly covering this topic. So any ideas/comments are highly appreciated!

Collapse -

Same issue. Narrowed down.

by astroudjr In reply to Cisco VPN Client Problem

I have a simular issue that involves AT&T Communications Manger for teathering a blackberry. Once I installed this software the user was able to make a remote connnection using cisco vpn but unable to access and remote resources. When I uninstalled the software everything worked fine again. But now she cannot use her teathering feature on her blackberry.

In this case ATT seems to be the issue. I called them a few months back when they were switching from Cingular back to ATT and they told me they did not support this software???? I noticed in your post you were dealing with ATT DSL and was wondering if they make you install any software to use that service?

Collapse -

Same issue

by cgavorcik In reply to Same issue. Narrowed down ...

I am seeing the very same issue. Users from some sites get logged on with Cisco VPN but can not ping anything. Has anyone came up with anything on this issue?

Collapse -


by titukhan In reply to Same issue

Dear All,
I am also facing the same issue, did anyone got an alternatative to solve this issue......please let us know...

Collapse -

IPSec limitation...and alternative...

by mstewart In reply to SAME ISSUE

I believe this is a limitation of the quantity of IPSec tunnels and is the reason why VPN has moved onto other options... SSL.

When connecting from Home DSL service, the VPN would connect, and depending on the time of day... the VPN Tunnel works fine. After upgrading the DSL service to Business class DSL, then the problem goes away. Same with Cable Broadband...

I have moved on to using the SSL VPN Client which works much better, like 100% of the time.

Back to Networks Forum
14 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums