General discussion

Locked

Computer not accessible over network

By stargazerr ·
A simple enough problem this time. My mind has turned to mush. Maybe because I am still at the office ...

I have connected 2 computers to the hub. They are both on the same workgroup. Both are windows XP Pro .. (blech) ... Folders are shared. But when I try to access them I get a computername not accessible error.

I have tried enabling local user access from the registry. Turned XP firewall off for both computers.

Help !!!

Thanks in advance

This conversation is currently closed to new comments.

18 total posts (Page 2 of 2)   Prev   01 | 02
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by hans In reply to the computers are connect ...

Did you use networking setup wizard to configure workstations or just 'share' the desired resources. I have found the wizard reliable in setting peer to peer environments.

Collapse -

This message is proof that it is not the

by Deadly Ernest In reply to the computers are connect ...

network settings but the local approval process on the other machine. You can either set up an account on the other machine that matches the one you are using or MAP the folder and when setting up the MAP use the bit that says 'Log on as another user' then enter the name and password of an account you have on that machine.

Collapse -

Network

by robert-higareda In reply to Computer not accessible o ...

Make sure both computers since hooked to a hub have a static designated IP in the same subnet range (i.e. 192.168.1.100 and 192.168.1.101 or such) then lastly if that doesnt work, create an account with the same name on each computer, and double check your share and security settings and add this new user to the permission allowing it access to read and execute at least, or more permission if you want this user to be able to edit documents on the remote share. If you can not access the other computer by netbios name try by using the designated IP address and see if that works for you. Goodluck!

Collapse -

Other network settings to consider

by wallowamichael In reply to Network

Also in the IP settings:
Set no gateway or set it to the computer IP address. Same for DNS, use either no setting or the local computer's IP address. (or 127.0.0.1 e.g.)

Then the local ARP tables will be queried for connection information, which is quicker than IP.

Be sure you can ping BY NAME before trying to connect to the share.

Good Luck!

Collapse -

Client for MS

by mvw In reply to Computer not accessible o ...

Make sure your Client for Microsoft Networks component is checked under Local Area Connection Properties. Had a user "accidentally" uncheck that and I killed an hour trouble shooting why he couldn't access network resources.

Collapse -

XP's bad temper

by AllyCatUK In reply to Client for MS

XP doesnt like peer to peer sharing much unless you have the default shared documents folder shared on each machine. Also, something maybe to consider is whether each is running the sp2, file sharing bugs have been worked out better with sp2 than with sp1

Collapse -

Check NIC speeds

by thefrown In reply to Computer not accessible o ...

I have experienced this before in Win2K where everything appeared OK, but the hub autosensed the NIC speeds, one PC connected at 10 MB and the other at 100 and they wouldn't speak to one another. May be worth checking out in XP too ...

Collapse -

Don't know if you got an answer for this

by rkhands In reply to Computer not accessible o ...

If you have Norton Internet Security installed, you might want to check the personal firewall settings and make sure that the network is in the trusted state.

Back to IT Employment Forum
18 total posts (Page 2 of 2)   Prev   01 | 02

Related Discussions

Related Forums